<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<!--[if lt IE 9]>
<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox/js/html5.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.53.4 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Councillor wins urgent bank closure discussion at Council Cabinet &mdash; Harrogate Informer</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-10px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Knaresborough Councillor has won a special dispensation to speak at Harrogate Borough Council’s ruling Cabinet about bank closures in Knaresborough"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Councillor wins urgent bank closure discussion at Council Cabinet &mdash; Harrogate Informer" />
<meta property="og:description" content="A Knaresborough Councillor has won a special dispensation to speak at Harrogate Borough Council’s ruling Cabinet about bank closures in Knaresborough" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-05T17:20:18+00:00" />
<meta property="article:modified_time" content="2020-02-05T17:25:26+00:00" />
<meta property="og:updated_time" content="2020-02-05T17:25:26+00:00" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Knaresborough Councillor has won a special dispensation to speak at Harrogate Borough Council’s ruling Cabinet about bank closures in Knaresborough" />
<meta name="twitter:title" content="Councillor wins urgent bank closure discussion at Council Cabinet &mdash; Harrogate Informer" />
<meta name="twitter:site" content="@Harrogate_News" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg" />
<meta name="twitter:creator" content="@Harrogate_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.harrogate-news.co.uk/#organization","name":"Harrogate Informer","url":"https://www.harrogate-news.co.uk/","sameAs":["https://www.facebook.com/harrogatenews?fref=ts","https://www.linkedin.com/groups/3746236","https://www.youtube.com/user/HarrogateNews","https://twitter.com/Harrogate_News"],"logo":{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/#logo","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2016/12/Harrogate_Informer_Logo.jpg","width":201,"height":100,"caption":"Harrogate Informer"},"image":{"@id":"https://www.harrogate-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.harrogate-news.co.uk/#website","url":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer","description":"News and Events in the Harrogate District","publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.harrogate-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#primaryimage","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg","width":2560,"height":1707,"caption":"Bill Taylor Knaresborough Chamber of Trade and Commerce with Councillor Ed Darling"},{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#webpage","url":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/","inLanguage":"en-GB","name":"Councillor wins urgent bank closure discussion at Council Cabinet &mdash; Harrogate Informer","isPartOf":{"@id":"https://www.harrogate-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#primaryimage"},"datePublished":"2020-02-05T17:20:18+00:00","dateModified":"2020-02-05T17:25:26+00:00","description":"A Knaresborough Councillor has won a special dispensation to speak at Harrogate Borough Council\u2019s ruling Cabinet about bank closures in Knaresborough","breadcrumb":{"@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/","url":"https://www.harrogate-news.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/news/","url":"https://www.harrogate-news.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/","url":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/","name":"Councillor wins urgent bank closure discussion at Council Cabinet"}}]},{"@type":"Article","@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#article","isPartOf":{"@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#webpage"},"author":{"@id":"https://www.harrogate-news.co.uk/#/schema/person/b515fb9112d2cb102a58da2f4b4287a9"},"headline":"Councillor wins urgent bank closure discussion at Council Cabinet","datePublished":"2020-02-05T17:20:18+00:00","dateModified":"2020-02-05T17:25:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#webpage"},"publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"image":{"@id":"https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#primaryimage"},"articleSection":"Knaresborough,News"},{"@type":["Person"],"@id":"https://www.harrogate-news.co.uk/#/schema/person/b515fb9112d2cb102a58da2f4b4287a9","name":"Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Councillor wins urgent bank closure discussion at Council Cabinet Comments Feed" href="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
//@formatter:off
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='usp_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdp-style2-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/front-styles.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdp-style3-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8xsrtroa/dxqff.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 8px;
line-height: 10px;
height: 10px;
background: #942d98;
border: 1px solid #070100;
}
</style>
<!-- <link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/kl4ihth6/dxqff.css" media="all"/>
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox/style.css?ver=4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/kz1zle5t/dxqff.css" media="all"/>
<style id='style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qcf_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/styles.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/quick-contact-form-custom.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8i0i6ay3/dxqff.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/kbpht66h/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/mcln0ont/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> -->
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/def7v0jg/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/m8ffvkoq/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyDsl0_HnNhOe5_NNfXbjhwXiajE25qmU2Q","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/lmqeimnv/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.3.2'></script> -->
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20191110'></script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/4vxokaf/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20191110'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20191110'></script> -->
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/qkv1u5lg/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20191110'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/js/scripts-front.js?ver=5.3.2'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/advanced.js?ver=1.17.2'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8iyflujt/dxqff.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script> -->
<link rel='https://api.w.org/' href='https://www.harrogate-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.harrogate-news.co.uk/?p=97756' />
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F02%2F05%2Fcouncillor-wins-urgent-bank-closure-discussion-at-council-cabinet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F02%2F05%2Fcouncillor-wins-urgent-bank-closure-discussion-at-council-cabinet%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
#catapult-cookie-bar {
box-sizing: border-box;
max-height: 0;
opacity: 0;
z-index: 99999;
overflow: hidden;
color: #ffffff;
position: fixed;
right: 20px;
bottom: 6%;
width: 300px;
background-color: #282828;
}
#catapult-cookie-bar a {
color: #ffffff;
}
#catapult-cookie-bar .x_close span {
background-color: ;
}
button#catapultCookie {
background:#cc33cc;
color: ;
border: 0; padding: 6px 9px; border-radius: 3px;
}
#catapult-cookie-bar h3 {
color: #ffffff;
}
.has-cookie-bar #catapult-cookie-bar {
opacity: 1;
max-height: 999px;
min-height: 30px;
}</style>
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg" />
<link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<!-- Schema & Structured Data For WP v1.9.25 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><script data-ad-client="ca-pub-6786041937796722" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 1023px) {
input[type="color"], input[type="date"], input[type="datetime"], input[type="datetime-local"], input[type="email"], input[type="month"], input[type="number"], input[type="password"], input[type="search"], input[type="tel"], input[type="text"], input[type="time"], input[type="url"], input[type="week"], input:not([type]), textarea {
-webkit-appearance: none;
-webkit-border-radius: 0;
}
}
#leaderboard .widget_doubleclick_widget iframe {width:729px;margin-left:auto;margin-right:auto;}
#content-dock {left: auto; right: 0; }
.menspe { 
background-color: yellow;
}
blockquote{
font-size: 1em;
line-height:1.7;
display: block;
max-width: 950px !important;
border-width: 2px 0;
border-style: solid;
border-color: #eee;
margin: 1.5em 1em 2em 2em;
position: relative;
} 
.wp-polls .Buttons {
border:1px solid #9e0dd6;
background-color: #9e0dd6;
}		</style>
<style id="color-preview"></style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5176193-3', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1453325783780-4').addService(googletag.pubads());
googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1504859146411-0').addService(googletag.pubads());
googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1562009749916-0').addService(googletag.pubads());				
googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1502963096294-0').addService(googletag.pubads());
googletag.enableServices();
googletag.pubads().enableSingleRequest();
var mappingLeaderboard = googletag.sizeMapping().
addSize([900, 500 ], [970, 250]).
addSize([300, 100 ], [300, 250]).
build();
window.LeaderSlot=googletag.defineSlot('/117370754/Leader2', [[300, 250], [970, 250]], 'div-gpt-ad-1555278710983-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
googletag.cmd.push(function() {
// This mapping will only display ads when user is on desktop sized viewport
var mapping1 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1050, 200], [728, 90]). // Desktop
build();
// GPT slots
var gptAdSlots = [];
gptAdSlots[0] = googletag.defineSlot('/117370754/Leader2', [728, 90], 'div-gpt-ad-1555278710983-0').
defineSizeMapping(mapping1).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
});
// Start ad fetching
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
</head>
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
</head>
<body class="post-template-default single single-post postid-97756 single-format-standard post-hero post-hero-full layout-boxed style--header-sticky-element-border submenu-dark style--dropcap-color dropcap-style-color style--tag-block style--link-1 elementor-default" itemscope itemtype="https://schema.org/WebPage">
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-full hero-section single-big-section single-big-section-thumbnail">
<div class="hero-background">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail hero-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="2560" height="1707" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg" class="attachment-full size-full" alt="Bill Taylor Knaresborough Chamber of Trade and Commerce with Councillor Ed Darling" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-scaled.jpg 2560w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-2048x1365.jpg 2048w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-60x40.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-480x320.jpg 480w" sizes="(max-width: 2560px) 100vw, 2560px" /></span></figure>
</div><!-- .hero-background -->
<div class="hero-content">
<header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
<div class="container">
<div class="post-item-header align-center">
<div class="entry-categories meta-categories standalone-categories post-header-section">
<a href="https://www.harrogate-news.co.uk/region/knaresborough-region/" rel="tag">Knaresborough</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/news/" rel="tag">News</a>
</div>
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
Councillor wins urgent bank closure discussion at Council Cabinet
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
<div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-02-05T17:20:18+00:00">5 February 2020</time><time class="updated" itemprop="dateModified" datetime="2020-02-05T17:25:26+00:00">5 February 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.harrogate-news.co.uk/author/editor/"><span itemprop="name">Editor</span></a></span></span></div>        <div class="reading-time">6 mins read</div>    <a href="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#respond" class="comment-link" ><span class="comment-icon"><i class="feather-message-circle"></i></span></a>    
</div>
</div>    
</div><!-- .container -->
</header><!-- .single-header -->
</div><!-- .hero-content -->
<div class="hero-overlay"></div>
<a href="#" class="font-heading scroll-down-btn">
<span>Start</span>
<i class="feather-chevron-down"></i>
</a>
</div><!-- #hero -->
<div id="wi-all" class="fox-outer-wrapper fox-all wi-all">
<div id="wi-wrapper" class="fox-wrapper wi-wrapper">
<div class="wi-container">
<div class="minimal-header top-mode" id="minimal-header">
<div class="minimal-header-inner">
<a class="toggle-menu hamburger hamburger-btn">
<i class="feather-menu"></i>
<i class="feather-x"></i>
</a>
<div class="minimal-logo min-logo min-logo-text">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<span class="text-logo min-text-logo">Harrogate Informer</span>
</a>
</div><!-- .minimal-logo -->
</div><!-- .minimal-header-inner -->
</div><!-- #minimal-header -->
<div id="masthead-mobile" class="masthead-mobile">
<div class="container">
<div class="masthead-mobile-left masthead-mobile-part">
<a class="toggle-menu hamburger hamburger-btn">
<i class="feather-menu"></i>
<i class="feather-x"></i>
</a>
</div><!-- .masthead-mobile-part -->
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Mobile Logo" />
</a>
</h4><!-- .mobile-logo -->
<div class="masthead-mobile-right masthead-mobile-part">
</div><!-- .masthead-mobile-part -->
</div><!-- .container -->
<div class="masthead-mobile-bg"></div>
</div><!-- #masthead-mobile -->
<div id="masthead-mobile-height"></div>
<div id="wi-main" class="wi-main fox-main">
<!-- /117370754/Leaader2 -->
<br>
<div align="center">
<div id='div-gpt-ad-1555278710983-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555278710983-0'); });
</script>
</div></div>		
<br>
<article id="wi-content" class="wi-content post-97756 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news has-sidebar sidebar-right single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
<div class="single-big-section single-big-section-content">
<div class="container">
<div id="primary" class="primary content-area">
<div class="theiaStickySidebar">
<div class="single-body">
<div class="single-section single-main-content">
<div class="container">
<div class="dropcap-content columnable-content entry-content">
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&title=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=97756', 'Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>A Knaresborough Councillor has won a special dispensation to speak at Harrogate Borough Council’s ruling Cabinet about bank closures in Knaresborough after appealing to the authority’s Leader.  It is thought to be the first occasion on which an emergency item has been brought at the request of a backbench councillor.</p>
<p>Councillor Ed Darling, who represents the centre of the historic market town, made the unprecedented move after the Halifax announced it was closing its branch, also the last bank in Knaresborough.</p>
<p>The meeting, which will happen on Wednesday evening (5 February 2020), will hear from Councillor Darling about the difficulties Knaresborough residents will face if the bank is closed.</p>
<blockquote><p><strong>Councillor Darling said:</strong></p>
<p>It is important for the Borough Council and its Cabinet to hear about what this planned closure means for Knaresborough, its residents and visitors alike.</p>
<p>If the branch closes it will leave a town with a population of 15,000 people without a bank.  This surely cannot be right.</p>
<p>The bank is in the market square where we have held our amazing market for 700 years.  People shopping there use the bank for cash to shop at the market.</p>
<p>Fifty-three per cent of the customers are aged over 55.  This blow will disproportionately affect the elderly and those with mobility problems.  Furthermore the bank hosts the town’s only talking cash machine ideal for those with sight problems.</p>
<p>At a time when we should be encouraging localism and persuading people to leave their cars at home it seems to be a complete contradiction to tell people they have to travel miles to get to a bank.</p>
<p>My aim is to unite Harrogate Borough Council behind local people and our MP Andrew Jones so that we say to the Halifax with one voice that they need to think again and talk to local people about their banking needs.  Closing the branch – the last bank in Knaresborough – without even a consultation with residents is simply not on.</p></blockquote>
<figure id="attachment_75197" aria-describedby="caption-attachment-75197" style="width: 1500px" class="wp-caption aligncenter"><a href="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg"><img class="wp-image-75197 size-full" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" alt="Harrogate Borough Council - Civic Centre" width="1500" height="1000" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg 1500w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-60x40.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-480x320.jpg 480w" sizes="(max-width: 1500px) 100vw, 1500px" /></a><figcaption id="caption-attachment-75197" class="wp-caption-text">Harrogate Borough Council &#8211; Civic Centre</figcaption></figure>
<div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="harro-1781688407"><br>
<div align="center">
<!-- /117370754/MidpageLEFT -->
<div id='div-gpt-ad-1453325783780-4'style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453325783780-4'); });
</script>
</div>
</div>
<br>
<br>
</div>
<blockquote><p><strong>A Halifax spokesperson said: </strong></p>
<p>We have made the difficult decision to close Halifax Knaresborough on 13 May 2020 due to the changing ways customers choose to bank with us, which means the branch is being used less often.</p>
<p>We are sorry for any inconvenience this may cause; customers can continue to bank locally by visiting the nearby Post Office, which is less than half a mile from the branch. The nearest alternative branch is Harrogate.</p></blockquote>
<p><strong>Halifax have releases the background information on their decision:</strong></p>
<ul>
<li>The way that customers choose to bank with us is changing. Customer behaviours continue to rapidly evolve. At the same time technology and the competitor landscape are both advancing at an accelerated rate. Customers are increasingly utilising digital channels for their everyday banking needs, making it easier for them to manage their finances in a way that suits them. As a consequence, the number of customers visiting our branches is steadily declining.</li>
<li>67% of our personal customers in Knaresborough already use other branches and other ways to bank such as online and telephone banking.</li>
<li>The nearest Post Office is Knaresborough, 49 High Street which is less than half a mile away and we will be talking to customers to let them know about the services they offer. The nearest free to use ATM is 0.06 miles (ca. 97 m) away.</li>
<li>Customers will have their accounts realigned to Harrogate branch, which will not change the way their accounts are managed. They can use any branch for their banking needs, as well as using the other banking options available to them. The nearest alternative branch is Harrogate which is 3.6 miles (5.79 km) away.</li>
<li>We have not made any compulsory redundancies following branch closures and continue to aim to avoid compulsory redundancies by seeking redeployment in the first instance.</li>
</ul>
<p>&nbsp;</p>
<figure id="attachment_97761" aria-describedby="caption-attachment-97761" style="width: 2560px" class="wp-caption aligncenter"><a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-scaled.jpg"><img class="wp-image-97761 size-full" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-scaled.jpg" alt="Halifax in Knaresborough" width="2560" height="1707" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-scaled.jpg 2560w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-2048x1365.jpg 2048w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-60x40.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-480x320.jpg 480w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-97761" class="wp-caption-text">Halifax in Knaresborough</figcaption></figure>
<p>The Knaresborough Chamber of Trade and Commerce have set up a petition with over 1,000 signing <a href="https://www.change.org/Save-Last-Bank-Knaresborough">https://www.change.org/Save-Last-Bank-Knaresborough</a></p>
<p>&nbsp;</p>
<blockquote><p><strong>Bill Taylor, Knaresborough Chamber of Trade and Commerce, said:</strong></p>
<p>We are very concerned about the closure of the last bank in Knaresborough. It provides counter services and has two ATM&#8217;s. Although there is obviously a move to a cashless society, there is still a need for cash.</p>
<p>On market day for instance many stalls still only take cash, often as a way to avoid the overhead of charges associated with a card transaction.</p>
<p>We want people to shop local, and we need to provide services and facilities for them to want them to do that. We need to be careful that people can  easily go elsewhere.</p>
<p>There is a move to online and telephone banking, but there is still a demand for banking in person &#8211; many of the older residents in of Knaresborough still use the branch regularly.</p></blockquote>
<br>
<br>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6786041937796722"
data-ad-slot="3847909502"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br>
<br>
<p>&nbsp;</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&title=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=97756', 'Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/'heateor-sss-no-counts="1"><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&title=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D97756&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=97756', 'Councillor%20wins%20urgent%20bank%20closure%20discussion%20at%20Council%20Cabinet', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
</div><!-- .entry-content -->
<div class="fox-ad responsive-ad ad-container fox-ad-after ad-code">
<p>&nbsp;</p>
<div style="background-color: #ececec; border: 1px solid #000000; padding: 12px;">
<h3>Support the Harrogate Informer</h3>
<p>The Harrogate Informer is asking our readers to support local independent journalism.</p>
<p>We are editorially independent and publish without bias or influence &#8211; there is not a rich investor or shareholders that we answer to.</p>
<p><strong>Good journalism is a valuable part of a community, but we want to do more.</strong></p>
<p>Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.</p>
<p>We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong></p>
<p>All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.</p>
<p><a href="https://www.harrogate-news.co.uk/contribute/" target="_blank"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png 168w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute-60x21.png 60w" sizes="(max-width: 168px) 100vw, 168px" /></a></p>
</div>
</div>
</div><!-- .container -->
</div><!-- .single-section -->
<div class="single-section single-component single-tag-section">
<div class="container">
</div>
</div><!-- .single-section -->
<div class="single-section single-component single-related-section">
<div class="container">
</div>
</div><!-- .single-section -->
<div class="single-section single-component single-comment-section">
<div id="comments" class="comments-area single-section single-component">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22d1c7f187" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
</div><!-- .single-body -->
</div><!-- .theiaStickySidebar -->
</div><!-- #primary -->
<aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
<div class="theiaStickySidebar">
<div class="widget-area">
<div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
<!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1562009749916-0' style='width: 300px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562009749916-0'); });
</script>
</div>    
</div>
</div><div id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Follow us</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-normal" id="social-id-5e3afa8a80cb5">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>
<div class="blog-container blog-container-list">
<div class="wi-blog fox-blog blog-list blog-widget blog-widget-small">
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97756 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news has-sidebar sidebar-right single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Halifax-Knaresborough-closing-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Bill Taylor Knaresborough Chamber of Trade and Commerce with Councillor Ed Darling" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/05/councillor-wins-urgent-bank-closure-discussion-at-council-cabinet/" rel="bookmark">        
Councillor wins urgent bank closure discussion at Council Cabinet
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97763 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-left single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/05/peterborough-man-jailed-for-three-years-and-eight-months-for-county-lines-drugs-supply-in-harrogate/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Musiiwa Kanhukamwe, 27, was arrested by Harrogate’s dedicated county lines team" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/05/peterborough-man-jailed-for-three-years-and-eight-months-for-county-lines-drugs-supply-in-harrogate/" rel="bookmark">        
Peterborough man jailed for three years and eight months for county lines drugs supply in Harrogate
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97749 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-left single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/05/dismay-over-inspectors-report-on-local-plan/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/KGHG-protest-group-Harrogate-19thJuly2017.jpg-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Keep The Hammertons Green Action Group" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/05/dismay-over-inspectors-report-on-local-plan/" rel="bookmark">        
Dismay over Inspector&#8217;s report on Local Plan
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97704 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/04/transport-secretary-refuses-to-commit-to-electrification-of-harrogate-to-leeds-line-but-at-least-the-trains-will-be-cleaned/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/Alex-Sobel-MP-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Alex Sobel MP" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/04/transport-secretary-refuses-to-commit-to-electrification-of-harrogate-to-leeds-line-but-at-least-the-trains-will-be-cleaned/" rel="bookmark">        
Transport Secretary refuses to commit to electrification of Harrogate to Leeds line, but at least the trains will be cleaned
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ripon has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/04/police-speed-camera-operator-hospitalised-after-laser-pen-used/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2016/03/Speed-Van-safety-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/04/police-speed-camera-operator-hospitalised-after-laser-pen-used/" rel="bookmark">        
Police speed camera operator hospitalised after laser pen used
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97729 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-left single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/03/police-appeal-after-cars-targetted-in-oval-area-of-harrogate/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/11/Oval-gardens-harrogate-2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="The Oval in Harrogate" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/03/police-appeal-after-cars-targetted-in-oval-area-of-harrogate/" rel="bookmark">        
Police appeal after cars targetted in Oval area of Harrogate
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97723 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-harrogate has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/03/harrogate-college-celebrates-apprenticeship-week/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/road-show-harrogate-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Harrogate College celebrates Apprenticeship Week" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/03/harrogate-college-celebrates-apprenticeship-week/" rel="bookmark">        
Harrogate College celebrates Apprenticeship Week
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left list-mobile-layout-grid post-97719 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-harrogate has-sidebar sidebar-left single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-list-sep"></div>
<div class="post-item-inner post-list-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/03/worlds-first-solar-and-battery-powered-ice-cream-van-at-the-ice-cream-and-artisan-food-show/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/StylesMMrecommended-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="post-body post-item-body post-list-body">
<div class="post-content">
<div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/03/worlds-first-solar-and-battery-powered-ice-cream-van-at-the-ice-cream-and-artisan-food-show/" rel="bookmark">        
World&#8217;s first solar and battery powered ice cream van at the Ice Cream and Artisan Food Show
</a>
</h3></div>
</div><!-- .post-content -->
</div><!-- .post-body -->
</div><!-- .post-list-inner -->
</article><!-- .post-list -->        
</div><!-- .fox-blog -->
</div><!-- .blog-container -->
</div><div id="em_widget-4" class="widget widget_em_widget"><h3 class="widget-title"><span>Events</span></h3><ul><li><a href="https://www.harrogate-news.co.uk/events/frazer-theatre-comedy-club-21/">Frazer Theatre Comedy Club</a><ul><li>07/02/2020</li</li></ul></li><li><a href="https://www.harrogate-news.co.uk/events/straybirds-choir-together-with-friends-and-special-guests-present-winter-spaces/">Straybirds choir, together with friends and special guests, present Winter Spaces</a><ul><li>08/02/2020</li</li></ul></li><li><a href="https://www.harrogate-news.co.uk/events/my-bloody-valentine/">My Bloody Valentine</a><ul><li>14/02/2020</li</li></ul></li><li><a href="https://www.harrogate-news.co.uk/events/lost-babes-in-space-pantomime/">\&#039;Lost Babes in Space!\&#039; pantomime</a><ul><li>19/02/2020 - 22/02/2020</li</li></ul></li><li><a href="https://www.harrogate-news.co.uk/events/john-luke-roberts-after-me-comes-the-flood-but-in-french-drip-splosh-splash-drip-blubbp-blubbp/">John-Luke Roberts: After Me Comes the Flood (But in French) drip splosh splash drip BLUBBP BLUBBP !!</a><ul><li>21/02/2020</li</li></ul></li></ul></div><div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
<!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1504859146411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504859146411-0'); });
</script>
</div>
</div>
</div><div id="social-1" class="widget widget_social"><h3 class="widget-title"><span>Please follow us on social media</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-medium" id="social-id-5e3afa8a8878b">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
</div>
<div class="gutter-sidebar"></div>
</div><!-- .widget-area -->
</div><!-- .theiaStickySidebar -->
</aside><!-- #secondary -->
</div><!-- .container -->
</div><!-- .single-big-section -->
</article><!-- .post -->
<div class="single-bottom-section single-navigation-section">
<div class="fox-post-nav post-nav-advanced column-1">
<div class="post-nav-wrapper">
<article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-nav-item-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/05/peterborough-man-jailed-for-three-years-and-eight-months-for-county-lines-drugs-supply-in-harrogate/" class="post-link"><img width="1700" height="1423" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate.jpg" class="attachment-full size-full" alt="Musiiwa Kanhukamwe, 27, was arrested by Harrogate’s dedicated county lines team" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate.jpg 1700w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate-1536x1286.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate-60x50.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/to-jail-harrogate-480x402.jpg 480w" sizes="(max-width: 1700px) 100vw, 1700px" /><span class="height-element" style="padding-bottom:25%;"></span></a></span></figure>
<div class="post-nav-item-body">
<div class="post-nav-item-label">Previous Story</div>
<h3 class="post-item-title post-nav-item-title" itemprop="headline">Peterborough man jailed for three years and eight months for county lines drugs supply in Harrogate</h3>
</div><!-- .post-nav-item-body -->
<div class="post-nav-item-overlay"></div>
<a class="wrap-link" href="https://www.harrogate-news.co.uk/2020/02/05/peterborough-man-jailed-for-three-years-and-eight-months-for-county-lines-drugs-supply-in-harrogate/"></a>
</div>
</article><!-- .post-nav-item -->
</div><!-- .post-nav-wrapper -->
</div><!-- .fox-post-nav -->
</div><!-- .single-navigation-section -->
<div class="single-bottom-section single-bottom-posts-section">
<div class="fox-bottom-posts">
<div class="container">
<h3 id="posts-small-heading" class="bottom-posts-heading single-heading">
<span>Latest from Knaresborough</span>
</h3>
<div class="blog-container blog-container-grid">
<div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
<article class="wi-post post-item post-grid fox-grid-item post-97713 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-harrogate category-knaresborough-region has-sidebar sidebar-left single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/03/animal-magic-at-harrogate-bank/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/animals-fill-the-banking-hall-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Henshaws Arts &amp; Crafts animals fill the banking hall at Barclays in Harrogate" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/03/animal-magic-at-harrogate-bank/" rel="bookmark">        
Animal magic at Harrogate bank
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-97701 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-knaresborough-region has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/02/02/frazer-theatre-comedy-club-february-2020/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/02/February-2020-A4-page001-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Frazer Theatre Comedy Club February 2020" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/02/02/frazer-theatre-comedy-club-february-2020/" rel="bookmark">        
Frazer Theatre Comedy Club February 2020
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-97651 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news has-sidebar sidebar-left single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/01/29/andrew-jones-mp-calls-for-knaresborough-bank-closure-halt/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/11/Andrew-Jones-MP-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Andrew Jones" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/01/29/andrew-jones-mp-calls-for-knaresborough-bank-closure-halt/" rel="bookmark">        
Andrew Jones MP calls for Knaresborough bank closure halt
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-97359 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-knaresborough-region category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/01/10/aldi-submit-plans-for-new-knaresborough-store/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/01/Manse-Farm-Knaresborough-CGI-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="aldi knaresborough" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2020/01/10/aldi-submit-plans-for-new-knaresborough-store/" rel="bookmark">        
ALDI submit plans for new Knaresborough store
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-97111 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/12/31/police-use-helicopter-and-search-dogs-to-locate-woman-that-self-harmed/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/Heli-police-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/12/31/police-use-helicopter-and-search-dogs-to-locate-woman-that-self-harmed/" rel="bookmark">        
Police use helicopter and search dogs to locate woman that self-harmed
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->        
</div><!-- .fox-blog -->
</div><!-- .blog-container -->
</div><!-- .container -->
</div><!-- .fox-bottom-posts -->
</div><!-- .single-bottom-posts-section -->
            </div><!-- #wi-main -->
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1 skin-light stretch-content">
<div class="container">
<div class="footer-widgets-inner footer-widgets-row">
<aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © 2019 Harrogate Informer - All rights reserved.</div></div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
<aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">
<div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="social-1" class="widget widget_social"><h3 class="widget-title"><span>Please follow us on social media</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-medium" id="social-id-5e3afa8a918ea">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
</div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
<aside class="widget-area footer-col col-1-3" itemscope itemptype="https://schema.org/WPSideBar">
<div id="text-45" class="widget widget_text"><h3 class="widget-title"><span>Code of Practice</span></h3>			<div class="textwidget">We adhere to the Editors' Code of Practice as laid down by the Independent Press Standards Organisation. <br><br>
<img class="size-full wp-image-56682 alignleft" src="https://www.harrogate-news.co.uk/wp-content/uploads/2015/07/IPSO_logo_new.jpg" alt="IPSO_logo_new" width="283" height="94" /> <br>
<p style="text-align: left;"></p>
&nbsp;
If you have a concern regarding any published news item then please email news desk <a href="mailto:news@harrogate-news.co.uk">news@harrogate-news.co.uk</a>
&nbsp;</div>
</div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
</div><!-- .footer-widgets-inner -->
</div><!-- .container -->
</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">
<div class="container">
<div class="classic-footer-bottom">
<div id="footer-logo" class="footer-bottom-element">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Footer Logo" />
</a>
</div><!-- #footer-logo -->
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal" id="social-id-5e3afa8a92170">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
<div class="footer-search-container footer-bottom-element">
<div class="footer-search" id="footer-search">
<div class="searchform">
<form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
<input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
<button class="submit" role="button" title="Go">
<i class="feather-search"></i>
</button>
</form><!-- .form -->
</div><!-- .searchform -->        
</div><!-- #footer-search -->
</div><!-- .footer-search-container -->
<div class="footer-copyright copyright footer-bottom-element">
<p>Copyright Harrogate Informer</p>
</div><!-- .footer-copyright -->
<nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
</nav><!-- #footernav -->
</div><!-- .classic-footer-bottom -->
</div><!-- .container -->
</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
</div><!-- .wi-container -->
<div class="wrapper-bg-element"></div>
</div><!-- #wi-wrapper -->
</div><!-- #wi-all -->
<div id="offcanvas" class="offcanvas offcanvas-light">
<div class="offcanvas-inner">
<div class="offcanvas-search offcanvas-element">
<div class="searchform">
<form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
<input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
<button class="submit" role="button" title="Go">
<i class="feather-search"></i>
</button>
</form><!-- .form -->
</div><!-- .searchform -->        </div>
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5e3afa8a9f7e9">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
<nav id="mobilenav" class="offcanvas-nav offcanvas-element">
<div class="menu"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"></span></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a><span class="indicator"></span></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a><span class="indicator"></span></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a><span class="indicator"></span></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a><span class="indicator"></span></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a><span class="indicator"></span></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a><span class="indicator"></span></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"></span></li>
<li id="menu-item-91502" class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a><span class="indicator"></span></li>
</ul></div>
</nav><!-- #mobilenav -->
</div><!-- .offcanvas-inner -->
</div><!-- #offcanvas -->
<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "6916c8ad8d"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script>    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
<span class="go">Go to</span><span class="top">Top</span>        
</div><!-- #backtotop -->
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/tooltipster.bundle.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/matchMedia.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/slick.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/jquery.lazy.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"3f3a9888db","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/main.js?ver=4.0.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 1, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/scripts.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/slider.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-right-block");
$("html").addClass("cookie-bar-block");
}
});
</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.harrogate-news.co.uk/privacy/">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div><!-- #catapult-cookie-bar -->
</body>
</html><!-- WP Fastest Cache file was created in 0.43906617164612 seconds, on 05-02-20 17:25:30 -->