<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.77.3 (http://www.mappresspro.com) -->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence &mdash; Harrogate Informer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Andrew Jones MP, Harrogate &amp; Knaresborough has said he will not be supporting Boris Johnson in the vote of confidence as Leader of the Conservative Party." />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1452" />
<meta property="og:image:alt" content="Andrew Jones MP" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence &mdash; Harrogate Informer" />
<meta property="og:description" content="Andrew Jones MP, Harrogate &amp; Knaresborough has said he will not be supporting Boris Johnson in the vote of confidence as Leader of the Conservative Party. Andrew Jones MP said: At the beginning of all&#8230;" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="og:updated_time" content="2022-06-06" />
<meta property="article:published_time" content="2022-06-06" />
<meta property="article:modified_time" content="2022-06-06" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence &mdash; Harrogate Informer" />
<meta name="twitter:description" content="Andrew Jones MP, Harrogate &amp; Knaresborough has said he will not be supporting Boris Johnson in the vote of confidence as Leader of the Conservative Party. Andrew Jones MP said: At the beginning of all&#8230;" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg" />
<meta name="twitter:image:width" content="1800" />
<meta name="twitter:image:height" content="1452" />
<meta name="twitter:image:alt" content="Andrew Jones MP" />
<link rel="canonical" href="https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/","name":"Region"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/","name":"Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 10.15ms meta | 0.60ms boot -->

<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence Comments Feed" href="https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="harro-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.77.3' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=6.0' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 38px;
	line-height: 40px;
	height: 40px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-tippy-light-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/tippy/light.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/style.min.css?ver=4.7.1.2' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.31' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.31' media='all' />
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-05-11 17:55:06+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=6.0' id='dntplgn_script-js'></script>
<script id='seo-automated-link-building-js-extra'>
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=6.0' id='seo-automated-link-building-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/6.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.13.1' id='jquery-ui-selectmenu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.2' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_GB', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:ia","LTS":null,"L":null,"LL":"j F Y","LLL":"j F Y H:i","LLLL":null}} );
</script>
<script id='wp-fullcalendar-js-extra'>
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=WP_FullCalendar","firstDay":"1","wpfc_theme":"jquery-ui","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","tippy_theme":"light-border","tippy_placement":"bottom","tippy_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.4.1' id='wp-fullcalendar-js'></script>
<link rel="https://api.w.org/" href="https://www.harrogate-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/145711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;format=xml" />

<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
<script data-cfasync="false"> var dFlipLocation = "https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you breaking news notifications, you can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6786041937796722" crossorigin="anonymous"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png" />

<style id="color-preview"></style>

        
<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5176193-3');
</script>


<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mappingheaderad = googletag.sizeMapping()
                            
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();


    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/117370754/Leader2', [[728,90]], 'div-gpt-ad-1648831109498-0')
                             .defineSizeMapping(mappingheaderad)
                             .addService(googletag.pubads()));

    googletag.enableServices();
  });
</script>


<!-- End GPT Tag --> 
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1648821355972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1648821883247-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1648821947304-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1648822014198-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPU300x250Lower', [300, 250], 'div-gpt-ad-1649160342092-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	

	
	
	<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mappingheaderad22 = googletag.sizeMapping()
                            
                            .addSize([970, 400], [[970, 250]])
                            .addSize([336, 260], [[300, 250]])
                            .addSize([0, 0], [[320, 50]])
                            .build();


    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/117370754/Leader_banner1', [[970,250], [300,250]], 'div-gpt-ad-1653737175905-0')
                             .defineSizeMapping(mappingheaderad22)
                             .addService(googletag.pubads()));

    googletag.enableServices();
  });
</script>
	
<!-- End GPT Tag -->
	
	

	

</head>

<body class="post-template-default single single-post postid-145711 single-format-standard masthead-mobile-fixed fox-theme lightmode layout-wide style--dropcap-color dropcap-style-color style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-4 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 elementor-default elementor-kit-137453 aa-prefix-harro-" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-inline">



<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-flex header-sticky-element header-row-common header-row-nav">

    <div class="container">

        <div class="header-row-part header-row-left">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                    <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                
        </div><!-- .header-row-part -->
        
        <div class="header-row-part header-row-right">
            
            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-primary" class="menu"><li id="menu-item-143745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a></li>
<li id="menu-item-143746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a></li>
<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a></li>
<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-143749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a></li>
<li id="menu-item-143750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-143801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a></li>
<li id="menu-item-143906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    

<div class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-629e073b2e7ee">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

            
                        
        </div><!-- .header-row-part -->

    </div><!-- .container -->
    
    
</div><!-- .main-header -->
    
    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <span class="hamburger-open-icon"><i class="fa fa-bars ic-hamburger"></i></span>        <span class="hamburger-close-icon"><i class="feather-x"></i></span>    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

                
        
        <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">
					
			<!-- /117370754/Leader_banner1 -->
					 <div align="center"> 
<div id='div-gpt-ad-1653737175905-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1653737175905-0'); });
  </script>
</div>
						 </div>
					<br>
					
			
				
					

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-145711 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-andrew-jones tag-event tag-harrogate tag-mp tag-parking has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="1800" height="1452" src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg" class="attachment-full size-full" alt="Andrew Jones MP" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2.jpg 1800w, https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2-1536x1239.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2-480x387.jpg 480w" sizes="(max-width: 1800px) 100vw, 1800px" /></span><figcaption class="fox-figcaption">Andrew Jones MP</figcaption></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">
                
                                
                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-06T14:54:46+01:00">6 June 2022</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.harrogate-news.co.uk/category/news/" rel="tag">General News</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/category/region/harrogate/" rel="tag">Harrogate</a>
    </div>

                    
</div>

</div>                
                                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-ad responsive-ad ad-container fox-ad-before single-component ad-code">
    
    <div class="banner-inner">

        <div align="center">
<!-- /117370754/Leader2 -->
<div id='div-gpt-ad-1648831109498-0' style='min-width: 300px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648831109498-0'); });
  </script>
</div>
</div>        
    </div><!-- .banner-inner -->
    
</div>

<div class="fox-share share-style-2b share-style-default fox-share-top single-component background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;text=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;description=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;title=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;title=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Andrew%20Jones%20MP%20says%20he%20won%E2%80%99t%20be%20supporting%20Boris%20Johnson%20in%20the%20vote%20of%20confidence&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->

                <div class="dropcap-content columnable-content entry-content single-component">

                    <p><a href="https://www.harrogate-news.co.uk/tag/andrew-jones/" data-internallinksmanager029f6b8e52c="3" title="Andrew Jones">Andrew Jones</a> MP, <a href="https://www.harrogate-news.co.uk/tag/harrogate/" data-internallinksmanager029f6b8e52c="1" title="Harrogate">Harrogate</a> &amp; <a href="https://www.harrogate-news.co.uk/tag/Knaresborough/" data-internallinksmanager029f6b8e52c="33" title="Knaresborough">Knaresborough</a> has said he will not be supporting Boris Johnson in the vote of confidence as Leader of the Conservative Party.</p>
<blockquote><p><strong>Andrew Jones MP said:</strong></p>
<p>At the beginning of all the investigations into partygate I said &#8216;Lawmakers can’t be law breakers’.  I meant it and that is, in part, why I will not be supporting the Prime Minister in tonight’s confidence vote.  In part also it is because of the Prime Minister’s responses when questioned in the Commons and by the media about gatherings in Downing Street.</p>
<p>I have received emails from hundreds of people and the overwhelming majority of these think the Prime Minister should resign.  But it only takes one letter with one good reason for the point to be made.</p>
<p>There were many harrowing stories in those emails where people couldn’t visit elderly relatives or mourn them at their funerals.  These were people following the rules the Prime Minister set and championed.</p>
<p>And I know, in the great scheme of global events, a fixed penalty notice for the impromptu presentation of a birthday cake does not seem much.  But this isn’t a parking fine; it was a fine for a breach of rules brought in to protect public health and the NHS in a time of national crisis.</p>
<p>But on the other occasions separate to the birthday cake incident, the Prime Minister must surely have noticed as he raised a glass to say farewell to a leaving member of his staff that the tables around him were groaning with bottles of wine.  He must surely have questioned whether what was happening was within the rules.  Most of us would have known at a glance that these gatherings were not work.</p>
<p>A member of my team left during lockdown and we said goodbye remotely.  Had I walked in on a gathering of the type at which we saw the Prime Minister photographed then I would have stopped that event.</p>
<p>And in all the statements after that about the rules having been followed at all times the Prime Minister must have had a question mark in his mind over whether that was true because of what he had seen with his own eyes.  Most would have thought better of making such definitive statements because most people would have known in their hearts that work meetings do not consist of party games and copious bottles of wine.</p>
<p>So I believe that the Prime Minister, in addition to the fixed penalty notice, has shown a lack of judgement in making the many statements about partygate that he did. Most people, having seen what he had seen, would have judged those statements to be untrue and therefore not made them.</p></blockquote>
<div align="center">
<!-- /117370754/MPU300x250Lower -->
<div id='div-gpt-ad-1649160342092-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1649160342092-0'); });
  </script>
</div>
</div>


                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;text=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;description=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;title=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F&#038;title=Andrew+Jones+MP+says+he+won%E2%80%99t+be+supporting+Boris+Johnson+in+the+vote+of+confidence" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Andrew%20Jones%20MP%20says%20he%20won%E2%80%99t%20be%20supporting%20Boris%20Johnson%20in%20the%20vote%20of%20confidence&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F06%2F06%2Fandrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.harrogate-news.co.uk/tag/andrew-jones/" rel="tag">Andrew Jones</a></li><li><a href="https://www.harrogate-news.co.uk/tag/event/" rel="tag">Event</a></li><li><a href="https://www.harrogate-news.co.uk/tag/harrogate/" rel="tag">Harrogate</a></li><li><a href="https://www.harrogate-news.co.uk/tag/mp/" rel="tag">MP</a></li><li><a href="https://www.harrogate-news.co.uk/tag/parking/" rel="tag">parking</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
    
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="159"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="latest-posts-3" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145711 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-andrew-jones tag-event tag-harrogate tag-mp tag-parking has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/09/Andrew-Jones-2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Andrew Jones MP" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">01</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/" rel="bookmark">        
        Andrew Jones MP says he won&#8217;t be supporting Boris Johnson in the vote of confidence
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-06T14:54:46+01:00">6 June 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145681 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-andrew-jones tag-harrogate tag-mp has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/06/06/should-the-harrogate-and-knaresborough-mp-vote-to-keep-or-change-the-pm-in-todays-vote/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Boris-Johnson-address-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">02</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/06/06/should-the-harrogate-and-knaresborough-mp-vote-to-keep-or-change-the-pm-in-todays-vote/" rel="bookmark">        
        Should the Harrogate and Knaresborough MP vote to keep or change the PM in today&#8217;s vote ?
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-06T09:27:13+01:00">6 June 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145676 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-harrogate tag-ambulance tag-appeal tag-school has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/06/05/students-cpr-challenge-raises-1000-for-ukraine-appeal/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/06/Rossett-CPR-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Rossett’s First Aid students take part in a sponsored CPR event to raise money for Ukraine" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">03</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/06/05/students-cpr-challenge-raises-1000-for-ukraine-appeal/" rel="bookmark">        
        Students’ CPR challenge raises £1,000 for Ukraine appeal
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-05T21:36:56+01:00">5 June 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145661 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-harrogate tag-harrogate tag-harrogate-convention-centre tag-york no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/06/04/paloma-faith-plays-to-a-sell-out-audience-in-harrogate/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/06/DSC02683-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Paloma Faith Harrogate 2022" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">04</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/06/04/paloma-faith-plays-to-a-sell-out-audience-in-harrogate/" rel="bookmark">        
        Paloma Faith plays to a sell-out audience in Harrogate
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-04T19:19:04+01:00">4 June 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145625 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-knaresborough-region tag-ambulance tag-charity has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/06/03/newton-house-in-knaresborough-raises-funds-for-yorkshire-air-ambulance/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/06/Yorkshire-Air-Ambulance-Donation-Dr-Priti-YAA-Denise-Carter-Newton-House-Knaresborough-Tessa-Klemz-YAA-IMG_3588-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">05</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/06/03/newton-house-in-knaresborough-raises-funds-for-yorkshire-air-ambulance/" rel="bookmark">        
        Newton House in Knaresborough raises funds for Yorkshire Air Ambulance
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-06-03T11:17:56+01:00">3 June 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-145621 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-2 tag-bar tag-harrogate tag-leeds tag-restaurant has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/05/31/fancy-a-gaming-night-out-youre-spoilt-for-choice-in-leeds/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/05/leedscreat-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">06</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/05/31/fancy-a-gaming-night-out-youre-spoilt-for-choice-in-leeds/" rel="bookmark">        
        Fancy a gaming night out? You’re spoilt for choice in Leeds
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-05-31T21:05:49+01:00">31 May 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertising</span></h3><div class="textwidget custom-html-widget"><div align="center">
<!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1648821355972-0' style='min-width: 300px; min-height: 600px;'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648821355972-0'); });
  </script>
</div>
</div></div></div><div id="em_calendar-3" class="widget widget_em_calendar"><h3 class="widget-title"><span>Events Calendar</span></h3><div id="em-calendar-160" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/?ajaxCalendar=1&#038;mo=5&#038;yr=2022" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jun 2022</td>
			<td><a class="em-calnav em-calnav-next" href="/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/?ajaxCalendar=1&#038;mo=7&#038;yr=2022" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.harrogate-news.co.uk/events/entertainment-at-the-workhouse-half-term-activities/" title="Entertainment at the Workhouse half term activities">30</a>
									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/bank-holiday-jubilee-weekend-bbq/" title="Bank Holiday Jubilee Weekend BBQ">3</a>
									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/summer-extravaganza-featuring-its-a-knockout/" title="Summer Extravaganza featuring It&#8217;s A Knockout">5</a>
									</td>
				</tr><tr>				<td class="eventless-today">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
				</tr><tr>				<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/northern-aldborough-festival/" title="Northern Aldborough Festival">16</a>
									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/jubilee-charity-dinner/" title="Jubilee Charity Dinner">17</a>
									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events-11/2022-06-18/" title="Harrogate Car Enthusiasts Motor &#8211; Show and Family Fun Day, SABIR &#8211; An Exhibition for Refugee Week">18</a>
									</td>
								<td class="eventless">
										19									</td>
				</tr><tr>				<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/the-yorkshire-feastival/" title="The Yorkshire Feastival">25</a>
									</td>
								<td class="eventless">
										26									</td>
				</tr><tr>				<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/spiegeltent-graeme-park/" title="Spiegeltent | Graeme Park">30</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.harrogate-news.co.uk/events/spiegeltent-benoit-the-hot-club/" title="Spiegeltent | Benoit &amp; The Hot Club">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.harrogate-news.co.uk/events-11/2022-07-02/" title="Spiegeltent | Kasai Masai, Take That Tribute Night">2</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.harrogate-news.co.uk/events/spiegeltent-jo-harrop/" title="Spiegeltent | Jo Harrop">3</a>
									</td>
						</tr>
	</tbody>
</table></div></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertising</span></h3><div class="textwidget custom-html-widget"><div align="center">
<!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1648822014198-0' style='min-width: 300px; min-height: 250px;'>
<script>
   googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648822014198-0'); });
  </script>
</div>
</div></div></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-3-4">

                <div class="footer-col-inner"><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.
<br><br>
We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.
<br><br>
<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>
<br><br>
Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.
<br><br>
We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>
<br><br>
All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>
<br><br>
<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a>
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-square align-center icon-size-bigger icon-spacing-normal style-none" id="social-id-629e073b5d863">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


                
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright Harrogate Informer 2022</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-629e073b66f73">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevron-up"></i></span>        
    </div><!-- #backtotop -->

<!-- fox_version:4.7.1.2--><!-- fox_demo:vinsmoke--><script src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.3' id='fox-elementor-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"3449a52d74","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/theme.min.js?ver=4.7.1.2' id='wi-main-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.31' id='dflip-script-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://www.harrogate-news.co.uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/www-harrogate-news-co-uk/2022/06/06/andrew-jones-mp-says-he-wont-be-supporting-boris-johnson-in-the-vote-of-confidence.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 6th, 2022 @ 1:55 pm UTC -->
<!-- Cache File Generated In:       0.52975 seconds -->

<!-- Cache File Expires On:         Jun 13th, 2022 @ 1:55 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 13th, 2022 @ 1:55 pm UTC -->

<!-- Loaded via Cache On:    Jun 6th, 2022 @ 10:58 pm UTC -->
<!-- Loaded via Cache In:    0.00392 seconds -->