<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.73.14 (http://www.mappresspro.com) -->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Man left with serious head injuries following collision involving a minibus &mdash; Harrogate Informer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The A59 was closed between Bogs Lane in Harrogate and Long Walk in Knaresborough while police investigated a serious collision involving a pedestrian and a&#8230;" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="825" />
<meta property="og:image:alt" content="Harrogate Police" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man left with serious head injuries following collision involving a minibus &mdash; Harrogate Informer" />
<meta property="og:description" content="The A59 was closed between Bogs Lane in Harrogate and Long Walk in Knaresborough while police investigated a serious collision involving a pedestrian and a minibus. The incident occurred near Forest&#8230;" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="og:updated_time" content="2022-04-01" />
<meta property="article:published_time" content="2022-04-01" />
<meta property="article:modified_time" content="2022-04-01" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man left with serious head injuries following collision involving a minibus &mdash; Harrogate Informer" />
<meta name="twitter:description" content="The A59 was closed between Bogs Lane in Harrogate and Long Walk in Knaresborough while police investigated a serious collision involving a pedestrian and a minibus. The incident occurred near Forest&#8230;" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="825" />
<meta name="twitter:image:alt" content="Harrogate Police" />
<link rel="canonical" href="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/","name":"Region"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/","name":"Man left with serious head injuries following collision involving a minibus"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 77.56ms meta | 0.59ms boot -->

<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Man left with serious head injuries following collision involving a minibus Comments Feed" href="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="harro-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.73.14' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.9.2' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 38px;
	line-height: 40px;
	height: 40px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-tippy-light-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/tippy/light.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/style.min.css?ver=4.7.1.2' media='all' />
<style id='style-inline-css'>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</style>
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.25' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.25' media='all' />
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-03-03 19:07:54+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.9.2' id='dntplgn_script-js'></script>
<script id='seo-automated-link-building-js-extra'>
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=5.9.2' id='seo-automated-link-building-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/6.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.13.1' id='jquery-ui-selectmenu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_GB', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:ia","LTS":null,"L":null,"LL":"j F Y","LLL":"j F Y H:i","LLLL":null}} );
</script>
<script id='wp-fullcalendar-js-extra'>
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=WP_FullCalendar","firstDay":"1","wpfc_theme":"jquery-ui","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","tippy_theme":"light-border","tippy_placement":"bottom","tippy_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.4.1' id='wp-fullcalendar-js'></script>
<link rel="https://api.w.org/" href="https://www.harrogate-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/144781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;format=xml" />

<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
<script data-cfasync="false"> var dFlipLocation = "https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you breaking news notifications, you can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/?amp"><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6786041937796722" crossorigin="anonymous"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png" />

<style id="color-preview"></style>

        
<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5176193-3');
</script>

	
	
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/Leader2', [[970, 250], [300, 250]], 'div-gpt-ad-1648822372906-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1648821355972-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1648821883247-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1648821947304-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1648822014198-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	


</head>

<body class="post-template-default single single-post postid-144781 single-format-standard masthead-mobile-fixed fox-theme lightmode layout-wide style--dropcap-color dropcap-style-color style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-4 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 elementor-default elementor-kit-137453 aa-prefix-harro-" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
    <div id="before-header" class="widget-area header-sidebar wide-sidebar header-row before-header align-center">
        
        <div class="container">
        <div id="block-2" class="widget widget_block widget_text">
<p></p>
</div><div id="block-5" class="widget widget_block widget_text">
<p></p>
</div><div id="block-9" class="widget widget_block">		<div align="center">
<!-- /117370754/Leader2 -->
<div id='div-gpt-ad-1648822372906-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648822372906-0'); });
  </script>
</div>
</div></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

    
<div class="header-container header-inline">



<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-flex header-sticky-element header-row-common header-row-nav">

    <div class="container">

        <div class="header-row-part header-row-left">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                    <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                
        </div><!-- .header-row-part -->
        
        <div class="header-row-part header-row-right">
            
            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-primary" class="menu"><li id="menu-item-143745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a></li>
<li id="menu-item-143746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a></li>
<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a></li>
<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-143749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a></li>
<li id="menu-item-143750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-143801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a></li>
<li id="menu-item-143906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    

<div class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-62470e17c8259">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

            
                        
        </div><!-- .header-row-part -->

    </div><!-- .container -->
    
    
</div><!-- .main-header -->
    
    
</div><!-- .header-container -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center">

        <div class="container">
        <div id="block-4" class="widget widget_block widget_text">
<p></p>
</div><div id="block-10" class="widget widget_block">		<div align="center">
<!-- /117370754/Leader2 -->
<div id='div-gpt-ad-1648822372906-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648822372906-0'); });
  </script>
</div>
</div></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <span class="hamburger-open-icon"><i class="fa fa-bars ic-hamburger"></i></span>        <span class="hamburger-close-icon"><i class="feather-x"></i></span>    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

                
        
        <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">
				


<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-144781 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate tag-ambulance tag-collision tag-harrogate tag-north-yorkshire-police tag-nyp tag-police has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="1500" height="825" src="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg" class="attachment-full size-full" alt="Harrogate Police" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101.jpg 1500w, https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101-480x264.jpg 480w" sizes="(max-width: 1500px) 100vw, 1500px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">
                
                                
                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Man left with serious head injuries following collision involving a minibus</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-04-01T07:33:48+01:00">1 April 2022</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.harrogate-news.co.uk/category/region/harrogate/" rel="tag">Harrogate</a>
    </div>

                    
</div>

</div>                
                                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-share share-style-2b share-style-default fox-share-top single-component background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;text=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;description=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;title=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;title=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Man%20left%20with%20serious%20head%20injuries%20following%20collision%20involving%20a%20minibus&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->

                <div class="dropcap-content columnable-content entry-content single-component">

                    <p>The A59 was closed between Bogs Lane in <a href="https://www.harrogate-news.co.uk/tag/harrogate/" data-internallinksmanager029f6b8e52c="1" title="Harrogate">Harrogate</a> and Long Walk in <a href="https://www.harrogate-news.co.uk/tag/Knaresborough/" data-internallinksmanager029f6b8e52c="33" title="Knaresborough">Knaresborough</a> while <a href="https://www.harrogate-news.co.uk/tag/police/" data-internallinksmanager029f6b8e52c="7" title="Police">police</a> investigated a serious collision involving a pedestrian and a minibus.</p>
<p>The incident occurred near Forest Lane Head at around 9.30am  (Thursday 31 March 2022).</p>
<p>The pedestrian, a man aged in his 70s, suffered a serious head injury and has been taken to hospital by ambulance. He was conscious and breathing following the incident.</p>
<p>Diversions were put in place while collision investigators examined the scene. The route reopened at 1.40pm.</p>
<p>Witnesses or motorists with dash-cam footage are asked to contact <a href="https://www.harrogate-news.co.uk/tag/north-yorkshire-police/" data-internallinksmanager029f6b8e52c="25" title="North Yorkshire Police">North Yorkshire Police</a> on 101, select option 1, and speak to the Force Control Room. Please quote reference NYP-31032022-0111.</p>

                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;text=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;description=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;title=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F&#038;title=Man+left+with+serious+head+injuries+following+collision+involving+a+minibus" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Man%20left%20with%20serious%20head%20injuries%20following%20collision%20involving%20a%20minibus&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F04%2F01%2Fman-left-with-serious-head-injuries-following-collision-involving-a-minibus%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.harrogate-news.co.uk/tag/ambulance/" rel="tag">Ambulance</a></li><li><a href="https://www.harrogate-news.co.uk/tag/collision/" rel="tag">Collision</a></li><li><a href="https://www.harrogate-news.co.uk/tag/harrogate/" rel="tag">Harrogate</a></li><li><a href="https://www.harrogate-news.co.uk/tag/north-yorkshire-police/" rel="tag">North Yorkshire Police</a></li><li><a href="https://www.harrogate-news.co.uk/tag/nyp/" rel="tag">NYP</a></li><li><a href="https://www.harrogate-news.co.uk/tag/police/" rel="tag">Police</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
    
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="115"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="latest-posts-3" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144783 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-rugby category-sport tag-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/04/01/harrogate-rugby-union-appoint-mystical-snake-charmer-to-change-fortune/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/04/charmer-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">01</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/04/01/harrogate-rugby-union-appoint-mystical-snake-charmer-to-change-fortune/" rel="bookmark">        
        Harrogate Rugby Union appoint mystical snake-charmer to change fortune
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-04-01T08:14:25+01:00">1 April 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144781 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate tag-ambulance tag-collision tag-harrogate tag-north-yorkshire-police tag-nyp tag-police has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2016/08/Police101-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Harrogate Police" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">02</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/" rel="bookmark">        
        Man left with serious head injuries following collision involving a minibus
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-04-01T07:33:48+01:00">1 April 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144779 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-harrogate tag-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/03/31/the-gilbert-sullivan-festival-youth-opera-is-auditioning-for-iolanthe/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/03/Gilbert-2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">03</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/03/31/the-gilbert-sullivan-festival-youth-opera-is-auditioning-for-iolanthe/" rel="bookmark">        
        The Gilbert &#038; Sullivan Festival Youth Opera is auditioning for Iolanthe
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-03-31T17:08:25+01:00">31 March 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144773 post type-post status-publish format-video has-post-thumbnail hentry category-news category-harrogate tag-harrogate post_format-post-format-video has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/03/31/video-malcolm-neesam-unveils-civic-plaque-at-the-harrogate-club-and-mayor-unveils-room-named-in-his-honour/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/03/the-harrogate-club-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">04</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/03/31/video-malcolm-neesam-unveils-civic-plaque-at-the-harrogate-club-and-mayor-unveils-room-named-in-his-honour/" rel="bookmark">        
        Video: Malcolm Neesam unveils Civic plaque at the Harrogate Club and Mayor unveils room, named in his honour
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-03-31T16:58:18+01:00">31 March 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144765 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire tag-andrew-jones tag-cancer tag-green-party tag-harrogate tag-harrogate-borough-council tag-hbc tag-mp has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/03/31/another-battle-for-marston-moor-as-they-are-to-be-left-unrepresented-for-12-months/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/12/Count-starts-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">05</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/03/31/another-battle-for-marston-moor-as-they-are-to-be-left-unrepresented-for-12-months/" rel="bookmark">        
        Another battle for Marston Moor as they are to be left unrepresented for 12-months
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-03-31T15:50:12+01:00">31 March 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144767 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/03/31/north-yorkshire-clinical-commissioning-group-ccg-invite-service-users-to-help-shape-autism-assessment-services-for-children-and-young-people/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/03/peter-burdon-C2zX9DEVSDs-unsplash-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">06</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/03/31/north-yorkshire-clinical-commissioning-group-ccg-invite-service-users-to-help-shape-autism-assessment-services-for-children-and-young-people/" rel="bookmark">        
        North Yorkshire Clinical Commissioning Group (CCG) invite service users to help shape autism assessment services for children and young people
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-03-31T15:14:44+01:00">31 March 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertising</span></h3><div class="textwidget custom-html-widget"><!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1648821355972-0' style='min-width: 300px; min-height: 600px;'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648821355972-0'); });
  </script>
</div></div></div><div id="em_calendar-3" class="widget widget_em_calendar"><h3 class="widget-title"><span>Events Calendar</span></h3><div id="em-calendar-110" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/?ajaxCalendar=1&#038;mo=3&#038;yr=2022" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Apr 2022</td>
			<td><a class="em-calnav em-calnav-next" href="/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/?ajaxCalendar=1&#038;mo=5&#038;yr=2022" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventful-pre">
										<a href="https://www.harrogate-news.co.uk/events/have-your-say-in-commissioner-zoes-march-public-accountability-meeting/" title="Have your say in Commissioner Zoë&#8217;s March Public Accountability Meeting">29</a>
									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventful-pre">
										<a href="https://www.harrogate-news.co.uk/events/the-addams-family-musical/" title="The Addams Family Musical">31</a>
									</td>
								<td class="eventless-today">
										1									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events-11/2022-04-02/" title="Festival of Wellbeing in Harrogate 3rd edition: what to expect and do at this community event, Harrogate Town vs Colchester United">2</a>
									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events-11/2022-04-09/" title="Ripon Cathedral Spring Food, Home &#038; Garden Show, Ripon Cathedral Spring Food, Home &amp; Garden Show 2022, Tewit Senior Youth Band in Concert">9</a>
									</td>
								<td class="eventless">
										10									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.harrogate-news.co.uk/events/boozy-tour-of-harrogate/" title="Boozy Tour of Harrogate">15</a>
									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertising</span></h3><div class="textwidget custom-html-widget"><!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1648822014198-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648822014198-0'); });
  </script>
</div></div></div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-3-4">

                <div class="footer-col-inner"><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.
<br><br>
We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.
<br><br>
<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>
<br><br>
Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.
<br><br>
We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>
<br><br>
All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>
<br><br>
<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a>
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-square align-center icon-size-bigger icon-spacing-normal style-none" id="social-id-62470e181fd35">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


                
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright Harrogate Informer 2022</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-62470e182cb3f">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevron-up"></i></span>        
    </div><!-- #backtotop -->

<!-- fox_version:4.7.1.2--><!-- fox_demo:vinsmoke--><script src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.3' id='fox-elementor-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"a213d2af03","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/theme.min.js?ver=4.7.1.2' id='wi-main-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.25' id='dflip-script-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://www.harrogate-news.co.uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/www-harrogate-news-co-uk/2022/04/01/man-left-with-serious-head-injuries-following-collision-involving-a-minibus.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 1st, 2022 @ 2:37 pm UTC -->
<!-- Cache File Generated In:       0.93038 seconds -->

<!-- Cache File Expires On:         Apr 8th, 2022 @ 2:37 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 8th, 2022 @ 2:37 pm UTC -->

<!-- Loaded via Cache On:    Apr 1st, 2022 @ 2:43 pm UTC -->
<!-- Loaded via Cache In:    0.00220 seconds -->