<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.harrogate-news.co.uk/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"> 
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/html5.js"></script>
	<![endif]-->
    

<!-- MapPress Easy Google Maps Version:2.73.2 (http://www.mappresspro.com) -->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Harrogate drug dealer jailed for seven&#x2d;and&#x2d;half years &mdash; Harrogate Informer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A drug dealer from Harrogate has been jailed for seven-and-half years for supplying heroin and cocaine. Mark Richard Bowden, aged 47, of Cheltenham Crescent&#8230;" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="841" />
<meta property="og:image:alt" content="Mark Richard Bowden, aged 47, of Cheltenham Crescent" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrogate drug dealer jailed for seven&#x2d;and&#x2d;half years &mdash; Harrogate Informer" />
<meta property="og:description" content="A drug dealer from Harrogate has been jailed for seven-and-half years for supplying heroin and cocaine. Mark Richard Bowden, aged 47, of Cheltenham Crescent, was sentenced at York Crown Court today&#8230;" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="og:updated_time" content="2021-12-26" />
<meta property="article:published_time" content="2021-12-26" />
<meta property="article:modified_time" content="2021-12-26" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Harrogate drug dealer jailed for seven&#x2d;and&#x2d;half years &mdash; Harrogate Informer" />
<meta name="twitter:description" content="A drug dealer from Harrogate has been jailed for seven-and-half years for supplying heroin and cocaine. Mark Richard Bowden, aged 47, of Cheltenham Crescent, was sentenced at York Crown Court today&#8230;" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:image:height" content="841" />
<meta name="twitter:image:alt" content="Mark Richard Bowden, aged 47, of Cheltenham Crescent" />
<link rel="canonical" href="https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/","name":"Region"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/","name":"Harrogate drug dealer jailed for seven-and-half years"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.17ms meta | 0.39ms boot -->

<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Harrogate drug dealer jailed for seven-and-half years Comments Feed" href="https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="harro-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.73.2' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 38px;
	line-height: 40px;
	height: 40px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox468/style.css?ver=4.6.8.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-09-01 21:02:00+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.8.2' id='dntplgn_script-js'></script>
<script id='seo-automated-link-building-js-extra'>
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=5.8.2' id='seo-automated-link-building-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/6.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.harrogate-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/142965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;format=xml" />

<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you breaking news notifications, you can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6786041937796722" crossorigin="anonymous"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png" />
		<style id="wp-custom-css">
			#ad-header {
	min-height: 330px;
}
#ad-header600 {
	min-height: 600px;
}
#ad-header2 {
	min-height: 250px;
}
#ad-header100 {
	min-height: 100px;
}		</style>
		
<style id="color-preview"></style>

        
<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5176193-3');
</script>



<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mappingheaderad = googletag.sizeMapping()
                            .addSize([1000, 400], [[970, 250],[728, 90], [970, 90]])
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
      var mappingcontentad1 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468,70], [728, 90],[320, 50],[300, 250], [336, 280]])
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[320, 250],[300, 50], [336, 280]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
      var mappingcontentad2 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468, 70],[300, 250], [728, 90]])
                            .addSize([750, 400], [[468, 70], [728, 90]])
                            .addSize([336, 400], [[336, 280], [300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
     var mappingcontentad3 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468, 70], [728, 90], [728, 90]])
                            .addSize([750, 400], [[468, 70],[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
     var mappingrightrail1 = googletag.sizeMapping()
                            .addSize([1000, 400], [[300, 600], [300, 250]])
                            .addSize([750, 400], [[300, 250]])
                            .addSize([300, 400], [[300, 250]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
     var mappingrightrail2 = googletag.sizeMapping()
                            .addSize([1000, 400], [[300, 250], [300, 600]])
                            .addSize([750, 400], [[300, 600]])
                            .addSize([300, 400], [[300, 250]])
                            .addSize([0, 0], [[320, 50]])
                            .build();


    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/117370754/Leader2', [[728,90]], 'div-gpt-ad-1555278710983-0')
                             .defineSizeMapping(mappingheaderad)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
gptadslots.push(googletag.defineSlot('/117370754/MPUTOP300x250', [[728,90]], 'div-gpt-ad-1588091819621-0')
                             .defineSizeMapping(mappingcontentad1)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
gptadslots.push(googletag.defineSlot('/117370754/MidpageCENTRE', [[728,90]], 'div-gpt-ad-1588092146962-0')
                             .defineSizeMapping(mappingcontentad2)
.addService(googletag.pubads()));
    //Adslot 4 declaration
gptadslots.push(googletag.defineSlot('/117370754/MPU300x250Lower', [[728,90]], 'div-gpt-ad-1588094096147-0')
                             .defineSizeMapping(mappingcontentad3)
                             .addService(googletag.pubads()));
         //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/117370754/300x600Ad', [[728,90]], 'div-gpt-ad-1588090847094-0')
                             .defineSizeMapping(mappingrightrail1)
.addService(googletag.pubads()));
    //Adslot 6 declaration
gptadslots.push(googletag.defineSlot('/117370754/MidpageRIGHT', [[300,250]], 'div-gpt-ad-1615039160201-0')
                             .defineSizeMapping(mappingrightrail2)
                             .addService(googletag.pubads()));
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->


</head>

<body class="post-template-default single single-post postid-142965 single-format-standard fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-1 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 body-sticky-sidebar elementor-default elementor-kit-137453 aa-prefix-harro-" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack1 header-nav-bottom-1">


    
        
        
<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element header-row-stretch-content header-row-nav-1">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">
                
                                <div class="header-row-left header-row-part">
                    
                    
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk//category/news/">News</a></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/category/education/">Education</a></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a></li>
<li id="menu-item-141923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141923"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a></li>
<li id="menu-item-91502" class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

                    
                </div>
                
                <div class="header-row-right header-row-part">
                    
                    

<div class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-61c8c3eee25e4">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://www.twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-telegram">
            <a href="https://t.me/HarrogateInformer" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

                    
                </div>
                
                
            </div><!-- .container -->
            
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .header-row-nav -->
    
    
<div class="header-classic-row header-row-branding classic-after-header align-center">

    <div id="wi-header" class="wi-header">

        <div class="container">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                    <img width="1170" height="121" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201170%20121'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" class="main-img-logo lazy" alt="Harrogate Informer" loading="lazy" data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" data-sizes="(max-width: 1170px) 100vw, 1170px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                
                        
        </div><!-- .container -->

    </div><!-- #wi-header -->

</div><!-- .header-row-branding -->
    
        
    
        
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

                
        
        <img width="500" height="156" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20156'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="attachment-full size-full lazy" alt="" loading="lazy" data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" data-sizes="(max-width: 500px) 100vw, 500px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">
			<!-- /117370754/Leader2 -->
<br>
<div align="center">
<div id= 'ad-header'>
<div id='div-gpt-ad-1555278710983-0'>

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555278710983-0'); });
</script>
    </div></div></div> 
	
	

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-142965 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-county-lines tag-drugs tag-harrogate tag-police tag-york has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="800" height="841" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20841'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg" class="attachment-full size-full lazy" alt="Mark Richard Bowden, aged 47, of Cheltenham Crescent" loading="lazy" data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate.jpg 800w, https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate-480x505.jpg 480w" data-sizes="(max-width: 800px) 100vw, 800px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Harrogate drug dealer jailed for seven-and-half years</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-26T13:07:22+00:00">26 December 2021</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.harrogate-news.co.uk/category/news/" rel="tag">General News</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/category/region/harrogate/" rel="tag">Harrogate</a>
    </div>

                    
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-share share-style-2b share-style-default fox-share-top single-component background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;text=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;description=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;title=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Harrogate%20drug%20dealer%20jailed%20for%20seven-and-half%20years&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->

                <div class="dropcap-content columnable-content entry-content single-component">

                    <p>A drug dealer from <a href="https://www.harrogate-news.co.uk/tag/harrogate/" data-internallinksmanager029f6b8e52c="1" title="Harrogate">Harrogate</a> has been jailed for seven-and-half years for supplying heroin and cocaine.</p>
<p>Mark Richard Bowden, aged 47, of Cheltenham Crescent, was sentenced at <a href="https://www.harrogate-news.co.uk/?s=York" data-internallinksmanager029f6b8e52c="14" title="York">York</a> Crown Court today – Thursday 23 December 2021 &#8211; after pleading guilty to seven drug supply offences at <a href="https://www.harrogate-news.co.uk/?s=York" data-internallinksmanager029f6b8e52c="14" title="York">York</a> Magistrates’ Court earlier this month.</p>
<p>He was brought to justice by <a href="https://www.harrogate-news.co.uk/tag/north-yorkshire-police/" data-internallinksmanager029f6b8e52c="25" title="North Yorkshire Police">North Yorkshire Police</a>’s Operation Expedite County Lines Team who witnessed him supplying heroin from his car near his home address on 20 December 2020.</p>
<p>Bowden, who has numerous previous convictions for dealing Class A drugs, was arrested the following day and a year-long investigation began.</p>
<p>Searches of his address resulted in the seizure of heroin and cash worth more than £1,500.</p>
<p>Despite the ongoing investigation, Bowden was arrested again on 30 November this year when more Class A drugs and cash were located by the police.</p>
<p>This time, officers seized heroin, cocaine and cash again valued in the region of £1,500.</p>
<p>In addition to the substantial custodial sentence, Bowden was instructed by York Crown Court to forfeit £1,500 which is believed to be from the sale of heroin on the streets of Harrogate.</p>
<blockquote><p><strong>PC Michael Haydock, who led the Operation Expedite County Lines Team investigation, said:</strong></p>
<p>The criminal actions of Bowden and other drug dealers like him are truly deplorable.</p>
<p>Motivated only by greed to make cash through the exploitation of often young and vulnerable drug-users, they think they can operate without impunity or just receive a ‘slap on the wrist’ from the authorities if caught.</p>
<p>Well, for Bowden, he can now think again. This substantial custodial sentence will hopefully hit him with an equally substantial dose of reality of the repercussions of dealing Class A drugs in our neighbourhoods.</p>
<p>We will not tolerate it and will act on any information or intelligence about such activity to tackle the scourge of drugs, which can cause so much harm to individuals and to communities as a whole.</p></blockquote>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="harro-1898369648"><br>
<div align="center">
<div id= 'ad-header2'>
<!-- /117370754/MidpageCENTRE -->
<div id='div-gpt-ad-1588092146962-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588092146962-0'); });
  </script>
</div>
</div>
</div>	
<br></div>

                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;text=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;description=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F&#038;title=Harrogate+drug+dealer+jailed+for+seven-and-half+years" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Harrogate%20drug%20dealer%20jailed%20for%20seven-and-half%20years&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F12%2F26%2Fharrogate-drug-dealer-jailed-for-seven-and-half-years%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div>
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e7bd057cd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="38"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-7" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <!-- /117370754/MidpageRIGHT -->
<div id= 'ad-header2'>
<div id='div-gpt-ad-1615039160201-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615039160201-0'); });
  </script>
</div>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="latest-posts-3" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-142965 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-county-lines tag-drugs tag-harrogate tag-police tag-york has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Mark-Richard-Bowden-harrpogate-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="Mark Richard Bowden, aged 47, of Cheltenham Crescent" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">01</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2021/12/26/harrogate-drug-dealer-jailed-for-seven-and-half-years/" rel="bookmark">        
        Harrogate drug dealer jailed for seven-and-half years
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-26T13:07:22+00:00">26 December 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-142959 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-knaresborough-region has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2021/12/22/knaresborough-based-global-pest-control-group-acquires-sanitrade-and-vesta/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Expansion-Pelsis-Group-head-office-pictured-has-acquired-Spains-Sanitrade-and-Vesta-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="pelsis knaresborough" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">02</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2021/12/22/knaresborough-based-global-pest-control-group-acquires-sanitrade-and-vesta/" rel="bookmark">        
        Knaresborough-based global pest control group acquires Sanitrade and Vesta
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-22T11:53:47+00:00">22 December 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-142955 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-harrogate tag-harrogate-borough-council tag-hbc tag-library tag-local-plan tag-planning tag-police has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2021/12/22/200-new-homes-planned-for-harrogate-on-former-police-training-centre/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/Indicative-Masterplan-Harrogate--480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="200 new homes planned for Harrogate on former police training centre" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">03</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2021/12/22/200-new-homes-planned-for-harrogate-on-former-police-training-centre/" rel="bookmark">        
        200 new homes planned for Harrogate  on former police training centre
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-12-22T10:54:49+00:00">22 December 2021</time><time class="updated" itemprop="dateModified" datetime="2021-12-22T10:55:37+00:00">22 December 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-142950 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-knaresborough-region tag-bid tag-don-mackenzie tag-harrogate tag-harrogate-borough-council tag-hbc tag-market tag-ripon tag-york has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2021/12/22/public-access-wi-fi-goes-live-in-knaresborough/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/1Wi-Fi-installation-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="" loading="lazy" data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/1Wi-Fi-installation-480x383.jpg 480w, https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/1Wi-Fi-installation-1536x1225.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2021/12/1Wi-Fi-installation.jpg 1800w" data-sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">04</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2021/12/22/public-access-wi-fi-goes-live-in-knaresborough/" rel="bookmark">        
        Public access Wi-Fi goes live in Knaresborough
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2021-12-22T10:19:14+00:00">22 December 2021</time><time class="updated" itemprop="dateModified" datetime="2021-12-22T10:21:44+00:00">22 December 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-142948 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-assault tag-bilton tag-harrogate tag-north-yorkshire-police tag-police tag-skipton has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2021/12/22/nike-air-max-trainers-taken-in-violent-robbery-of-17-year-old-in-harrogate/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="Harrogate police" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">05</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2021/12/22/nike-air-max-trainers-taken-in-violent-robbery-of-17-year-old-in-harrogate/" rel="bookmark">        
        Nike Air Max Trainers taken in violent robbery of 17-year-old in Harrogate
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-22T10:15:55+00:00">22 December 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <!-- /117370754/300x600Ad -->
<div id= 'ad-header600'>
<div id='div-gpt-ad-1588090847094-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588090847094-0'); });
  </script>
</div>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-3-4">

                <div class="footer-col-inner"><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.
<br><br>
We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.
<br><br>
<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>
<br><br>
Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.
<br><br>
We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>
<br><br>
All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>
<br><br>
<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener"><img class="wp-image-88427 size-full alignnone lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%2058'%3E%3C/svg%3E" data-src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a>
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-61c8c3ef11387">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://www.twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-telegram">
            <a href="https://t.me/HarrogateInformer" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


                
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright (C) Harrogate Informer</p>
    
</div><!-- .footer-copyright -->


                            
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-topmenu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk//category/news/">News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/category/sport/">Sport</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/category/education/">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141923"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-61c8c3ef11ba8">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://www.twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="https://t.me/HarrogateInformer" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevron-up"></i></span>        
    </div><!-- #backtotop -->

<!-- fox_version:4.6.8.1--><!-- fox_demo:--><script src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.3' id='fox-elementor-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/jquery.magnific-popup.js?ver=1.1.0' id='wi-magnific-popup-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/tooltipster.bundle.min.js?ver=4.2.6' id='tooltipster-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/jquery.easing.1.3.js?ver=1.3' id='easing-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/jquery.inview.min.js?ver=1.0' id='inview-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/masonry.pkgd.min.js?ver=4.2.2' id='fox-masonry-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/matchMedia.js?ver=1.0' id='matchMedia-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/slick.min.js?ver=1.8.0' id='wi-slick-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/theia-sticky-sidebar.js?ver=1.3.1' id='theia-sticky-sidebar-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/modernizr-custom.js?ver=4.6.8.1' id='fox-modernizr-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"e00eac3ee4","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox468/js/main.js?ver=4.6.8.1' id='wi-main-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.harrogate-news.co.uk/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 142/145 objects using disk
Page Caching using disk: enhanced 
Lazy Loading

Served from: www.harrogate-news.co.uk @ 2021-12-26 19:35:11 by W3 Total Cache
-->