<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.54.6 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Can Harrogate’s Stray Bee-friendly? &mdash; Harrogate Informer</title>
	<meta name="description" content="Harrogate Borough Council is calling for volunteers to help plant 60,000 crocuses on the West Park Stray in the coming months. However Harrogate Green" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Can Harrogate’s Stray Bee-friendly? &mdash; Harrogate Informer" />
	<meta property="og:description" content="Harrogate Borough Council is calling for volunteers to help plant 60,000 crocuses on the West Park Stray in the coming months. However Harrogate Green" />
	<meta property="og:url" content="https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/" />
	<meta property="og:site_name" content="Harrogate Informer" />
	<meta property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts" />
	<meta property="article:published_time" content="2020-10-01T06:48:07+00:00" />
	<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg" />
	<meta property="og:image:width" content="940" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Harrogate_News" />
	<meta name="twitter:site" content="@Harrogate_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.harrogate-news.co.uk/#organization","name":"Harrogate Informer","url":"https://www.harrogate-news.co.uk/","sameAs":["https://www.facebook.com/harrogatenews?fref=ts","https://www.linkedin.com/groups/3746236","https://www.youtube.com/user/HarrogateNews","https://twitter.com/Harrogate_News"],"logo":{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/#logo","inLanguage":"en-GB","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2016/12/Harrogate_Informer_Logo.jpg","width":201,"height":100,"caption":"Harrogate Informer"},"image":{"@id":"https://www.harrogate-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.harrogate-news.co.uk/#website","url":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer","description":"News and Events in the Harrogate District","publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.harrogate-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#primaryimage","inLanguage":"en-GB","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg","width":940,"height":788},{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#webpage","url":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/","name":"Can Harrogate\u2019s Stray Bee-friendly? &mdash; Harrogate Informer","isPartOf":{"@id":"https://www.harrogate-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#primaryimage"},"datePublished":"2020-10-01T06:48:07+00:00","dateModified":"2020-10-01T06:48:07+00:00","description":"Harrogate Borough Council is calling for volunteers to help plant 60,000 crocuses on the West Park Stray in the coming months. However Harrogate Green","breadcrumb":{"@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/region/","url":"https://www.harrogate-news.co.uk/region/","name":"Region"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/region/harrogate/","url":"https://www.harrogate-news.co.uk/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/","url":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/","name":"Can Harrogate\u2019s Stray Bee-friendly?"}}]},{"@type":"Article","@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#article","isPartOf":{"@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#webpage"},"author":{"@id":"https://www.harrogate-news.co.uk/#/schema/person/f701fc78a2dc4bd9c3f094dd7e438111"},"headline":"Can Harrogate\u2019s Stray Bee-friendly?","datePublished":"2020-10-01T06:48:07+00:00","dateModified":"2020-10-01T06:48:07+00:00","mainEntityOfPage":{"@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"image":{"@id":"https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#primaryimage"},"articleSection":"Harrogate,News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/#respond"]}]},{"@type":"Person","@id":"https://www.harrogate-news.co.uk/#/schema/person/f701fc78a2dc4bd9c3f094dd7e438111","name":"Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Can Harrogate’s Stray Bee-friendly? Comments Feed" href="https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.6' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdp-style2-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/front-styles.css?t=1601535208&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdp-style3-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Bai+Jamjuree%3A300italic%2C400%2C300%2C700%7COswald%3A400%7CMerriweather%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/style.css?ver=4.4.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/legacy/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/legacy/quick-contact-form-custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-08-28 07:36:49+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.5.1' id='dntplgn_script-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/js/scripts-front.js?ver=5.5.1' id='wpdp-scripts2-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/js/wpdp_auto_script.js?ver=5.5.1' id='datepicker-script-auto-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/advanced.js?ver=1.20.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<link rel="https://api.w.org/" href="https://www.harrogate-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/104940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.harrogate-news.co.uk/?p=104940' />
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F10%2F01%2Fcan-harrogates-stray-bee-friendly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F10%2F01%2Fcan-harrogates-stray-bee-friendly%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					right: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #282828;
				}
				#catapult-cookie-bar a {
					color: #ffffff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#cc33cc;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>

<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you breaking news notifications, you can unsubscribe at any time.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script data-ad-client="ca-pub-6786041937796722" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png" />

<style id="color-preview"></style>

        
<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script>
	
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUQRW3G8" async="async"></script>
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176193-3', 'auto');
  ga('send', 'pageview');

</script> 
	
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mappingheaderad = googletag.sizeMapping()
                            .addSize([1000, 400], [[970, 250],[728, 90], [970, 90]])
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();	
	  var mappingcontentad1 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468,70], [728, 90],[320, 50],[300, 250], [336, 280]])
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[320, 250],[300, 50], [336, 280]])
                            .addSize([0, 0], [[320, 50]])
                            .build(); 
	  var mappingcontentad2 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468, 70],[300, 250], [728, 90]])
                            .addSize([750, 400], [[468, 70], [728, 90]])
                            .addSize([336, 400], [[336, 280], [300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();	  
	 var mappingcontentad3 = googletag.sizeMapping()
                            .addSize([1000, 400], [[468, 70], [728, 90], [728, 90]])
                            .addSize([750, 400], [[468, 70],[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build(); 
	 var mappingrightrail1 = googletag.sizeMapping()
                            .addSize([1000, 400], [[300, 600], [300, 250]])
                            .addSize([750, 400], [[300, 250]])
                            .addSize([300, 400], [[300, 250]])
                            .addSize([0, 0], [[320, 50]])
                            .build();	  
	 var mappingrightrail2 = googletag.sizeMapping()
                            .addSize([1000, 400], [[300, 250], [300, 600]])
                            .addSize([750, 400], [[300, 600]])
                            .addSize([300, 400], [[300, 250]])
                            .addSize([0, 0], [[320, 50]])
                            .build();  


    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/117370754/Leader2', [[728,90]], 'div-gpt-ad-1555278710983-0')
                             .defineSizeMapping(mappingheaderad)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/117370754/MPUTOP300x250', [[728,90]], 'div-gpt-ad-1588091819621-0')
                             .defineSizeMapping(mappingcontentad1)
                             .addService(googletag.pubads()));	  
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/117370754/MidpageCENTRE', [[728,90]], 'div-gpt-ad-1588092146962-0')
                             .defineSizeMapping(mappingcontentad2)
                             .addService(googletag.pubads()));		  
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/117370754/MPU300x250Lower', [[728,90]], 'div-gpt-ad-1588094096147-0')
                             .defineSizeMapping(mappingcontentad3)
                             .addService(googletag.pubads())); 
	     //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/117370754/300x600Ad', [[728,90]], 'div-gpt-ad-1588090847094-0')
                             .defineSizeMapping(mappingrightrail1)
                             .addService(googletag.pubads()));		  
    //Adslot 6 declaration
    gptadslots.push(googletag.defineSlot('/117370754/MidpageRIGHT', [[728,90]], 'div-gpt-ad-1588092376188-0')
                             .defineSizeMapping(mappingrightrail2)
                             .addService(googletag.pubads()));  
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
	
    
</head>

<body class="post-template-default single single-post postid-104940 single-format-standard layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--blockquote-has-icon style--blockquote-icon-1 style--link-1 body-sticky-sidebar elementor-default" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">

    
<div class="header-container header-stack1">


    
        
        
<div class="row-nav-has-background row-nav-dark row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">
                
                <div class="header-row-left header-row-part">
                    
                    
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/general-news/">News</a></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a></li>
<li id="menu-item-91502" class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

                    
                </div>
                
                <div class="header-row-right header-row-part">
                    
                    
<div class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium" id="social-id-5f757ce8bbeb2">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/harrogate_news" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="co-whatsapp">
            <a href="https://wa.me/07474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="feather-search"></i>
    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

                    
                </div>

            </div><!-- .container -->
            
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .header-row-nav -->
    
    
<div class="header-classic-row header-row-branding classic-after-header align-center">

    <div id="wi-header" class="wi-header">

        <div class="container">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                    <img width="1170" height="121" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" class="main-img-logo" alt="Harrogate Informer" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" sizes="(max-width: 1170px) 100vw, 1170px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">News and Events in the Harrogate District</h3>
    
    </div><!-- #logo-area -->

                
                        
        </div><!-- .container -->

    </div><!-- #wi-header -->

</div><!-- .header-row-branding -->
    
        
    
        
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

                
        
        <img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">
                    
<!-- /117370754/Leader2 -->
      <div align="center">
<div id='div-gpt-ad-1555278710983-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555278710983-0'); });
</script>
</div></div> 
<br>




<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-104940 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="940" height="788" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></span></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-left single-header-template-1 post-header-none" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Can Harrogate’s Stray Bee-friendly?</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-10-01T07:48:07+01:00">1 October 2020</time></div>    
    <div class="entry-categories meta-categories">

        <a href="https://www.harrogate-news.co.uk/region/harrogate/" rel="tag">Harrogate</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/news/" rel="tag">News</a>
    </div>

                    
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940&title=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=104940', 'Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Harrogate Borough Council is calling for volunteers to help plant 60,000 crocuses on the West Park Stray in the coming months. However Harrogate Green Party is asking; ‘can we look for more bio-diversity and make the Stray bee-friendly with native wildflowers, wild daffodils, and other plants which will help our bees?’</p>
<ul>
<li>Call to make the Stray Bee-friendly for more than just the spring months.</li>
<li>Harrogate Green Party “an ideal opportunity for wildflowers and biodiversity in Harrogate”.</li>
<li>As we see 40% of insects declining in the UK now is the time to make impactful changes.</li>
</ul>
<p>This could make use of wildflower verges or prairie planting which is a mixture of grasses and flowering perennials, that is most effective in larger areas and offers a relaxed, naturalistic feel.</p>
<blockquote><p><strong>Rebecca Maunder, Harrogate, and District Green Party campaigner said:</strong></p>
<p>We can really live up to our Harrogate in Bloom name, for the benefit of the community AND to have a positive effect on the environment at the same time. The crocuses look beautiful during the spring, however, we now have a fantastic opportunity to really bring the Stray to life with nature.</p>
<p>Harrogate is uniquely placed, more so than many other towns and cities due to the 200 acres of community space that the Stray provides. For decades it has been a place the local community enjoys. We want to ensure its effectiveness for future generations, and make sure it is also a place for nature. We need to play our part in re-addressing the dwindling insect numbers in the UK and this is a great opportunity that we should not miss.</p></blockquote>
<p>Since the 1930s, our traditional wildflower meadows have declined due to human practices &#8211; we now have a responsibility to regenerate land wherever we can; from adding natural verges, and wildflower areas to tree planting and halting the use of pesticides. If managed sensitively, the Stray can add to a local diverse and ecologically complex environment to help reverse the decline of insects, including essential pollinators.</p>
<p>The Green Party has that Harrogate Borough Council is reluctant to improve their planting scheme telling them that they have complaints from local residents if bulb foliage is not ‘tidied away’ quickly.</p>
<p>They are asking local residents to implore Harrogate Borough Council to expand their planting to include native wildflowers not only on the West Park part of the Stray but other areas as well, such as Tewit Well and Christ Church.</p>
<blockquote><p><strong>Rebecca Maunder said:</strong></p>
<p>If more people make a plea for nature than ‘tidy’ we can have a positive impact on wildlife and future generations.</p></blockquote>
<p><a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104941" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a> <a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-1.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104942" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-1.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-1.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-1-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a> <a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-2.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104943" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-2.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-2.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-2-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a> <a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-3.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104944" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-3.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-3.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-3-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a> <a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-4.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104945" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-4.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-4.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-4-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a> <a href="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-5.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104946" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-5.jpg" alt="" width="940" height="788" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-5.jpg 940w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stray-5-480x402.jpg 480w" sizes="(max-width: 940px) 100vw, 940px" /></a></p>
<br>
<div align="center">
<!-- /117370754/MPU300x250Lower -->
<div id='div-gpt-ad-1588094096147-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588094096147-0'); });
  </script>
</div>
</div>
<br>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940&title=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D104940&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=104940', 'Can%20Harrogate%E2%80%99s%20Stray%20Bee-friendly%3F', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
                </div><!-- .entry-content -->

                
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/01/can-harrogates-stray-bee-friendly/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e19d5cb5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div>
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104940 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/10/stary-6-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/10/01/can-harrogates-stray-bee-friendly/" rel="bookmark">        
        Can Harrogate’s Stray Bee-friendly?
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104934 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/harrogate-tsb-to-close-part-of-164-braches-closing-uk-wide/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/TSB-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="TSB" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/harrogate-tsb-to-close-part-of-164-braches-closing-uk-wide/" rel="bookmark">        
        Harrogate TSB to close, part of 164 branches closing UK-wide
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104880 post type-post status-publish format-video has-post-thumbnail hentry category-harrogate category-news category-yorkshire post_format-post-format-video has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/table-bookings-be-fair-to-the-pubs-and-dont-overbook/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/Simon-Cotton-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/table-bookings-be-fair-to-the-pubs-and-dont-overbook/" rel="bookmark">        
        Table bookings: Be fair to the pubs and don&#8217;t overbook
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104926 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/new-sofa-workshop-by-timothy-oulton-in-harrogate-opens-5-october/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/Harrogate-Sofa-Workshop-store-www.sofaworkshop-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Timothy Oulton by Sofa Workshop Harrogate" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/new-sofa-workshop-by-timothy-oulton-in-harrogate-opens-5-october/" rel="bookmark">        
        New Sofa Workshop by Timothy Oulton in Harrogate opens 5 October
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104923 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-ripon has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/ripon-grammar-in-top-5-of-schools-nationally-for-student-progress/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/Ripon-gram-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Ripon Grammar" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/ripon-grammar-in-top-5-of-schools-nationally-for-student-progress/" rel="bookmark">        
        Ripon Grammar in top 5% of schools nationally for student progress
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104919 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/the-treatment-rooms-win-prestigious-5-client-experience-award/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/team-no-rachel-cropped-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="the treatment rooms, harrogate" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/the-treatment-rooms-win-prestigious-5-client-experience-award/" rel="bookmark">        
        the treatment rooms win prestigious 5* client experience award
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104916 post type-post status-publish format-standard has-post-thumbnail hentry category-community has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/west-yorkshire-and-harrogate-joint-committee-of-clinical-commissioning-groups/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="348" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/West-Yorkshire-and-Harrogate-Health-and-Care-Partnership-STP-1080x348-1-480x348.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/west-yorkshire-and-harrogate-joint-committee-of-clinical-commissioning-groups/" rel="bookmark">        
        West Yorkshire and Harrogate Joint Committee of Clinical Commissioning Groups
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104909 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/jingle-bell-rockdown-2-in-3-north-yorkshire-residents-do-not-expect-to-spend-christmas-with-their-family-this-year-reveals-survey/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/01/Christmas-decorations-2017-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="The knitted Christmas decorations" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/jingle-bell-rockdown-2-in-3-north-yorkshire-residents-do-not-expect-to-spend-christmas-with-their-family-this-year-reveals-survey/" rel="bookmark">        
        Jingle Bell Rock(down): 2 in 3 North Yorkshire residents do not expect to spend Christmas with their family this year, reveals survey
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104900 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-knaresborough-region category-news has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/climate-first-approach-needed-say-harrogate-and-knaresbough-liberal-democrats/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/05/Judith-Rogerson-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Judith Rogerson" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/climate-first-approach-needed-say-harrogate-and-knaresbough-liberal-democrats/" rel="bookmark">        
        Climate-first approach needed say Harrogate and Knaresbough Liberal Democrats
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-list post-thumbnail-align-right post-valign-top list-mobile-layout-list post-104901 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-yorkshire has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2020/09/30/enter-the-fun-palaces-at-county-libraries/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/07/Library_05-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">
                
                <div class="post-body-inner">

                    <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/09/30/enter-the-fun-palaces-at-county-libraries/" rel="bookmark">        
        Enter the Fun Palaces at county libraries
    </a>
</h3></div>                    
                </div>

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1588090847094-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588090847094-0'); });
  </script>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="social-3" class="widget widget_social"><h3 class="widget-title"><span>Follow Us</span></h3><style type="text/css">#social-id-5f757ce8c1e4c a{border-width:2px}</style>
<div class="social-list widget-social style-color shape-square align-center icon-size-normal" id="social-id-5f757ce8c1e4c">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/harrogate_news" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="li-whatsapp">
            <a href="https://wa.me/07474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <div id="450156826">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("450156826", "300x250", "450156826");
            });
        }
        catch (error) {}
    </script>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
    
<div class="single-big-section single-bottom-section single-navigation-section">
    
    
<div class="fox-post-nav post-nav-advanced column-1">
    
    <div class="post-nav-wrapper">
        
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><a href="https://www.harrogate-news.co.uk/2020/09/30/harrogate-tsb-to-close-part-of-164-braches-closing-uk-wide/" class="post-link"><img width="800" height="533" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/TSB.jpg" class="attachment-full size-full" alt="TSB" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/TSB.jpg 800w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/TSB-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/09/TSB-480x320.jpg 480w" sizes="(max-width: 800px) 100vw, 800px" /><span class="height-element" style="padding-bottom:25%;"></span></a></span></figure>
                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Previous Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Harrogate TSB to close, part of 164 branches closing UK-wide</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.harrogate-news.co.uk/2020/09/30/harrogate-tsb-to-close-part-of-164-braches-closing-uk-wide/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
                
            
    </div><!-- .post-nav-wrapper -->
    
</div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
        
</article><!-- .post -->



            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Follow us</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-bigger" id="social-id-5f757ce8c278f">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/harrogate_news" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="li-whatsapp">
            <a href="https://wa.me/07474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.

We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.

<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>

Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.

We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>

All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>

<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener noreferrer"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a>
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
        <div class="classic-footer-bottom">
        
            
            
            
            
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright Harrogate Informer 2020</p>
    
</div><!-- .footer-copyright -->


            
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-topmenu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/general-news/">News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger" id="social-id-5f757ce8cac18">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/harrogate_news" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="li-whatsapp">
            <a href="https://wa.me/07474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevron-up"></i></span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.5.1' id='fox-elementor-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5' id='wplmi-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/jquery.magnific-popup.js?ver=1.1.0' id='wi-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/tooltipster.bundle.min.js?ver=4.2.6' id='tooltipster-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/jquery.easing.1.3.js?ver=1.3' id='easing-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/jquery.inview.min.js?ver=1.0' id='inview-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/masonry.pkgd.min.js?ver=4.2.2' id='fox-masonry-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/matchMedia.js?ver=1.0' id='matchMedia-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/slick.min.js?ver=1.8.0' id='wi-slick-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/theia-sticky-sidebar.js?ver=1.3.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"bc4b65995d","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox4401/js/main.js?ver=4.4.4' id='wi-main-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/legacy/scripts.js' id='qcf_script-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/legacy/slider.js' id='qcf_slider-js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-right-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.harrogate-news.co.uk/privacy/">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div><!-- #catapult-cookie-bar -->
</body>
</html>
<!-- Dynamic page generated in 1.197 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-01 07:53:28 -->

<!-- Compression = gzip -->
<!-- super cache -->