<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.73.14 (http://www.mappresspro.com) -->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Ripon medical student to compete in UCI Cycling E&#x2d;sports World Championships tomorrow – two weeks before her final exams &mdash; Harrogate Informer</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Medical student Zoe Langham confesses she cried on her first 70-mile bike ride. Now she is riding for Great Britain in the UCI Cycling E-sports World&#8230;" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="977" />
<meta property="og:image:alt" content="Zoe Langham" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ripon medical student to compete in UCI Cycling E&#x2d;sports World Championships tomorrow – two weeks before her final exams &mdash; Harrogate Informer" />
<meta property="og:description" content="Medical student Zoe Langham confesses she cried on her first 70-mile bike ride. Now she is riding for Great Britain in the UCI Cycling E-sports World Championships &ndash; two weeks before she takes her&#8230;" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="og:updated_time" content="2022-02-27" />
<meta property="article:published_time" content="2022-02-27" />
<meta property="article:modified_time" content="2022-02-27" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ripon medical student to compete in UCI Cycling E&#x2d;sports World Championships tomorrow – two weeks before her final exams &mdash; Harrogate Informer" />
<meta name="twitter:description" content="Medical student Zoe Langham confesses she cried on her first 70-mile bike ride. Now she is riding for Great Britain in the UCI Cycling E-sports World Championships &ndash; two weeks before she takes her&#8230;" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg" />
<meta name="twitter:image:width" content="800" />
<meta name="twitter:image:height" content="977" />
<meta name="twitter:image:alt" content="Zoe Langham" />
<link rel="canonical" href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/category/news/","name":"General News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/","name":"Ripon medical student to compete in UCI Cycling E-sports World Championships tomorrow \u2013 two weeks before her final exams"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.26ms meta | 0.31ms boot -->

<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Ripon medical student to compete in UCI Cycling E-sports World Championships tomorrow – two weeks before her final exams Comments Feed" href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="harro-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.73.14' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 38px;
	line-height: 40px;
	height: 40px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-tippy-light-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/tippy/light.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.4.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/style.min.css?ver=4.7.1.2' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-02-18 08:36:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script id='events-manager-js-extra'>
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.9.1' id='dntplgn_script-js'></script>
<script id='seo-automated-link-building-js-extra'>
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=5.9.1' id='seo-automated-link-building-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/6.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.13.1' id='jquery-ui-selectmenu-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_GB', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:ia","LTS":null,"L":null,"LL":"j F Y","LLL":"j F Y H:i","LLLL":null}} );
</script>
<script id='wp-fullcalendar-js-extra'>
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=WP_FullCalendar","firstDay":"1","wpfc_theme":"jquery-ui","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","tippy_theme":"light-border","tippy_placement":"bottom","tippy_loading":"Loading..."};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.4.1' id='wp-fullcalendar-js'></script>
<link rel="https://api.w.org/" href="https://www.harrogate-news.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/144048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;format=xml" />

<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you breaking news notifications, you can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6786041937796722" crossorigin="anonymous"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png" />

<style id="color-preview"></style>

        
<script>
  window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5176193-3');
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mappingheaderad = googletag.sizeMapping()
                            .addSize([1000, 400], [[970, 250],[728, 90], [970, 90]])
                            .addSize([750, 400], [[728, 90]])
                            .addSize([336, 400], [[300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50]])
                            .build();
  

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/117370754/Leader2', [[728,90]], 'div-gpt-ad-1644930273544-0')
                             .defineSizeMapping(mappingheaderad)
                             .addService(googletag.pubads()));
  
    googletag.enableServices();
  });
</script> 
		
	
<!-- End GPT Tag -->	  

	

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1641159785618-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageRIGHT',[300, 250], 'div-gpt-ad-1641159681763-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [[300, 250], [728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1641131524871-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MidpageCENTRE', [[300, 250], [728, 90]], 'div-gpt-ad-1641131832301-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPU300x250Lower', [ [300, 250], [728, 90]], 'div-gpt-ad-1641131944736-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
		
<!-- End GPT Tag -->


</head>

<body class="post-template-default single single-post postid-144048 single-format-standard masthead-mobile-fixed fox-theme lightmode layout-wide style--dropcap-color dropcap-style-color style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-4 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 elementor-default elementor-kit-137453 aa-prefix-harro-" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
    <div id="before-header" class="widget-area header-sidebar wide-sidebar header-row before-header align-center">
        
        <div class="container">
        <div id="block-2" class="widget widget_block widget_text">
<p></p>
</div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

    
<div class="header-container header-inline">



<div class="row-nav-light row-nav-style-active-1 header-classic-row header-row-flex header-sticky-element header-row-common header-row-nav">

    <div class="container">

        <div class="header-row-part header-row-left">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                    <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="main-img-logo" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                
        </div><!-- .header-row-part -->
        
        <div class="header-row-part header-row-right">
            
            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-primary" class="menu"><li id="menu-item-143745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a></li>
<li id="menu-item-143746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a></li>
<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a></li>
<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-143749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a></li>
<li id="menu-item-143750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-143801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a></li>
<li id="menu-item-143906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    

<div class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id="social-id-621c57bcda40d">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="fa fa-search"></i>    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->

            
                        
        </div><!-- .header-row-part -->

    </div><!-- .container -->
    
    
</div><!-- .main-header -->
    
    
</div><!-- .header-container -->
    <div id="after-header" class="widget-area header-sidebar wide-sidebar header-row after-header align-center">

        <div class="container">
        <div id="block-4" class="widget widget_block"></div>        
        </div><!-- .container -->
    </div><!-- .widget-area -->

        
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <span class="hamburger-open-icon"><i class="fa fa-bars ic-hamburger"></i></span>        <span class="hamburger-close-icon"><i class="feather-x"></i></span>    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

                
        
        <img width="500" height="156" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" sizes="(max-width: 500px) 100vw, 500px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">
					

<article id="wi-content" class="wi-content wi-single single-style-1 padding-top-normal post-144048 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ripon category-sport tag-cycling tag-cyclist tag-drugs tag-ripon tag-uci has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="single-big-section single-big-section-ad single-big-section-top-ad"><div class="container">
<div class="fox-ad responsive-ad ad-container fox-ad-top ad-code">
    
    <div class="banner-inner">

         <div align="center"> 
	  <br>
<!-- /117370754/Leader2 -->
<div id='div-gpt-ad-1644930273544-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644930273544-0'); });
  </script>
</div>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div></div>    
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="800" height="977" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg" class="attachment-full size-full" alt="Zoe Langham" loading="lazy" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze.jpg 800w, https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze-480x586.jpg 480w" sizes="(max-width: 800px) 100vw, 800px" /></span><figcaption class="fox-figcaption">Zoe Langham</figcaption></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                        <header class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">
                
                                
                <div class="post-item-header"><div class="title-subtitle"><h1 class="post-title post-item-title">Ripon medical student to compete in UCI Cycling E-sports World Championships tomorrow – two weeks before her final exams</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-27T17:34:02+00:00">27 February 2022</time></div>    
    <div class="entry-categories meta-categories categories-plain">

        <a href="https://www.harrogate-news.co.uk/category/news/" rel="tag">General News</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/category/region/ripon/" rel="tag">Ripon</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/category/sport/" rel="tag">Sport</a>
    </div>

                    
</div>

</div>                
                                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="single-body single-section">
    
    <div class="single-section single-main-content disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main">
            
                
<div class="fox-share share-style-2b share-style-default fox-share-top single-component background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;text=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;description=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;title=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;title=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Ripon%20medical%20student%20to%20compete%20in%20UCI%20Cycling%20E-sports%20World%20Championships%20tomorrow%20%E2%80%93%20two%20weeks%20before%20her%20final%20exams&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->

                <div class="dropcap-content columnable-content entry-content single-component">

                    <p>Medical student Zoe Langham confesses she cried on her first 70-mile bike ride. Now she is riding for Great Britain in the <a href="https://www.harrogate-news.co.uk/tag/uci/" data-internallinksmanager029f6b8e52c="23" title="UCI">UCI</a> Cycling E-sports World Championships – two weeks before she takes her final exams to qualify as a doctor</p>
<p>Zoe Langham, who left RGS in 2017, has been selected to compete for Great Britain in the UCI Cycling E-sports World Championships on February 26. The 23-year-old, from Thornborough, outside <a href="https://www.harrogate-news.co.uk/tag/Ripon/" data-internallinksmanager029f6b8e52c="21" title="Ripon">Ripon</a>, is studying medicine at the University of Nottingham, having taken history, chemistry, biology at A-level at RGS.</p>
<ul>
<li>E-sports is a new and exciting cycling discipline which has become increasingly popular since indoor cycle training and e-racing has become absorbed into the year-long cycling season.</li>
</ul>
<p><strong>Q: When did you first start cycling and what attracted you to the sport?</strong></p>
<p>A: My dad took me on a 70-mile bike ride aged 14 (which I actually cried on) and I (surprisingly) never really looked back! But it took me until I joined university to start cycling regularly. At Nottingham there was a big cycling club to show me the ropes. I would really encourage any student going on to university to really give new societies a go &#8211; you honestly never know what you can find you are good at or enjoy and it really worked out for me.</p>
<p><strong>Q: How do you juggle professional cycling with your studies?</strong></p>
<p><strong> </strong>A: I wouldn’t say I was professional, Strava (the exercise activity app for athletes) turned my account professional (very generous of them!) perhaps to further their recognition of e-sports performance at the highest level. Either way I’m still studying, I have my medical finals to sit in two weeks’ time, so things are quite busy!</p>
<p>It’s not been an easy juggle, especially with the significant strains of <a href="https://www.harrogate-news.co.uk/tag/coronavirus/" data-internallinksmanager029f6b8e52c="11" title="Covid">Covid</a> on my NHS placement, but I’m still here! In a way the cycling has given me something else to focus on which isn’t medicine and that is vital now even more than ever.</p>
<figure id="attachment_144050" aria-describedby="caption-attachment-144050" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-144050 size-full" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-1-.jpg" alt="Zoe Langham" width="800" height="993" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-1-.jpg 800w, https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-1--480x596.jpg 480w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-144050" class="wp-caption-text">Zoe Langham</figcaption></figure>
<p><strong>Q: Who or what has inspired you?</strong></p>
<p>A: There are a lot of female cyclists who I look up to and who have paved the way for Paris Roubaix Femmes/Le Tour Femmes but the people who inspire me every day are actually my family and friends. I’m extremely fortunate to have such a supportive network around me to allow me to do what I do each day.</p>
<div align="center">
<!-- /117370754/MPUTOP300x250 -->
<div id='div-gpt-ad-1641131524871-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1641131524871-0'); });
  </script>
</div>
</div>	
<p><strong>Q: What are your ambitions for your cycling?</strong></p>
<p>A: I cycle for Wahoo Le Col and have hopes to go into a road team next year if I can cut down my foundation doctor training to less than full-time. If that’s not possible then I will have to choose between taking a few years off and just cycling or pursuing a medical career &#8211; not an easy decision to have to make.</p>
<p>I would definitely like to take it further and go on to race abroad if given the chance, but It would mean leaving medicine, as you have to have completed your junior doctor foundation training within a couple of years of graduating.</p>
<p><strong>Q: When did you start e-cycling and why? </strong></p>
<p><strong> </strong>A: Only really the last 18 months. It was something I could be competitive in while working around my hospital placement hours. Having a turbo trainer has allowed me to get in more than hours a day on the bike despite not finishing until it’s dark outside. It’s also very inclusive, you don’t need the best bike or most expensive kit to be competitive and that’s what I love about it, especially being a student… affording an expensive bike isn’t easy!</p>
<p>Considering that a lot of high-profile cyclists have been hit by cars recently, it’s also come into its own as a much safer version. That said, I still love riding outside when I can!</p>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="harro-1712742385"><div align="center">
<!-- /117370754/MidpageCENTRE -->
<div id='div-gpt-ad-1641131832301-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1641131832301-0'); });
  </script>
</div>	
</div></div>
<p><strong>Q: Can you explain, for those who don’t know, exactly what e-cycling is and how competitions work? </strong></p>
<p>A: It is essentially just using turbo trainers that can read watts/the power you are putting through the pedals combined with your weight and height to calculate how fast you would be up certain gradients to allow you to race virtually. There can be a lot of issues with this in terms of less accurate turbo trainers and ‘weight doping’ but at the top level it’s tightly regulated. I’m only allowed to ride a specific top-spec turbo that has been sent to me for racing purposes only, I also have to provide a dual recording for every race from my pedals using a dual-sided power meter and these must match. Every time I race, I have to send in a weigh-in video and height video filmed by another person within two hours of the race start. These have lot of steps such as calibrating the scales with 10kg weights. For the World Championships I have also had to go through a lot of pre-race verification, proving I can perform certain powers both indoor and outdoor and pass my drugs test as per the UCI anti-doping regulations.</p>
<p><strong>Q: How much time do you spend training for your sport and how regularly do you take part in competitions?</strong></p>
<p>A: I only do about 13 hours of cycling per week now &#8211; for a <a href="https://www.harrogate-news.co.uk/tag/cyclist/" data-internallinksmanager029f6b8e52c="10" title="Cyclist">cyclist</a> that’s quite low! In the summer this will go up to around 17 hours but juggling placement and final exams has meant I have to be careful not to burn out. How much I will race depends on the season, but usually it’s weekly in season.</p>
<p>In physical races, I’ve done a lot of hill climbing over the past year and am due to start doing more lapped closed circuit and road races as soon as my exams are over and I have more time to race during the day.</p>
<figure id="attachment_144049" aria-describedby="caption-attachment-144049" style="width: 923px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-144049 size-full" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-3-_3212.jpg" alt="Zoe Langham" width="923" height="1347" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-3-_3212.jpg 923w, https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Zoe-3-_3212-480x700.jpg 480w" sizes="(max-width: 923px) 100vw, 923px" /><figcaption id="caption-attachment-144049" class="wp-caption-text">Zoe Langham</figcaption></figure>
<p><strong>Q: What have been the biggest challenges you’ve faced?</strong></p>
<p>A: Probably my lack of self-belief. Missed rotations due to multiple house <a href="https://www.harrogate-news.co.uk/tag/coronavirus/" data-internallinksmanager029f6b8e52c="11" title="Covid">covid</a> isolations, combined with fewer teaching opportunities as the NHS has been so strained has meant it’s easy to doubt your abilities and if you are ready. The reality is that just by still being there you are good enough and you are capable, I have to remind myself daily how far I’ve come!</p>
<p><strong>Can you outline a typical day?</strong></p>
<p>Usually, I will be up early to commute to a hospital or GP surgery where I will be most of the day seeing patients or scrubbing up to assist in theatres. Later I will have cycle training set from High North performance, if I can get outside that’s great but if the light has gone this will be on the turbo. Usually by then it’s time for dinner and a catch up with my housemates!</p>
<div align="center">
<!-- /117370754/MPU300x250Lower -->
<div id='div-gpt-ad-1641131944736-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1641131944736-0'); });
  </script>
</div>
</div>


                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;text=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;description=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;title=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F&#038;title=Ripon+medical+student+to+compete+in+UCI+Cycling+E-sports+World+Championships+tomorrow+%E2%80%93+two+weeks+before+her+final+exams" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Ripon%20medical%20student%20to%20compete%20in%20UCI%20Cycling%20E-sports%20World%20Championships%20tomorrow%20%E2%80%93%20two%20weeks%20before%20her%20final%20exams&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F02%2F27%2Fripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams%2F" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag">
    
    <div class="single-tags entry-tags post-tags align-center tag-label-hide">

        <h3 class="single-heading tag-label">
            <span>
                Tags:            </span>
        </h3>
        
        <div class="fox-term-list">

            <ul><li><a href="https://www.harrogate-news.co.uk/tag/cycling/" rel="tag">cycling</a></li><li><a href="https://www.harrogate-news.co.uk/tag/cyclist/" rel="tag">Cyclist</a></li><li><a href="https://www.harrogate-news.co.uk/tag/drugs/" rel="tag">drugs</a></li><li><a href="https://www.harrogate-news.co.uk/tag/ripon/" rel="tag">Ripon</a></li><li><a href="https://www.harrogate-news.co.uk/tag/uci/" rel="tag">UCI</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
    
<div class="single-component single-component-comment">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="240"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-component-comment -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="latest-posts-3" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144048 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ripon category-sport tag-cycling tag-cyclist tag-drugs tag-ripon tag-uci has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Zoe Langham" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">01</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" rel="bookmark">        
        Ripon medical student to compete in UCI Cycling E-sports World Championships tomorrow – two weeks before her final exams
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-27T17:34:02+00:00">27 February 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144044 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-football category-harrogate tag-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/26/barrow-0-0-harrogate-town-match-report/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Barrow3-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Barrow 0-0 Harrogate Town Match Report" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">02</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/26/barrow-0-0-harrogate-town-match-report/" rel="bookmark">        
        Barrow 0-0 Harrogate Town Match Report
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-26T20:14:17+00:00">26 February 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144040 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire tag-leeds has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/25/leeds-civic-hall-to-be-illuminated-in-support-of-ukraine/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Civic-Hall-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Leeds civic hall" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">03</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/25/leeds-civic-hall-to-be-illuminated-in-support-of-ukraine/" rel="bookmark">        
        Leeds Civic Hall to be illuminated in support of Ukraine
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-25T18:19:19+00:00">25 February 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144038 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-drugs tag-harrogate tag-police tag-skipton has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/25/skipton-road-harrogate-bags-of-drugs-knives-and-sword-seized-by-police/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Harrogate police" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">04</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/25/skipton-road-harrogate-bags-of-drugs-knives-and-sword-seized-by-police/" rel="bookmark">        
        Skipton Road, Harrogate: bags of drugs, knives and sword seized by police
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-25T18:09:22+00:00">25 February 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144033 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-ripon tag-harrogate tag-harrogate-borough-council tag-hbc tag-ripon tag-ripon-grammar-school tag-school has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/25/new-ripon-pool-and-leisure-centre-to-open-next-week/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Ripon-swimming-pool-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Ripon swimming pool" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">05</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/25/new-ripon-pool-and-leisure-centre-to-open-next-week/" rel="bookmark">        
        New Ripon Pool and Leisure Centre to open next week
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-02-25T17:39:51+00:00">25 February 2022</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div><div id="ads-7" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1641159681763-0' style='min-width: 300px; min-height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1641159681763-0'); });
  </script>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
    
    <div class="banner-inner">

        <!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1641159785618-0' style='min-width: 300px; min-height: 400px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1641159785618-0'); });
  </script>
</div>        
    </div><!-- .banner-inner -->
    
</div>
</div><div id="latest-posts-4" class="widget widget_latest_posts"><h3 class="widget-title"><span>Most Viewed</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144048 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ripon category-sport tag-cycling tag-cyclist tag-drugs tag-ripon tag-uci has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/zoe-bronze-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Zoe Langham" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">01</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/" rel="bookmark">        
        Ripon medical student to compete in UCI Cycling E-sports World Championships tomorrow – two weeks before her final exams
    </a>
</h3></div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144044 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-football category-harrogate tag-harrogate has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/26/barrow-0-0-harrogate-town-match-report/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Barrow3-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Barrow 0-0 Harrogate Town Match Report" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">02</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/26/barrow-0-0-harrogate-town-match-report/" rel="bookmark">        
        Barrow 0-0 Harrogate Town Match Report
    </a>
</h3></div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-144040 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire tag-leeds has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://www.harrogate-news.co.uk/2022/02/25/leeds-civic-hall-to-be-illuminated-in-support-of-ukraine/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2022/02/Civic-Hall-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Leeds civic hall" loading="lazy" />
            </span><!-- .image-element -->

            
            <span class="thumbnail-index">03</span>
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2022/02/25/leeds-civic-hall-to-be-illuminated-in-support-of-ukraine/" rel="bookmark">        
        Leeds Civic Hall to be illuminated in support of Ukraine
    </a>
</h3></div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div>
    
        
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4">

                <div class="footer-col-inner"><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-3-4">

                <div class="footer-col-inner"><div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.
<br><br>
We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.
<br><br>
<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>
<br><br>
Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.
<br><br>
We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>
<br><br>
All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>
<br><br>
<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a>
</div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                

<div class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-square align-center icon-size-bigger icon-spacing-normal style-none" id="social-id-621c57bd1b5ec">
    
    <ul>
    
                
        <li class="co-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="co-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="co-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="co-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->


                
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


                
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright Harrogate Informer 2022</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143745"><a href="https://www.harrogate-news.co.uk/category/news/">General News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143746"><a href="https://www.harrogate-news.co.uk/category/community/">Community</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="https://www.harrogate-news.co.uk/category/business/">Business</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="https://www.harrogate-news.co.uk/category/culture/">Culture</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a href="https://www.harrogate-news.co.uk/category/education/">Education</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143750"><a href="https://www.harrogate-news.co.uk/category/sport/">Sport</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a href="https://www.harrogate-news.co.uk/events/">Events</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a href="https://www.harrogate-news.co.uk/category/advice-2/">Advice</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-621c57bd2515c">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="noopener" title="Email">
                <i class="feather-mail"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevron-up"></i></span>        
    </div><!-- #backtotop -->

<!-- fox_version:4.7.1.2--><!-- fox_demo:vinsmoke--><script src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=1.3' id='fox-elementor-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"d147ce1217","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/theme.min.js?ver=4.7.1.2' id='wi-main-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://www.harrogate-news.co.uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/www-harrogate-news-co-uk/2022/02/27/ripon-medical-student-to-compete-in-uci-cycling-e-sports-world-championships-tomorrow-two-weeks-before-her-final-exams.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 28th, 2022 @ 5:03 am UTC -->
<!-- Cache File Generated In:       0.48457 seconds -->

<!-- Cache File Expires On:         Mar 7th, 2022 @ 5:03 am UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 7th, 2022 @ 5:03 am UTC -->