<!DOCTYPE html><html
lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><link
rel="stylesheet" type="text/css" href="http://www.harrogate-news.co.uk/wp-content/cache/minify/4768e.css" media="all" /><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://www.harrogate-news.co.uk/xmlrpc.php"> <script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script> <title>Crucial Crew celebrates 20th successful year - Harrogate Informer</title><style>@font-face {font-family: "sw-icon-font";src:url("http://www.harrogate-news.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("http://www.harrogate-news.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("http://www.harrogate-news.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("http://www.harrogate-news.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("http://www.harrogate-news.co.uk/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta
name="description"  content="Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour. It&#039;s a multi" /><meta
name="keywords"  content="accident,crucial crew,harrogate,ripon army,school,st john fisher school,west yorkshire police,education,news,yorkshire" /><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="http://www.harrogate-news.co.uk/feed/" /><link
rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="http://www.harrogate-news.co.uk/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Crucial Crew celebrates 20th successful year Comments Feed" href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #942d98;
	border: 1px solid #070100;
}</style><link
rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3Aregular%2C100%7CRoboto%3A100&#038;subset=latin%2Call&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/95498.js"></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/3b869.js"></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/41005.js"></script> <script type='text/javascript'>/*  */
var EM = {"ajaxurl":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking\u2026","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Cancelling\u2026","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/32219.js"></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/221f4.js"></script> <script type='text/javascript'>window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/6b40f.js"></script> <script type='text/javascript'>/*  */
var WPFC = {"ajaxurl":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/334f8.js"></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.harrogate-news.co.uk/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link
rel='https://api.w.org/' href='http://www.harrogate-news.co.uk/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.harrogate-news.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Witnesses sought to Harrogate collision' href='http://www.harrogate-news.co.uk/2011/03/07/witnesses-sought-to-harrogate-collision/' /><link
rel='next' title='Harrogate defeat Gunners in Army Youth Cup Final' href='http://www.harrogate-news.co.uk/2011/03/07/harrogate-defeat-gunners-in-cup-final/' /><meta
name="generator" content="WordPress 4.8.1" /><link
rel="canonical" href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" /><link
rel='shortlink' href='http://www.harrogate-news.co.uk/?p=3891' /><link
rel="alternate" type="application/json+oembed" href="http://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F&#038;format=xml" /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #282828;
				}
				#catapult-cookie-bar a {
					color: #ffffff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#cc33cc;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">.home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#cc33cc;border:1px solid #cc33cc}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#cc33cc}a{color:#cc33cc}.entry-footer a:hover{color:#cc33cc}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#cc33cc}#top-footer .block-title{border-bottom:1px solid #cc33cc}#site-navigation .menu-toggle:hover,.sub-toggle{background:#cc33cc}.colornews_random_post .random-hover-link a:hover{background:#cc33cc none repeat scroll 0 0;border:1px solid #cc33cc}#site-title a:hover{color:#cc33cc}a#scroll-up i{color:#cc33cc}.page-header .page-title{border-bottom:3px solid #cc33cc;color:#cc33cc}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#cc33cc}}</style><meta
name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta
name="generator" content="WPSSO 3.45.7/G"/><meta
name="generator" content="WPSSO AM 1.7.19/G"/><meta
name="generator" content="WPSSO ORG 1.1.0/G"/><meta
name="generator" content="WPSSO PLM 2.3.1/G"/><meta
name="generator" content="WPSSO SSM 1.2.2/G"/><meta
name="generator" content="WPSSO UM 1.6.4/G"/><link
rel="publisher" href="https://plus.google.com/b/102492100639064974325/"/><meta
property="og:url" content="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/"/><meta
property="og:type" content="article"/><meta
property="og:locale" content="en_GB"/><meta
property="og:site_name" content="Harrogate Informer"/><meta
property="og:title" content="Crucial Crew celebrates 20th successful year"/><meta
property="og:description" content="Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour. It&#039;s a multi-agency event and brings together the North and West Yorkshire Police, Ministry of Defence Police, Health... #accident #crucialcrew #harrogate"/><meta
property="og:image" content="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6156.jpg"/><meta
property="og:image:width" content="380"/><meta
property="og:image:height" content="315"/><meta
property="article:publisher" content="https://www.facebook.com/harrogateinformer/"/><meta
property="article:published_time" content="2011-03-07T17:44:09+00:00"/><meta
property="article:modified_time" content="2012-02-20T09:09:43+00:00"/><meta
property="article:section" content="News (General)"/><meta
property="article:tag" content="accident"/><meta
property="article:tag" content="crucial-crew"/><meta
property="article:tag" content="harrogate"/><meta
property="article:tag" content="ripon-army"/><meta
property="article:tag" content="school"/><meta
property="article:tag" content="st-john-fisher-school"/><meta
property="article:tag" content="west-yorkshire-police"/><meta
property="og:updated_time" content="2012-02-20T09:09:43+00:00"/><meta
name="weibo:article:create_at" content="2011-03-07 17:44:09"/><meta
name="weibo:article:update_at" content="2012-02-20 09:09:43"/><meta
name="twitter:domain" content="www.harrogate-news.co.uk"/><meta
name="twitter:site" content="@Harrogate_News"/><meta
name="twitter:title" content="Crucial Crew celebrates 20th successful year"/><meta
name="twitter:description" content="Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour. It&#039;s a multi-agency... #accident #crucialcrew #harrogate"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:image" content="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg"/><link
itemprop="url" href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/"/><meta
itemprop="name" content="Crucial Crew celebrates 20th successful year"/><meta
itemprop="description" content="Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour. It&#039;s a multi-agency event and brings together the North and West Yorkshire Police, Ministry of Defence..."/><meta
itemprop="datePublished" content="2011-03-07T17:44:09+00:00"/><meta
itemprop="dateModified" content="2012-02-20T09:09:43+00:00"/><meta
name="author" content="Editor"/>
<noscript
itemprop="author" itemscope itemtype="https://schema.org/Person"><link
itemprop="url" href="http://www.harrogate-news.co.uk"/><meta
itemprop="name" content="Editor"/>
</noscript><meta
name="wpsso:mark:end" content="wpsso meta tags end"/><link
rel="amphtml" href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/amp/" /><link
rel="icon" href="http://www.harrogate-news.co.uk/wp-content/uploads/2016/04/cropped-cropped-Site-Icon-Harrogate-Informer-32x32.jpg" sizes="32x32" /><link
rel="icon" href="http://www.harrogate-news.co.uk/wp-content/uploads/2016/04/cropped-cropped-Site-Icon-Harrogate-Informer-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://www.harrogate-news.co.uk/wp-content/uploads/2016/04/cropped-cropped-Site-Icon-Harrogate-Informer-180x180.jpg" /><meta
name="msapplication-TileImage" content="http://www.harrogate-news.co.uk/wp-content/uploads/2016/04/cropped-cropped-Site-Icon-Harrogate-Informer-270x270.jpg" /><style type="text/css" id="wp-custom-css">blockquote {
font-family: Roboto;
font-size: 18px;
font-style: italic;
width: 85%;
margin: 0.25em 0.25em;
padding: 0.25em 3.75em;
line-height: 1.45;
position: relative;
color: #383838;
}

blockquote:before {
font-family: Georgia;
display: block;
content: "\201C";
font-size: 80px;
position: absolute;
padding:  50px;
left: -30px;
top: -60px;
color: #000000;
}







blockquote cite {
	color: #999999;
	font-size: 14px;
	display: block;
	margin-top: 5px;
}
 
blockquote cite:before {
	content: "2014 2009";
}</style><style type="text/css">/*<![CDATA[*//*EVENTS CALENDER*/
.tribe-events-list-widget .entry-title.summary { font-size: 16px;}

.tribe-events-list-widget-events .duration { font-size: 14px; font-weight: normal;}


.cat-links{
  display: none;
} 

.below-entry-meta .byline{
 display: none;
}

.entry-meta .byline, .entry-meta .cat-links { display: none; }

.below-entry-meta .comments  {
  display: none;
}


/* For desktops */
.visible-phone { display: none !important; }
.visible-tablet { display: none !important; }
.hidden-phone { }
.hidden-tablet { }
.hidden-desktop { display: none !important; }
.visible-desktop { display: inherit !important; }

/* Tablets & small desktops only */
@media (min-width: 768px) and (max-width: 979px) {
.hidden-desktop { display: inherit !important; }
.visible-desktop { display: none !important ; }
.visible-tablet { display: inherit !important; }
.hidden-tablet { display: none !important; }
}
/* Phones only */
@media (max-width: 767px) {
.hidden-desktop { display: inherit !important; }
.visible-desktop { display: none !important; }
.visible-phone { display: inherit !important; }
.hidden-phone { display: none !important; }
}

.sharify-container li {
  list-style-type: none !important;
}

.centreadv {
    margin: auto;
    width: 100%;
    display: inline-block;
    padding: 0px;
}

.centreadv2 {
    margin: auto;
    width: 100%;
    padding: 0px;
}





/* Reduces the title font size and displays more than two title lines */
.yarpp-thumbnail {height: 200px !important;}
.yarpp-thumbnail-title {font-size:0.8em !important; max-height: 4em !important}

/* Centers the thumbnail section */
.yarpp-related-widget {text-align:center !important;}


}

body {
     background-color: #fff;
     margin-top: 0;
     margin-bottom: 0;
}

#wrapper {
     width: 100%;
     margin: 0 auto;
     padding: 0;
     overflow: auto;
}

#leftcolumn {
     width: 100%;
     background-color: #ffff;
     padding: 0;
     margin: 0;
     display: block;
     border: 0px solid white;
     position: fixed;
}

#rightcolumn {
     width: 100%;
     background-color: #ffff;
     display: block;
     float: left;
     border: 0px solid white;
}





h1.post-title {
line-height: 1.2;
font-weight: bold;
}


featured-wrapper{
    padding-top: 60px;

}
article.post.hentry h1.entry-title {
    line-height: 40px;
    margin-bottom: 10px;
}

body.single-tribe_events .tribe-events-cal-links a.tribe-events-gcal {
    display: none !important;
}

body.single-tribe_events .tribe-events-cal-links a.tribe-events-ical {
    display: none !important;
}/*]]>*/</style><style id="tt-easy-google-font-styles" type="text/css">p { color: #0c0c0c; font-family: 'Roboto Slab'; font-size: 17px; font-style: normal; font-weight: 400; line-height: 1.9; text-decoration: none; text-transform: none; }
h1 { font-family: 'Roboto Slab'; font-size: 10px; font-style: normal; font-weight: 100; line-height: 0.8; text-decoration: none; }
h2 { line-height: 0.8; }
h3 { }
h4 { }
h5 { }
h6 { }</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176193-3', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1453325783780-4').addService(googletag.pubads());
 
 googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1453325783780-2').addService(googletag.pubads());
 googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1502963096294-0').addService(googletag.pubads());


googletag.enableServices();

googletag.pubads().enableSingleRequest();

 var mappingLeaderboard = googletag.sizeMapping().
  addSize([900, 500 ], [970, 250]).
  addSize([300, 100 ], [300, 250]).
 build();

window.LeaderSlot=googletag.defineSlot('/117370754/Leader2', [[300, 250], [970, 250]], 'div-gpt-ad-1496229030923-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());



googletag.cmd.push(function() {
// This mapping will only display ads when user is on desktop sized viewport
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
  build();


// GPT slots
 var gptAdSlots = [];

gptAdSlots[0] = googletag.defineSlot('/117370754/Leaader_response', [728, 90], 'div-gpt-ad-1453325783780-0').
  defineSizeMapping(mapping1).
  setCollapseEmptyDiv(true).
  addService(googletag.pubads()); 

});




// Start ad fetching

googletag.enableServices();
});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6786041937796722",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();</script> </head><body
class="post-template-default single single-post postid-3891 single-format-standard wp-custom-logo  wide group-blog"><div
id="page" class="hfeed site">
<a
class="skip-link screen-reader-text" href="#content">Skip to content</a><header
id="masthead" class="site-header" role="banner"><div
class="top-header-wrapper clearfix"><div
class="tg-container"><div
class="tg-inner-wrap"><div
class="category-toogle-wrap"><div
class="category-toggle-block">
<span
class="toggle-bar"></span>
<span
class="toggle-bar"></span>
<span
class="toggle-bar"></span></div><div
class="category-menu menu hide"><ul><li
id="menu-item-62771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62771"><a
href="mailto:news@harrogate-news.co.uk">email us</a></li><li
id="menu-item-68259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68259"><a
href="http://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li><li
id="menu-item-68260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68260"><a
href="http://www.harrogate-news.co.uk/privacy/">Privacy &#038; Cookies</a></li><li
id="menu-item-68261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68261"><a
href="http://www.harrogate-news.co.uk/code-of-practice/">Code of Practice</a></li><li
id="menu-item-68262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68262"><a
href="http://www.harrogate-news.co.uk/contact-form/">Contact us</a></li><li
id="menu-item-68263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68263"><a
href="http://www.harrogate-news.co.uk/advertise/">Advertise your business</a></li><li
id="menu-item-68264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68264"><a
href="http://www.harrogate-news.co.uk/about-2/">About</a></li><li
id="menu-item-68268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68268"><a
href="http://www.harrogate-news.co.uk/events/community/add%20">Submit an Event</a></li></ul></div></div><div
class="top-menu-wrap"><div
class="date-in-header">
6 September 2017</div></div><div
id="menu-social" class="login-signup-wrap"><ul><li
id="menu-item-68252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68252"><a
href="https://www.facebook.com/harrogateinformer/">Facebook</a></li><li
id="menu-item-68255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68255"><a
href="https://twitter.com/Harrogate_News">Twitter</a></li><li
id="menu-item-68256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68256"><a
href="https://www.youtube.com/user/HarrogateNews">Youtube</a></li></ul></div></div></div></div><div
class="middle-header-wrapper  clearfix"><div
class="tg-container"><div
class="tg-inner-wrap"><div
class="logo">
<a
href="http://www.harrogate-news.co.uk/" class="custom-logo-link" rel="home"><img
width="201" height="100" src="http://www.harrogate-news.co.uk/wp-content/uploads/2016/12/Harrogate_Informer_Logo.jpg" class="custom-logo" alt="Harrogate Informer" data-wp-pid="66572" nopin="nopin" /></a></div><div
id="header-text" class="screen-reader-text"><h3 id="site-title">
<a
href="http://www.harrogate-news.co.uk/" title="Harrogate Informer" rel="home">Harrogate Informer</a></h3><p
id="site-description">News and Events in the Harrogate District</p></div><div
class="header-advertise"><div
align="center"><div
id='div-gpt-ad-1453325783780-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453325783780-0'); });</script> </div></div>
<br></div></div></div></div><div
class="bottom-header-wrapper clearfix"><div
class="bottom-arrow-wrap"><div
class="tg-container"><div
class="tg-inner-wrap"><div
class="home-icon">
<a
title="Harrogate Informer" href="http://www.harrogate-news.co.uk/"><i
class="fa fa-home"></i></a></div>
<nav
id="site-navigation" class="main-navigation clearfix" role="navigation"><div
class="menu-toggle hide">Menu</div><ul
id="nav" class="menu"><li
id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a
href="http://www.harrogate-news.co.uk">Home</a></li><li
id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a
title="General News in Harrogate" href="http://www.harrogate-news.co.uk/general-news/">General News</a></li><li
id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a
href="http://www.harrogate-news.co.uk/business/">Business</a></li><li
id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a
title="Sport in Harrogate" href="http://www.harrogate-news.co.uk/sport/">Sport</a></li><li
id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a
href="http://www.harrogate-news.co.uk/community/">Community</a></li><li
id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a
href="http://www.harrogate-news.co.uk/events_listings/">What&#8217;s on</a></li><li
id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a
href="http://www.harrogate-news.co.uk/culture/">Culture</a></li><li
id="menu-item-69708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69708"><a
href="http://www.harrogate-news.co.uk/Advice/">Advice</a></li><li
id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a
title="Harrogate Educations" href="http://www.harrogate-news.co.uk/Education/">Education</a></li></ul>                  </nav><div
class="share-search-wrap"><div
class="home-search"><div
class="search-icon">
<i
class="fa fa-search"></i></div><div
class="search-box"><div
class="close">&times;</div><form
role="search" action="http://www.harrogate-news.co.uk/" class="searchform" method="get">
<input
type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
<button
class="searchsubmit" name="submit" type="submit"><i
class="fa fa-search"></i></button></form></div></div></div></div></div></div></div>
</header>
<br><div
align="center"><div
id='div-gpt-ad-1496229030923-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496229030923-0'); });</script> </div></div><div
id="main" class="clearfix"><div
class="tg-container"><div
class="tg-inner-wrap clearfix"><div
id="main-content-section clearfix"><div
id="primary">
<article
id="post-3891" class="post-3891 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-yorkshire tag-accident tag-crucial-crew tag-harrogate tag-ripon-army tag-school tag-st-john-fisher-school tag-west-yorkshire-police"><div
class="figure-cat-wrap featured-image-enable"><div
class="featured-image">
<img
width="448" height="199" src="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg 448w, http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153-250x111.jpg 250w" sizes="(max-width: 448px) 100vw, 448px" data-wp-pid="3908" nopin="nopin" /></div><div
class="category-collection"><span
class="cat-links"><a
href="http://www.harrogate-news.co.uk/category/education/"  rel="category tag">Education</a></span>&nbsp;<span
class="cat-links"><a
href="http://www.harrogate-news.co.uk/category/news/"  rel="category tag">News</a></span>&nbsp;<span
class="cat-links"><a
href="http://www.harrogate-news.co.uk/category/region/yorkshire/"  rel="category tag">Yorkshire</a></span>&nbsp;</div></div>
<span
class="posted-on"><a
href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" title="5:44pm" rel="bookmark"><time
class="entry-date published" datetime="2011-03-07T17:44:09+00:00">7 March 2011</time><time
class="updated" datetime="2012-02-20T09:09:43+00:00">20 February 2012</time></a></span>
<header
class="entry-header"><h1 class="entry-title">
Crucial Crew celebrates 20th successful year</h1>
</header><div
class="below-entry-meta">
<span
class="byline"><span
class="author vcard"><i
class="fa fa-user"></i><a
class="url fn n" href="http://www.harrogate-news.co.uk/author/editor/" title="Editor">Posted By: Editor</a></span></span><span
class="comments"><a
href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/#comments"><i
class="fa fa-comments"></i> 2 Comments</a></span>
<span
class="tag-links"><i
class="fa fa-tags"></i><a
href="http://www.harrogate-news.co.uk/tag/accident/" rel="tag">accident</a>, <a
href="http://www.harrogate-news.co.uk/tag/crucial-crew/" rel="tag">crucial crew</a>, <a
href="http://www.harrogate-news.co.uk/tag/harrogate/" rel="tag">Harrogate</a>, <a
href="http://www.harrogate-news.co.uk/tag/ripon-army/" rel="tag">Ripon Army</a>, <a
href="http://www.harrogate-news.co.uk/tag/school/" rel="tag">school</a>, <a
href="http://www.harrogate-news.co.uk/tag/st-john-fisher-school/" rel="tag">St John Fisher School</a>, <a
href="http://www.harrogate-news.co.uk/tag/west-yorkshire-police/" rel="tag">West Yorkshire Police</a></span></div><div
class="entry-content"><div
class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div
class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a
rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-facebook"></i><span
class="swp_share"> Share</span></span></span></span></a></div><div
class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a
rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-linkedin"></i><span
class="swp_share"> Share</span></span></span></span></a></div><div
class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a
rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-google-plus"></i><span
class="swp_share"> +1</span></span></span></span></a></div><div
class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a
rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Crucial+Crew+celebrates+20th+successful+year&url=http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" data-link="https://twitter.com/share?original_referer=/&text=Crucial+Crew+celebrates+20th+successful+year&url=http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-twitter"></i><span
class="swp_share"> Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer totes totesalt" data-id="6" ><span
class="swp_count"><span
class="swp_label">Shares</span> 1</span></div></div><div
class="wpsso-schema-image-for-pinterest" style="display:none;">
<img
src="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour. It&#039;s a multi-agency event and brings together the North and West Yorkshire Police, Ministry of Defence..." alt="" /></div><p
style="text-align: center;"><a
rel="attachment wp-att-3908" href="http://harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/thumbs_nik_6153/"><img
class="aligncenter size-full wp-image-3908" title="thumbs_NIK_6153" src="http://harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg" alt="" width="576" height="257" srcset="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153.jpg 448w, http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6153-250x111.jpg 250w" sizes="(max-width: 576px) 100vw, 576px" /></a></p><p
style="text-align: left;">Crucial Crew celebrates its 20th year and is aimed at promoting good citizenship in young people looking at safety, prevention and behaviour.</p><p>It&#8217;s a multi-agency event and brings together the North and West Yorkshire Police, Ministry of Defence Police, Health and Safety executive (HSE), Harrogate borough council, NEDL and Fire Service. Being hosted from the Ripon Army barracks.</p><p>Year 6 pupils from 95 schools in the Harrogate, Ripon, Boroughbridge, Knaresborough, Pateley Bridge, Wetherby and North Leeds participate accounting for 2100 children over the 10 days of the event.</p><p>The children receive an initial briefing and then spend 10 minutes in 10 different zones.</p><p>1- Electricity with NEDL</p><p>2- Anti-Social Behaviour with Integrated Youth Support</p><p>3 &#8211; Drug Awareness with Ministry of Defence Police</p><p>4- Internet Safety with West Yorkshire Police</p><p>5- Road Accident with North Yorkshire Police</p><p>6 &#8211; Farm Safety with Health and Safety Executive</p><p>7-  Fire Safety with North Yorkshire Fire &amp; Rescue</p><p>8 &#8211; Shoptheft with ASDA</p><p>9 &#8211; Water Safety with School Nurses &amp; Harrogate Borough Council</p><p>10 &#8211; Behaviour with St John Fisher School, Harrogate</p>
<figure
id="attachment_3909" style="width: 294px" class="wp-caption alignright"><a
rel="attachment wp-att-3909" href="http://harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/thumbs_nik_6160/"><img
class="size-full wp-image-3909 " title="thumbs_NIK_6160" src="http://harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6160.jpg" alt="Paul Stephenson with the North Yorkshire Police Community Safety Department" width="294" height="195" srcset="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6160.jpg 420w, http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6160-250x166.jpg 250w" sizes="(max-width: 294px) 100vw, 294px" /></a><figcaption
class="wp-caption-text">Paul Stephenson with the North Yorkshire Police Community Safety Department</figcaption></figure><p>Paul Stephenson with the North Yorkshire Police Community Safety Department:</p><p>&#8220;This is an excellent example of multi-agency co-operation promoting key safety prevention and behaviour messages will last in the minds of these young people for many years to come&#8221;</p><p>The event has evolved over the years with internet safety now being a key area, with use of websites like facebook and giving away personal information.</p><p>The event has at times come under difficulty to get the involvement that it needs from various agencies and this year some have had to withdraw from participating due to their own budget limitations.</p>
<figure
id="attachment_3911" style="width: 294px" class="wp-caption alignleft"><a
rel="attachment wp-att-3911" href="http://harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/thumbs_nik_6156/"><img
class="size-full wp-image-3911 " title="thumbs_NIK_6156" src="http://harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6156.jpg" alt="Alan Drinkall helping with goody bags for the children" width="294" height="244" srcset="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6156.jpg 420w, http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6156-250x207.jpg 250w" sizes="(max-width: 294px) 100vw, 294px" /></a><figcaption
class="wp-caption-text">Alan Drinkall helping with goody bags for the children</figcaption></figure><p>Alan Drinkall, who received an MBE in 2009 for services to the community explained more about how he set-up and developed the Crucial Crew initiative:</p><p>&#8220;Way back in 1991 I was Police schools liaison officer for Harrogate district and we began looking at the 10 scenarios, 10 groups of children and 10 minutes&#8221;</p><p>&#8220;After a lot off meetings in 1992 we managed to get the first one together with 1265 children run on a minimal budget&#8221;</p><p>&#8220;The idea was then grew in 1993  to be rolled out in 4 areas in 1993 with 10,000 children&#8221;</p><p>&#8220;Last year we reached 160,000 in the whole of North Yorkshire&#8221;</p><p>&#8220;We are grateful to all the agencies over the years&#8221;</p><p>Wolseley co-ordinator, Sally Tweddle commented: “We are proud to be involved with the Crucial Crew initiative in North Yorkshire; we have supplied a team of volunteers from our workforce for several years now. Community involvement both with charities and young people in the area is very important to us and we understand the value of good teamwork – something in obvious evidence at Crucial Crew each year with the emergency services and local volunteers coming together to offer something of real value to our local primary school children. All our volunteers greatly enjoy taking part in the initiative and many return to offer their help year after year&#8221;</p>
<figure
id="attachment_3907" style="width: 420px" class="wp-caption aligncenter"><a
rel="attachment wp-att-3907" href="http://harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/thumbs_nik_6143/"><img
class="size-full wp-image-3907 " title="thumbs_NIK_6143" src="http://harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6143.jpg" alt="" width="420" height="176" srcset="http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6143.jpg 420w, http://www.harrogate-news.co.uk/wp-content/uploads/2011/03/thumbs_NIK_6143-250x105.jpg 250w" sizes="(max-width: 420px) 100vw, 420px" /></a><figcaption
class="wp-caption-text">Wolseley help out with a simulated cycle accident and 999 call</figcaption></figure><p>Wolseley (Ripon office) provides over 40 volunteers over a two week period to help play different characters in the safety scenarios, everything from drug dealers to accident victims.</p><p>A great example of the scheme’s success is volunteer, Paul Heath-Smith who, whilst at primary school himself, went through the Crucial Crew experience and is now a Wolseley volunteer, Paul adds, “I feel privileged to put something back, having learnt a lot from the experience as a primary school child – the lessons learnt on Crucial Crew are something that stay with you for life and it feels good to be helping children absorb these vital life lessons almost 15 years later!”.</p><p>The event continues until 11 March 2011.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div
class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div
class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a
rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-facebook"></i><span
class="swp_share"> Share</span></span></span></span></a></div><div
class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a
rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-linkedin"></i><span
class="swp_share"> Share</span></span></span></span></a></div><div
class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a
rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.harrogate-news.co.uk%2F2011%2F03%2F07%2Fcrucial-crew-celebrates-20th-successful-year%2F" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-google-plus"></i><span
class="swp_share"> +1</span></span></span></span></a></div><div
class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a
rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Crucial+Crew+celebrates+20th+successful+year&url=http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" data-link="https://twitter.com/share?original_referer=/&text=Crucial+Crew+celebrates+20th+successful+year&url=http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-twitter"></i><span
class="swp_share"> Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer totes totesalt" data-id="6" ><span
class="swp_count"><span
class="swp_label">Shares</span> 1</span></div></div><div
class="swp-content-locator"></div></div></article>
<nav
class="navigation post-navigation clearfix" role="navigation"><h3 class="screen-reader-text">Post navigation</h3><div
class="nav-links"><div
class="nav-previous"><a
href="http://www.harrogate-news.co.uk/2011/03/07/witnesses-sought-to-harrogate-collision/" rel="prev">Witnesses sought to Harrogate collision</a></div><div
class="nav-next"><a
href="http://www.harrogate-news.co.uk/2011/03/07/harrogate-defeat-gunners-in-cup-final/" rel="next">Harrogate defeat Gunners in Army Youth Cup Final</a></div></div>
</nav><div
id="comments" class="comments-area"><h3 class="comments-title">
2 thoughts on &ldquo;<span>Crucial Crew celebrates 20th successful year</span>&rdquo;</h3><ol
class="comment-list"><li
id="comment-179" class="comment even thread-even depth-1">
<article
id="div-comment-179" class="comment-body">
<footer
class="comment-meta"><div
class="comment-author vcard">
<b
class="fn">Alison</b> <span
class="says">says:</span></div><div
class="comment-metadata">
<a
href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/#comment-179">
<time
datetime="2011-03-07T18:11:05+00:00">
7 March 2011 at 6:11pm							</time>
</a></div></footer><div
class="comment-content"><p>Glad to hear crucial crew is still going &#8211; in year 6 I loved it! Still have very clear memories of it &#8211; including: the disco with the dangers of drugs where we were tempted we sweets, the electricity pylon and the bike accident where I had to call 999. That was 10 years ago, definitely a valuable experience for everyone.</p></div><div
class="reply"><a
rel='nofollow' class='comment-reply-link' href='http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/?replytocom=179#respond' onclick='return addComment.moveForm( "div-comment-179", "179", "respond", "3891" )' aria-label='Reply to Alison'>Reply</a></div>			</article></li><li
id="comment-184051" class="comment odd alt thread-odd thread-alt depth-1">
<article
id="div-comment-184051" class="comment-body">
<footer
class="comment-meta"><div
class="comment-author vcard">
<b
class="fn">Amy Sparke</b> <span
class="says">says:</span></div><div
class="comment-metadata">
<a
href="http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/#comment-184051">
<time
datetime="2017-08-31T10:45:37+00:00">
31 August 2017 at 10:45am							</time>
</a></div></footer><div
class="comment-content"><p>hello I just wondered if this crucial crew event still takes place, and/or caters for adults with learning disabilities to attend? Kind Regards<br
/>
Amy Sparke</p></div><div
class="reply"><a
rel='nofollow' class='comment-reply-link' href='http://www.harrogate-news.co.uk/2011/03/07/crucial-crew-celebrates-20th-successful-year/?replytocom=184051#respond' onclick='return addComment.moveForm( "div-comment-184051", "184051", "respond", "3891" )' aria-label='Reply to Amy Sparke'>Reply</a></div>			</article></li></ol><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2011/03/07/crucial-crew-celebrates-20th-successful-year/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='3891' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15c28f2a9b" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="116"/></p></form></div></div></div><div
id="secondary">
<aside
id="apsc_widget-3" class="widget widget_apsc_widget"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Follow us on Social Media</span></span></h3><div
class="apsc-icons-wrapper clearfix apsc-theme-4" ><div
class="apsc-each-profile">
<a
class="apsc-facebook-icon clearfix" href="https://facebook.com/harrogateinformer" target="_blank" ><div
class="apsc-inner-block">
<span
class="social-icon"><i
class="fa fa-facebook apsc-facebook"></i><span
class="media-name">Facebook</span></span>
<span
class="apsc-count">10,215</span><span
class="apsc-media-type">Fans</span></div>
</a></div><div
class="apsc-each-profile">
<a
class="apsc-edit-icon clearfix" href="javascript:void(0);" ><div
class="apsc-inner-block">
<span
class="social-icon"><i
class="apsc-posts fa fa-edit"></i><span
class="media-name">Post</span></span>
<span
class="apsc-count">11,508</span><span
class="apsc-media-type">Post</span></div>
</a></div><div
class="apsc-each-profile">
<a
class="apsc-twitter-icon clearfix"  href="https://twitter.com/Harrogate_News" target="_blank"  ><div
class="apsc-inner-block">
<span
class="social-icon"><i
class="fa fa-twitter apsc-twitter"></i><span
class="media-name">Twitter</span></span>
<span
class="apsc-count">16,772</span><span
class="apsc-media-type">Followers</span></div>
</a></div><div
class="apsc-each-profile">
<a
class="apsc-youtube-icon clearfix" href="" target="_blank"  ><div
class="apsc-inner-block">
<span
class="social-icon"><i
class="apsc-youtube fa fa-youtube"></i><span
class="media-name">Youtube</span></span>
<span
class="apsc-count">430</span><span
class="apsc-media-type">Subscriber</span></div>
</a></div></div></aside><aside
id="text-38" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Advertising</span></span></h3><div
class="textwidget"><div
id='div-gpt-ad-1453325783780-2' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453325783780-2'); });</script> </div></div>
</aside><aside
id="text-54" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Latest News</span></span></h3><div
class="textwidget"><div
class="wp-tiles-container"><div
id="wp_tiles_1" class="wp-tiles-grid wp-tiles-byline-align-bottom"><div
class='wp-tiles-tile education front-page harrogate' id='tile-71692'>
<a
href="http://www.harrogate-news.co.uk/2017/09/06/ashville-college-starts-new-academic-year-with-new-headmaster/" title="Ashville College starts new academic year with new headmaster">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/Ashville-head-1000x666.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Ashville College starts new academic year with new headmaster</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile business front-page harrogate' id='tile-71690'>
<a
href="http://www.harrogate-news.co.uk/2017/09/06/zoing-invests-in-harrogate-wealth-management-boutique/" title="Zoing invests in Harrogate wealth management boutique">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/Lee-Hurst-and-Ralph-Zoing-of-Harrogate-Wealth-Management-1000x667.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Zoing invests in Harrogate wealth management boutique</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile football front-page harrogate sport' id='tile-71685'>
<a
href="http://www.harrogate-news.co.uk/2017/09/06/harrogate-town-1-2-salford-city/" title="Harrogate Town 1 &#8211; 2 Salford City">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2016/05/HarrogateTown-1000x665.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Harrogate Town 1 &#8211; 2 Salford City</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile culture front-page harrogate knaresborough-region' id='tile-71679'>
<a
href="http://www.harrogate-news.co.uk/2017/09/06/andrew-fisher-nets-top-honours-again-at-skipton-wensleydale-highlight/" title="Andrew Fisher nets top honours again at Skipton Wensleydale highlight       ">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/CCM-Fsher-Wensleydale-champ-solo-pic1-898x700.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Andrew Fisher nets top honours again at Skipton Wensleydale highlight       </div></div></div>
</article>
</a></div><div
class='wp-tiles-tile front-page harrogate news' id='tile-71676'>
<a
href="http://www.harrogate-news.co.uk/2017/09/06/harrogate-charities-winners-of-masonic-community-awards-public-votefor-immediate-release/" title="Harrogate Charities winners of Masonic Community Awards Public Vote">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/flowers16-1000x666.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Harrogate Charities winners of Masonic Community Awards Public Vote</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile front-page harrogate news' id='tile-71674'>
<a
href="http://www.harrogate-news.co.uk/2017/09/05/theft-at-asda-in-harrogate/" title="Theft at Asda in Harrogate">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/z-508x700.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Theft at Asda in Harrogate</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile football sport' id='tile-71659'>
<a
href="http://www.harrogate-news.co.uk/2017/09/04/harrogate-railway-ladies-start-season-with-home-game-agains-doncaster-belles/" title="Harrogate Railway Ladies start season with home game agains Doncaster Belles">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2016/03/football-2-1000x667.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Harrogate Railway Ladies start season with home game agains Doncaster Belles</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile culture front-page harrogate' id='tile-71660'>
<a
href="http://www.harrogate-news.co.uk/2017/09/04/sheila-bownas-a-yorkshire-life-in-pattern/" title="Sheila Bownas: A Yorkshire Life in pattern">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/Sheila-Bownas-picture-519x700.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Sheila Bownas: A Yorkshire Life in pattern</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile front-page harrogate news' id='tile-71658'>
<a
href="http://www.harrogate-news.co.uk/2017/09/04/diesel-spillage-on-ten-mile-stretch-of-road-between-harrogate-and-harewood/" title="Diesel spillage on ten-mile stretch of road between Harrogate and Harewood">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-1000x439.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Diesel spillage on ten-mile stretch of road between Harrogate and Harewood</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile business front-page harrogate' id='tile-71608'>
<a
href="http://www.harrogate-news.co.uk/2017/09/04/harrogate-lawyer-launches-niche-employment-practice/" title="Harrogate Lawyer launches niche employment practice">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/Richard-Port-HS-1000x659.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Harrogate Lawyer launches niche employment practice</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile front-page news york' id='tile-71603'>
<a
href="http://www.harrogate-news.co.uk/2017/09/03/man-left-seriously-injured-after-car-crashes-into-a-house-in-york/" title="Man left seriously injured after car crashes into a house in York">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/01/Police-line-715x400-1000x559.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Man left seriously injured after car crashes into a house in York</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile football front-page harrogate sport' id='tile-71602'>
<a
href="http://www.harrogate-news.co.uk/2017/09/03/harrogate-town-1-1-brackley-town/" title="Harrogate Town 1  &#8211; 1 Brackley Town">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2016/05/HarrogateTown-1000x665.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Harrogate Town 1  &#8211; 1 Brackley Town</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile education front-page harrogate' id='tile-71600'>
<a
href="http://www.harrogate-news.co.uk/2017/09/02/county-council-secures-alternative-transport-services/" title="County Council secures alternative transport services">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/05/Harrogate-Grammar-School-1000x673.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
County Council secures alternative transport services</div></div></div>
</article>
</a></div><div
class='wp-tiles-tile education front-page harrogate' id='tile-71588'>
<a
href="http://www.harrogate-news.co.uk/2017/09/01/bilton-grange-primary-school-needs-your-vote/" title="Bilton Grange Primary School needs your vote!">
<article
class='wp-tiles-tile-with-image wp-tiles-tile-wrapper'><div
class='wp-tiles-tile-bg'><img
src='http://www.harrogate-news.co.uk/wp-content/uploads/2017/09/Bilton-grange-933x700.jpg' class='wp-tiles-img' /></div><div
class='wp-tiles-byline'><div
class='wp-tiles-byline-wrapper'><div
class='wp-tiles-byline-content'>
Bilton Grange Primary School needs your vote!</div></div></div>
</article>
</a></div></div></div>
<nav
class="wp-tiles-pagination wp-tiles-pagination-ajax" id="wp_tiles_1-pagination">
<a
href="">Load More</a>
</nav></div>
</aside><aside
id="em_widget-3" class="widget widget_em_widget"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Events</span></span></h3><ul><li><a
href="http://www.harrogate-news.co.uk/events/great-north-art-show-2017/">Great North Art Show 2017</a><ul><li>02/09/2017 - 24/09/2017</li><li>Ripon</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/spirit-of-the-andes-roadshow/">Spirit Of The Andes Roadshow</a><ul><li>06/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/echeverria-wine-dinner/">Echeverria Wine Dinner</a><ul><li>06/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/harrogate-roller-derby-vs-the-pit/">Harrogate Roller Derby Vs The Pit</a><ul><li>07/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/heritage-open-weekend-knaresborough-castle-2017-09-08/">Heritage Open Weekend: Knaresborough Castle</a><ul><li>08/09/2017</li><li>Knaresborough</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/heritage-open-weekend-royal-pump-room-museum-2/">Heritage Open Weekend: Royal Pump Room Museum</a><ul><li>09/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/heritage-open-weekend-knaresborough-castle-2017-09-09/">Heritage Open Weekend: Knaresborough Castle</a><ul><li>09/09/2017</li><li>Knaresborough</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/harrogate-police-treatment-centre-opens-its-doors-to-visitors/">Harrogate Police Treatment Centre opens its doors to visitors</a><ul><li>10/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/heritage-open-weekend-royal-pump-room-museum/">Heritage Open Weekend: Royal Pump Room Museum</a><ul><li>10/09/2017</li><li>Harrogate</li></ul></li><li><a
href="http://www.harrogate-news.co.uk/events/dinner-matthew-wilson/">Dinner with Matthew Wilson</a><ul><li>14/09/2017</li><li>Harrogate</li></ul></li></ul></aside><aside
id="text-55" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Advertising</span></span></h3><div
class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br
/>
<br
/>
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6786041937796722"
data-ad-slot="7556473633"></ins><br
/> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div>
</aside></div></div></div></div></div>
<footer
id="colophon"><div
id="top-footer"><div
class="tg-container"><div
class="tg-inner-wrap"><div
class="top-footer-content-wrapper"><div
class="tg-column-wrapper"><div
class="tg-footer-column-3">
<aside
id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Submit your news</span></span></h3><div
class="textwidget custom-html-widget">We welcome the submission of all news items, from individuals, organisations or PR professionals.<br><br>Please email our news desk with details. Submission of news can be a press release or just an email with any information you know. We may arrange to make contact with you before publication. <br><br>Aim to submit at least one photograph (ideally at least 1500px wide), although a news item can have multiple images.<br><br><br><a
href="http://www.harrogate-news.co.uk/submit-your-news/">Submit your news here</a></div></aside><aside
id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Submit an Event</span></span></h3><div
class="textwidget custom-html-widget"><ul><li>It is free to list events in our events listing.</li><li>Please use the <a
href="http://www.harrogate-news.co.uk/events/">online form</a> to upload details and we will Facebook and Tweet it out to help make your event a success.</li></ul>
<a
href="http://www.harrogate-news.co.uk/event_submit/">Click here to Submit an event for free</a></div></aside></div><div
class="tg-footer-column-3">
<aside
id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Request a photographer or reporter</span></span></h3><div
class="textwidget custom-html-widget">If you would like a reporter or photographer to attend your then please drop us an email with details. <br><br>We aim to cover as many as time allows.<br></div></aside><aside
id="text-29" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>About us</span></span></h3><div
class="textwidget">The Harrogate Informer news website has been delivering news to the Harrogate District since 2011, read our<a
href="http://www.harrogate-news.co.uk/about-2/" target="_blank"> About us</a> for further details.<br><br>
Harrogate, Knaresbrough, Ripon, Pateley Bridge, Wetherby, Boroughbridge.<br><br>We are supporting <a
href="http://www.harrogateindependents.co.uk">Harrogate Independent Restaurants</a></div>
</aside></div><div
class="tg-footer-column-3">
<aside
id="text-44" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Contact us</span></span></h3><div
class="textwidget">news desk <a
href="mailto:news@harrogate-news.co.uk">news@harrogate-news.co.uk</a><br>advertising enquiries <a
href="mailto:advertising@harrogate-news.co.uk">advertising@harrogate-news.co.uk</a><br></div>
</aside><aside
id="text-45" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span
class="block-title"><span>Code of Practice</span></span></h3><div
class="textwidget">We adhere to the Editors' Code of Practice as laid down by the Independent Press Standards Organisation. <br><br>
<img
class="size-full wp-image-56682 alignleft" src="http://www.harrogate-news.co.uk/wp-content/uploads/2015/07/IPSO_logo_new.jpg" alt="IPSO_logo_new" width="283" height="94" /> <br>
&nbsp;&nbsp;<p
style="text-align: left;"></p>
If you have a concern regarding any published news item then please email news desk <a
href="mailto:news@harrogate-news.co.uk">news@harrogate-news.co.uk</a>&nbsp;</div>
</aside><aside
id="text-32" class="widget widget_text"><div
class="textwidget">Copyright © 2017 Harrogate Informer - All rights reserved.</div>
</aside><aside
id="text-48" class="widget widget_text"><div
class="textwidget"></div>
</aside></div></div></div></div></div></div><div
id="bottom-footer"><div
class="tg-container"><div
class="tg-inner-wrap"><div
class="copy-right">Copyright &copy; 2017 <a
href="http://www.harrogate-news.co.uk/" title="Harrogate Informer" ><span>Harrogate Informer</span></a>.&nbsp;Theme: ColorNews by <a
href="https://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a
href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div>
</footer>
<a
href="#masthead" id="scroll-up"><i
class="fa fa-arrow-up"></i></a></div> <script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/db0e0.js"></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/c22e2.js"></script> <script type='text/javascript'>/*  */
var wptilesdata = {"wp_tiles_1":{"grids":{"sidebar":["ZB","BA","AB","BA","CD","DC","CD"]},"default_grid":"69580","small_screen_grid":["ZB","BA","AB","BA","CD","DC","CD"],"breakpoint":640,"grid_selector_color":"#444444","colors":["rgba( 0,153,153,1 )","rgba( 29,115,115,1 )","rgba( 0,99,99,1 )","rgba( 51,204,204,1 )","rgba( 92,204,204,1 )"],"background_opacity":1,"padding":5,"byline_template":"%title%","byline_template_textonly":false,"byline_opacity":0.6999999999999999555910790149937383830547332763671875,"byline_color":"rgba( 0,0,0,0.7 )","byline_height":40,"byline_height_auto":true,"text_color":"","image_text_color":"","link":"post","link_new_window":"","text_only":false,"images_only":true,"hide_title":true,"animate_init":true,"animate_resize":true,"animate_template":true,"image_size":"large","image_source":"all","byline_effect":"none","byline_align":"bottom","image_effect":"none","pagination":"ajax","legacy_styles":"","extra_classes":[],"extra_classes_grid_selector":[],"full_width":false,"next_query":{"query":{"category_name":"","order":"desc","orderby":"date","post_type":["post"],"posts_per_page":14,"tag":"","paged":2,"post_status":["publish"]},"action":"wp-tiles-get-posts","_ajax_nonce":"c926ee95b2"},"ajaxurl":"http:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","id":"wp_tiles_1"}};
/*  */</script> <script type="text/javascript" src="http://www.harrogate-news.co.uk/wp-content/cache/minify/e3837.js"></script> <script type="text/javascript">var swpClickTracking = false; var swp_nonce = "e5c174ea0f";</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div
id="catapult-cookie-bar" class=""><div
class="ctcc-inner "><span
class="ctcc-left-side">This site uses cookies <a
class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.harrogate-news.co.uk/privacy/">More info</a></span><span
class="ctcc-right-side"><button
id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div></div></body></html>