<!DOCTYPE html><html
lang=en-GB class=no-js><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://www.harrogate-news.co.uk/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=profile href=http://gmpg.org/xfn/11>
<!--[if lt IE 9]> <script src=https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/html5.js></script> <![endif]-->
 <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Christmas fundraiser for Harrogate Neighbours &mdash; Harrogate Informer</title><meta
name="description" content="Events and other donations raise over &pound;500 for charity The team at non-for-profit organisation, Harrogate Neighbours have delivered a trio of festive&#8230;"><meta
property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg"><meta
property="og:image:width" content="720"><meta
property="og:image:height" content="540"><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Christmas fundraiser for Harrogate Neighbours &mdash; Harrogate Informer"><meta
property="og:description" content="Events and other donations raise over &pound;500 for charity The team at non-for-profit organisation, Harrogate Neighbours have delivered a trio of festive fundraisers in a bid to spread joy and raise money&#8230;"><meta
property="og:url" content="https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/"><meta
property="og:site_name" content="Harrogate Informer"><meta
property="og:updated_time" content="2022-12-20"><meta
property="article:published_time" content="2022-12-20"><meta
property="article:modified_time" content="2022-12-20"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:title" content="Christmas fundraiser for Harrogate Neighbours &mdash; Harrogate Informer"><meta
name="twitter:description" content="Events and other donations raise over &pound;500 for charity The team at non-for-profit organisation, Harrogate Neighbours have delivered a trio of festive fundraisers in a bid to spread joy and raise money&#8230;"><meta
name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg"><meta
name="twitter:image:width" content="720"><meta
name="twitter:image:height" content="540"><link
rel=canonical href=https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/ > <script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/","name":"Region"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/category/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/","name":"Christmas fundraiser for Harrogate Neighbours"}}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
href=https://fonts.gstatic.com crossorigin rel=preconnect><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Feed" href=https://www.harrogate-news.co.uk/feed/ ><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Comments Feed" href=https://www.harrogate-news.co.uk/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Christmas fundraiser for Harrogate Neighbours Comments Feed" href=https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id=harro-ready>window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media=all><link
rel=stylesheet id=mappress-leaflet-css href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/lib/leaflet/leaflet.css?ver=1.7.1' media=all><link
rel=stylesheet id=mappress-css href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.84.17' media=all><link
rel=stylesheet id=classic-theme-styles-css href='https://www.harrogate-news.co.uk/wp-includes/css/classic-themes.min.css?ver=1' media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet id=events-manager-css href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.6' media=all><link
rel=stylesheet id=dntplgn_style-css href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=6.1.1' media=all><link
rel=stylesheet id=jquery_ui_style-css href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=6.1.1' media=all><link
rel=stylesheet id=wp-polls-css href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' media=all><style id=wp-polls-inline-css>.wp-polls .pollbar {
	margin: 1px;
	font-size: 38px;
	line-height: 40px;
	height: 40px;
	background: #942d98;
	border: 1px solid #070100;
}</style><link
rel=stylesheet id=wp-fullcalendar-css href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.4.1' media=all><link
rel=stylesheet id=wp-fullcalendar-tippy-light-css href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/tippy/light.css?ver=1.4.1' media=all><link
rel=stylesheet id=jquery-ui-css href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.4.1' media=all><link
rel=stylesheet id=jquery-ui-theme-css href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.4.1' media=all><link
rel=stylesheet id=wi-fonts-css href='https://fonts.googleapis.com/css?family=Inconsolata%3A400&#038;display=swap&#038;ver=4.7.1.2' media=all><link
rel=stylesheet id=style-css href='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/style.min.css?ver=4.7.1.2' media=all><style id=style-inline-css>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</style><link
rel=stylesheet id=dflip-icons-style-css href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.33' media=all><link
rel=stylesheet id=dflip-style-css href='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.33' media=all><style>.wps-ic-lazy-image {opacity:1;}.wps-ic-loaded {opacity:1;}</style><script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id=jquery-core-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script id=wpcompress-aio-js-extra>var wpc_vars={"zoneName":"","siteurl":"https:\/\/www.harrogate-news.co.uk","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","spinner":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/wp-compress-image-optimizer\/assets\/images\/spinner.svg","lazy_enabled":"true","background_sizing":"false","webp_enabled":"true","retina_enabled":"true","force_retina":"false","exif_enabled":"false","adaptive_enabled":"true","js_debug":""};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-compress-image-optimizer/assets/js/dist/optimizer.adaptive.min.js?ver=6.00.13' id=wpcompress-aio-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id=jquery-ui-core-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id=jquery-ui-mouse-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id=jquery-ui-sortable-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id=jquery-ui-datepicker-js></script> <script id=jquery-ui-datepicker-js-after>jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});</script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id=jquery-ui-resizable-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id=jquery-ui-draggable-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id=jquery-ui-controlgroup-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id=jquery-ui-checkboxradio-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id=jquery-ui-button-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id=jquery-ui-dialog-js></script> <script id=events-manager-js-extra>var EM={"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"d\/m\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.6' id=events-manager-js></script> <script src=https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js id=lity-js-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.2' id=jquery-ui-tabs-js></script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=6.1.1' id=dntplgn_script-js></script> <script id=seo-automated-link-building-js-extra>var seoAutomatedLinkBuilding={"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=6.1.1' id=seo-automated-link-building-js></script> <script id=advanced-ads-advanced-js-js-extra>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/6.js?ver=1.39.1' id=advanced-ads-advanced-js-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id=jquery-ui-menu-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.13.2' id=jquery-ui-selectmenu-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.2' id=jquery-ui-tooltip-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.4' id=moment-js></script> <script id=moment-js-after>moment.updateLocale('en_GB',{"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:ia","LTS":null,"L":null,"LL":"j F Y","LLL":"j F Y H:i","LLLL":null}});</script> <script id=wp-fullcalendar-js-extra>var WPFC={"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=WP_FullCalendar","firstDay":"1","wpfc_theme":"jquery-ui","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","tippy_theme":"light-border","tippy_placement":"bottom","tippy_loading":"Loading..."};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.4.1' id=wp-fullcalendar-js></script> <link
rel=https://api.w.org/ href=https://www.harrogate-news.co.uk/wp-json/ ><link
rel=alternate type=application/json href=https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/149522><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.harrogate-news.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml><link
rel=alternate type=application/json+oembed href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F"><link
rel=alternate type=text/xml+oembed href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;format=xml"><meta
property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg"><meta
property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg"><link
rel=pingback href=https://www.harrogate-news.co.uk/xmlrpc.php> <script data-cfasync=false>var dFlipLocation="https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/";var dFlipWPGlobal={"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='252efaa4-9f9f-494b-bbb2-675a63f15c9c';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']="We would like to send you breaking news notifications, you can unsubscribe at any time.";oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='inverse';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png sizes=32x32><link
rel=icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png><meta
name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png"><style id=wp-custom-css>.mycentre {
    display: flex;
    align-items: center;
    justify-content: center;
	margin: 25px 5px 35px;
}

.item {
    width: 10em;
}
.mycentre2 {
    display: flex;
    align-items: center;
    justify-content: center;
	margin: 1px 5px 1px;
}

 {max-width: 100%!important;
    overflow-x: hidden!important;
}</style><style id=color-preview></style> <script>window.OneSignal=window.OneSignal||[];window.OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};delete window._oneSignalInitOptions.path
window.OneSignal.init(window._oneSignalInitOptions);});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-5176193-3');</script> <style>.center {
    text-align: center;
    margin: 0 auto;
}</style> <script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){var mapping1=googletag.sizeMapping().addSize([1000,0],[[970,250],[300,250]]).addSize([728,0],[[300,250]]).addSize([320,0],[[300,250]]).addSize([0,0],[[300,250]]).build();var mapping2=googletag.sizeMapping().addSize([1000,0],[[728,250],[300,250]]).addSize([728,0],[[300,250]]).addSize([320,0],[[300,250]]).addSize([0,0],[[300,250]]).build();var mapping3=googletag.sizeMapping().addSize([1000,0],[[300,600],[300,250]]).addSize([728,0],[[300,600],[300,250]]).addSize([320,250],[[300,600],[300,250]]).build();googletag.defineSlot('/117370754/Leader_banner1',[[970,250],[300,250]],'div-gpt-ad-1665588202639-0').setForceSafeFrame(true).defineSizeMapping(mapping1).addService(googletag.pubads());googletag.defineSlot('/117370754/Leader2',[[728,250],[300,250]],'div-gpt-ad-1665589998881-0').setForceSafeFrame(true).defineSizeMapping(mapping2).addService(googletag.pubads());googletag.defineSlot('/117370754/MidpageCENTRE',[[728,250],[300,250]],'div-gpt-ad-1665589002767-0').setForceSafeFrame(true).defineSizeMapping(mapping2).addService(googletag.pubads());googletag.defineSlot('/117370754/MidpageRIGHT',[[300,600],[300,250]],'div-gpt-ad-1665589443776-0').setForceSafeFrame(true).defineSizeMapping(mapping3).addService(googletag.pubads());googletag.defineSlot('/117370754/MPU300x250Lower',[[728,250],[300,250]],'div-gpt-ad-1665589275929-0').setForceSafeFrame(true).defineSizeMapping(mapping2).addService(googletag.pubads());googletag.defineSlot('/117370754/MPUTOP300x250',[[728,250],[300,250]],'div-gpt-ad-1665588774505-0').setForceSafeFrame(true).defineSizeMapping(mapping2).addService(googletag.pubads());googletag.defineSlot('/117370754/300x600Ad',[[300,600],[300,250]],'div-gpt-ad-1665587801842-0').setForceSafeFrame(true).defineSizeMapping(mapping3).addService(googletag.pubads());googletag.pubads().setCentering(true);googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-149522 single-format-standard masthead-mobile-fixed fox-theme lightmode layout-wide style--dropcap-color dropcap-style-color style--dropcap-font-body style--tag-block style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-4 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 body-sticky-sidebar body-offcanvas-has-animation aa-prefix-harro-" itemscope itemtype=https://schema.org/WebPage> <script data-cfasync=false data-no-defer=1>var ewww_webp_supported=false;</script> <div
id=wi-all class="fox-outer-wrapper fox-all wi-all"><div
id=wi-wrapper class="fox-wrapper wi-wrapper"><div
class=wi-container><header
id=masthead class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype=https://schema.org/WPHeader><div
id=masthead-mobile-height></div><div
class="header-container header-inline"><div
class="row-nav-light row-nav-style-active-1 header-classic-row header-row-flex header-sticky-element header-row-common header-row-nav"><div
class=container><div
class="header-row-part header-row-left"><div
id=logo-area class="fox-logo-area fox-header-logo site-branding"><div
id=wi-logo class=fox-logo-container><h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">
<a
href=https://www.harrogate-news.co.uk/ rel=home>
<img
width=500 height=156 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAfQAAACcAQMAAACzyMtKAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACFJREFUaN7twQENAAAAwqD3T20ON6AAAAAAAAAAAADgzwAnAAABn0MsMQAAAABJRU5ErkJggg==" class="main-img-logo lazyload" alt decoding=async   data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" data-sizes=auto><noscript><img
width=500 height=156 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20156'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png class="main-img-logo lazy" alt decoding=async data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" data-sizes="(max-width: 500px) 100vw, 500px" data-eio=l></noscript>
</a></h2></div></div></div><div
class="header-row-part header-row-right"><nav
id=wi-mainnav class="navigation-ele wi-mainnav" role=navigation itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu style-indicator-angle-down"><ul
id=menu-primary class=menu><li
id=menu-item-143745 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143745"><a
href=https://www.harrogate-news.co.uk/category/news/ >General News</a></li>
<li
id=menu-item-143746 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143746"><a
href=https://www.harrogate-news.co.uk/category/community/ >Community</a></li>
<li
id=menu-item-143747 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a
href=https://www.harrogate-news.co.uk/category/business/ >Business</a></li>
<li
id=menu-item-143748 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a
href=https://www.harrogate-news.co.uk/category/culture/ >Culture</a></li>
<li
id=menu-item-143749 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a
href=https://www.harrogate-news.co.uk/category/education/ >Education</a></li>
<li
id=menu-item-143750 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a
href=https://www.harrogate-news.co.uk/category/sport/ >Sport</a></li>
<li
id=menu-item-143801 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a
href=https://www.harrogate-news.co.uk/events/ >Events</a></li>
<li
id=menu-item-143906 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a
href=https://www.harrogate-news.co.uk/category/advice-2/ >Advice</a></li></ul></div></nav><div
class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-medium icon-spacing-small style-none" id=social-id-63a1a8980d6c2><ul>
<li
class=co-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=co-twitter>
<a
href=https://twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=co-youtube>
<a
href=https://www.youtube.com/user/HarrogateNews target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=co-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div><div
class="header-search-wrapper header-search-classic">
<span
class="search-btn-classic search-btn">
<i
class="fa fa-search"></i>  </span><div
class="header-search-form header-search-form-template"><div
class=container><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div></div></div><a
class="toggle-menu hamburger hamburger-btn">
<span
class=hamburger-open-icon><i
class="fa fa-bars ic-hamburger"></i></span>  <span
class=hamburger-close-icon><i
class=feather-x></i></span>  </a></div></div></div></div></header><div
id=masthead-mobile class=masthead-mobile><div
class=container><div
class="masthead-mobile-left masthead-mobile-part">
<a
class="toggle-menu hamburger hamburger-btn">
<span
class=hamburger-open-icon><i
class="fa fa-bars ic-hamburger"></i></span>  <span
class=hamburger-close-icon><i
class=feather-x></i></span>  </a></div><h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
<a
href=https://www.harrogate-news.co.uk/ rel=home>
<img
width=500 height=156 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAfQAAACcAQMAAACzyMtKAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACFJREFUaN7twQENAAAAwqD3T20ON6AAAAAAAAAAAADgzwAnAAABn0MsMQAAAABJRU5ErkJggg==" class="attachment-full size-full lazyload" alt decoding=async   data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" data-sizes=auto><noscript><img
width=500 height=156 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20156'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png class="attachment-full size-full lazy" alt decoding=async data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall.png 500w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Logo_March2020_herosmall-480x150.png 480w" data-sizes="(max-width: 500px) 100vw, 500px" data-eio=l></noscript>
</a></h4><div
class="masthead-mobile-right masthead-mobile-part"></div></div><div
class=masthead-mobile-bg></div></div><div
id=wi-main class="wi-main fox-main"><div
id=div-gpt-ad-1665588202639-0 style='min-width: 300px; min-height: 50px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1665588202639-0');});</script> </div>
<br><article
id=wi-content class="wi-content wi-single single-style-1 padding-top-normal post-149522 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-harrogate tag-appeal tag-bid tag-charity tag-christmas tag-harrogate has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class="single-big-section single-big-section-content"><div
class=container><div
id=primary class="primary content-area"><div
class=theiaStickySidebar><div
class="thumbnail-wrapper single-big-section-thumbnail single-section"><div
class=thumbnail-container><div
class=container><div
class=thumbnail-main><div
class=thumbnail-stretch-area><figure
class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype=https://schema.org/ImageObject><span
class="image-element thumbnail-inner"><img
width=720 height=540 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtAAAAIcAQMAAADlswsQAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAEZJREFUeNrtwTEBAAAAwqD1T20MH6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOBjv/QAARRPk0QAAAAASUVORK5CYII=" class="attachment-full size-full lazyload" alt decoding=async   data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1-480x360.jpg 480w" data-sizes=auto><noscript><img
width=720 height=540 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20540'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg class="attachment-full size-full lazy" alt decoding=async data-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1-480x360.jpg 480w" data-sizes="(max-width: 720px) 100vw, 720px" data-eio=l></noscript></span></figure></div></div></div></div></div><header
class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype=https://schema.org/WPHeader><div
class=container><div
class=header-main><div
class=post-item-header><div
class=title-subtitle><h1 class="post-title post-item-title">Christmas fundraiser for Harrogate Neighbours</h1></div><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T09:35:16+00:00>20 December 2022</time></div><div
class="entry-categories meta-categories categories-plain"><a
href=https://www.harrogate-news.co.uk/category/community/ rel=tag>Community</a><span
class=sep>/</span><a
href=https://www.harrogate-news.co.uk/category/region/harrogate/ rel=tag>Harrogate</a></div></div></div></div></div></header><div
class="single-body single-section"><div
class="single-section single-main-content disable-dropcap"><div
class=entry-container><div
class=content-main><div
class="fox-ad responsive-ad ad-container fox-ad-before single-component ad-code"><div
class=banner-inner><div
style="margin-left: auto; margin-right: auto; text-align: center; " id=harro-2018872902><div
id=div-gpt-ad-1665589998881-0 style='min-width: 300px; min-height: 50px; vertical-align: middle;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1665589998881-0');});</script> </div></div></div></div><div
class="fox-share share-style-2b share-style-default fox-share-top single-component background-brand share-layout-stack">
<span
class=share-label><i
class="fa fa-share-alt"></i>Share this</span><ul>
<li
class=li-share-facebook>
<a
href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Facebook class="share share-facebook">
<i
class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li
class=li-share-messenger>
<a
href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title=Messenger class="share share-messenger">
<i
class="fab fa-facebook-messenger"></i>
<span>Messenger</span>
</a>
</li>
<li
class=li-share-twitter>
<a
href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;text=Christmas+fundraiser+for+Harrogate+Neighbours" title=Twitter class="share share-twitter">
<i
class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li
class=li-share-pinterest>
<a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;description=Christmas+fundraiser+for+Harrogate+Neighbours" title=Pinterest class="share share-pinterest">
<i
class="fab fa-pinterest-p"></i>
<span>Pinterest</span>
</a>
</li>
<li
class=li-share-linkedin>
<a
href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;title=Christmas+fundraiser+for+Harrogate+Neighbours" title=Linkedin class="share share-linkedin">
<i
class="fab fa-linkedin-in"></i>
<span>Linkedin</span>
</a>
</li>
<li
class=li-share-whatsapp>
<a
href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Whatsapp class="share share-whatsapp">
<i
class="fab fa-whatsapp"></i>
<span>Whatsapp</span>
</a>
</li>
<li
class=li-share-reddit>
<a
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;title=Christmas+fundraiser+for+Harrogate+Neighbours" title=Reddit class="share share-reddit">
<i
class="fab fa-reddit-alien"></i>
<span>Reddit</span>
</a>
</li>
<li
class=li-share-email>
<a
href="mailto:?subject=Christmas%20fundraiser%20for%20Harrogate%20Neighbours&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Email class=email-share>
<i
class=feather-mail></i>
<span>Email</span>
</a>
</li></ul></div><div
class="dropcap-content columnable-content entry-content single-component"><p>Events and other donations raise over £500 for charity</p><p>The team at non-for-profit organisation, <a
href=https://www.harrogate-news.co.uk/tag/harrogate/ data-internallinksmanager029f6b8e52c=1 title=Harrogate>Harrogate</a> Neighbours have delivered a trio of festive fundraisers in a bid to spread joy and raise money this Christmas.</p><p>To make gift buying that little bit easier for residents and the wider community, a Christmas ‘pop-up’ shop took place at The Cuttings, Harrogate Neighbours’ extra care scheme.</p><p>Elizabeth, a resident at Harrogate Neighbours who makes and sells her own jewellery was joined by local, independent businesses who set up shop at the home selling a range of gifts, including tree decorations, chocolates, smellies and more. The initiative raised a close to of £200 for the charity.</p><p>Christmas wouldn’t be complete without a visit from Santa. To engage with the residents, their families and the wider community, an afternoon with the main man himself was organised at The Cuttings. This gave many local children a chance to meet with and write the most important letter of the year to Father Christmas himself.</p><p>Finally, Harrogate Neighbours launched its ‘Give a Little Kindness’ Christmas Card Appeal, which encourages people to consider donating to the organisation to support the local community instead of sending Christmas cards. The initiative has already raised over £150 for Harrogate Neighbours.</p><p>Raffles, a Christmas quiz and donation buckets took the Christmas fundraising total to over £500.</p><blockquote><p><strong>CEO of Harrogate Neighbours, Sue Cawthray said:</strong></p><p>Not only have these fantastic events raised money for Harrogate Neighbours to enable us to continue to support older and vulnerable people living in the local community, but they’ve also brought the team together.</p><p>The residents also benefit hugely from events and activities that take place at The Cuttings &#8211; it’s wonderful to see their faces light up when the room is filled with love and laughter.</p><p>Christmas is a time to spread joy and that’s exactly what was achieved thanks to our team, residents and their families and friends.</p><p>We’re so grateful for the wonderful team here at Harrogate Neighbours and we’d like to remind people that we have a number of job vacancies available to join our organisation for anyone considering a career in care in the New Year.</p></blockquote><div
id=div-gpt-ad-1665589275929-0 style='min-width: 300px; min-height: 50px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1665589275929-0');});</script> </div></div><div
class="single-component single-component-share"><div
class="fox-share share-style-2b share-style-default  background-brand share-layout-stack">
<span
class=share-label><i
class="fa fa-share-alt"></i>Share this</span><ul>
<li
class=li-share-facebook>
<a
href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Facebook class="share share-facebook">
<i
class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li
class=li-share-messenger>
<a
href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;redirect_uri=https%3A%2F%2Fwww.harrogate-news.co.uk%2F" title=Messenger class="share share-messenger">
<i
class="fab fa-facebook-messenger"></i>
<span>Messenger</span>
</a>
</li>
<li
class=li-share-twitter>
<a
href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;text=Christmas+fundraiser+for+Harrogate+Neighbours" title=Twitter class="share share-twitter">
<i
class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li
class=li-share-pinterest>
<a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;description=Christmas+fundraiser+for+Harrogate+Neighbours" title=Pinterest class="share share-pinterest">
<i
class="fab fa-pinterest-p"></i>
<span>Pinterest</span>
</a>
</li>
<li
class=li-share-linkedin>
<a
href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;title=Christmas+fundraiser+for+Harrogate+Neighbours" title=Linkedin class="share share-linkedin">
<i
class="fab fa-linkedin-in"></i>
<span>Linkedin</span>
</a>
</li>
<li
class=li-share-whatsapp>
<a
href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Whatsapp class="share share-whatsapp">
<i
class="fab fa-whatsapp"></i>
<span>Whatsapp</span>
</a>
</li>
<li
class=li-share-reddit>
<a
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F&#038;title=Christmas+fundraiser+for+Harrogate+Neighbours" title=Reddit class="share share-reddit">
<i
class="fab fa-reddit-alien"></i>
<span>Reddit</span>
</a>
</li>
<li
class=li-share-email>
<a
href="mailto:?subject=Christmas%20fundraiser%20for%20Harrogate%20Neighbours&#038;body=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2022%2F12%2F20%2Fchristmas-fundraiser-for-harrogate-neighbours%2F" title=Email class=email-share>
<i
class=feather-mail></i>
<span>Email</span>
</a>
</li></ul></div></div><div
class="single-component single-component-tag"><div
class="single-tags entry-tags post-tags align-center tag-label-hide"><h3 class="single-heading tag-label">
<span>
Tags: </span></h3><div
class=fox-term-list><ul><li><a
href=https://www.harrogate-news.co.uk/tag/appeal/ rel=tag>Appeal</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/bid/ rel=tag>BID</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/charity/ rel=tag>charity</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/christmas/ rel=tag>Christmas</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/harrogate/ rel=tag>Harrogate</a></li></ul></div></div></div><div
class="single-component single-component-comment"><div
id=comments class="comments-area single-section single-component"><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.harrogate-news.co.uk/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes>Your email address will not be published.</p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true placeholder="Write your comment..."></textarea></p><p
class=comment-form-author><input
id=author name=author type=text value size=30 placeholder=Name></p><p
class=comment-form-email><input
id=email name=email type=email value size=30 placeholder=Email></p><p
class=comment-form-url><input
id=url name=url type=url value size=30 placeholder=Website></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=149522 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=2f678ffdbc></p><p
style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input
type=hidden id=ak_js_1 name=ak_js value=54><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div></div></div></div></div></div></div></div></div><aside
id=secondary class=secondary role=complementary><div
class=theiaStickySidebar><div
class=widget-area><div
id=latest-posts-3 class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3><div
class="blog-container blog-container-list"><div
class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow"><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149530 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-harrogate tag-bid tag-fire tag-harrogate tag-harrogate-borough-council tag-hbc has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/20/hbc-allocate-a-further-915264-55-to-hyrdro-swimming-pool/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt=Hyrdro decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Hydro-artists-impression-1-1536x801-1-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Hydro-artists-impression-1-1536x801-1-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt=Hyrdro decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>01</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/20/hbc-allocate-a-further-915264-55-to-hyrdro-swimming-pool/ rel=bookmark>
HBC allocate a further £915,264.55 to Hyrdro Swimming Pool
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T10:04:43+00:00>20 December 2022</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149528 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-york tag-york has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/20/man-charged-to-court-following-royal-visit/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt="Harrogate police" decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt="Harrogate police" decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>02</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/20/man-charged-to-court-following-royal-visit/ rel=bookmark>
Man charged to court following Royal visit
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T09:43:43+00:00>20 December 2022</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149526 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-harrogate category-sport tag-harrogate has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/20/harrogate-town-afc-upcoming-fixture-information/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/12/harrogate-town-0-1-forest-green-rovers_50683702997_o-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/12/harrogate-town-0-1-forest-green-rovers_50683702997_o-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>03</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/20/harrogate-town-afc-upcoming-fixture-information/ rel=bookmark>
Harrogate Town AFC upcoming fixture information
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T09:41:42+00:00>20 December 2022</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149522 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-harrogate tag-appeal tag-bid tag-charity tag-christmas tag-harrogate has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Harrogate-Neighbours_1-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>04</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/20/christmas-fundraiser-for-harrogate-neighbours/ rel=bookmark>
Christmas fundraiser for Harrogate Neighbours
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T09:35:16+00:00>20 December 2022</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149516 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-knaresborough-region tag-andrew-jones tag-awards tag-harrogate tag-leeds tag-york has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/20/knaresborough-stations-grade-ii-listed-canopy-given-new-lease-of-life/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Knaresborough-station-canopy-works-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/Knaresborough-station-canopy-works-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>05</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/20/knaresborough-stations-grade-ii-listed-canopy-given-new-lease-of-life/ rel=bookmark>
Knaresborough station’s Grade II listed canopy given new lease of life
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-20T09:07:43+00:00>20 December 2022</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-149519 post type-post status-publish format-standard has-post-thumbnail hentry category-advice-2 tag-planning has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute ratio-landscape hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2022/12/19/what-challenges-to-expect-when-improving-the-personal-development-of-your-team/ class=post-link>
<span
class=image-element><img
width=480 height=384 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeAAAAGAAQMAAABP7iOMAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAC1JREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BhbgAABYE98hAAAAABJRU5ErkJggg==" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" alt decoding=async data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/cherrydeck-rMILC1PIwM0-unsplash-480x384.jpg><noscript><img
width=480 height=384 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20384'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2022/12/cherrydeck-rMILC1PIwM0-unsplash-480x384.jpg class="attachment-thumbnail-medium size-thumbnail-medium lazy" alt decoding=async data-eio=l></noscript>
</span>
<span
class=thumbnail-index>06</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2022/12/19/what-challenges-to-expect-when-improving-the-personal-development-of-your-team/ rel=bookmark>
What Challenges to Expect When Improving the Personal Development of Your Team?
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2022-12-19T15:16:24+00:00>19 December 2022</time></div></div></div></div></div></div></article></div></div></div><div
id=ads-12 class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div
class="fox-ad responsive-ad ad-container ad-code"><div
class=banner-inner><div
id=div-gpt-ad-1665587801842-0 style='min-width: 300px; min-height: 600px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1665587801842-0');});</script> </div></div></div></div><div
id=ads-11 class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div
class="fox-ad responsive-ad ad-container ad-code"><div
class=banner-inner><div
id=div-gpt-ad-1665589443776-0 style='min-width: 300px; min-height:600px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1665589443776-0');});</script> </div></div></div></div><div
class=gutter-sidebar></div></div></div></aside></div></div></article></div><footer
id=wi-footer class=site-footer itemscope itemtype=https://schema.org/WPFooter><div
id=footer-widgets class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch"><div
class=container><div
class="footer-widgets-inner footer-widgets-row"><aside
class="widget-area footer-col col-1-4"><div
class=footer-col-inner><div
id=onesignalwidget-2 class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a
href=# class=OneSignal-prompt>Subscribe to notifications</a></div><div
id=custom_html-14 class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div
class="textwidget custom-html-widget">Click on <a
href=https://www.harrogate-news.co.uk/website-traffic-statistics// >Advertise your business</a> for details about supporting the news service by advertising with us.</div></div><div
id=block-11 class="widget widget_block widget_text"><p></p></div><div
id=block-12 class="widget widget_block"><a
href=https://www.harrogate-news.co.uk/wp-sitemap.xml target=_blank rel=noopener>Sitemap</a></div></div><div
class=footer-col-sep></div></aside><aside
class="widget-area footer-col col-3-4"><div
class=footer-col-inner><div
id=custom_html-15 class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div
class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.
<br><br>
We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.
<br><br>
<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>
<br><br>
Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.
<br><br>
We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>
<br><br>
All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br>
<br><br>
<a
href=https://www.harrogate-news.co.uk/contribute/ target=_blank rel=noopener><img
class="wp-image-88427 size-full alignnone lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKgAAAA6AQMAAAAeK4C/AAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABJJREFUOMtjYBgFo2AUjIKRBwAE/AABEakFOwAAAABJRU5ErkJggg==" alt width=168 height=58 data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png decoding=async><noscript><img
class="wp-image-88427 size-full alignnone lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%2058'%3E%3C/svg%3E" data-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png alt width=168 height=58 data-eio=l></noscript></a></div></div></div><div
class=footer-col-sep></div></aside></div></div></div><div
id=footer-bottom role=contentinfo class="footer-bottom stretch-content skin-light"><div
class=container><div
class="classic-footer-bottom classic-footer-bottom-stack"><div
class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-square align-center icon-size-bigger icon-spacing-normal style-none" id=social-id-63a1a89833d14><ul>
<li
class=co-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=co-twitter>
<a
href=https://twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=co-youtube>
<a
href=https://www.youtube.com/user/HarrogateNews target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=co-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div><div
class="footer-search-container footer-bottom-element"><div
class=footer-search id=footer-search><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div></div><div
class="footer-copyright copyright footer-bottom-element"><p>Copyright Harrogate Informer 2022</p></div><nav
id=footernav class="footernav footer-bottom-element" role=navigation itemscope itemtype=https://schema.org/SiteNavigationElement><div
class=menu><ul
id=menu-footer-navigation class=menu><li
id=menu-item-30124 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a
href=https://www.harrogate-news.co.uk/code-of-practice/ >Code of practice</a></li>
<li
id=menu-item-30652 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-30652"><a
href=https://www.harrogate-news.co.uk/privacy/ >Privacy &#038; cookies</a></li>
<li
id=menu-item-54834 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a
href=https://www.harrogate-news.co.uk/contact-form/ >Contact us</a></li>
<li
id=menu-item-88188 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a
href=https://www.harrogate-news.co.uk/website-traffic-statistics/ >Advertise with us</a></li>
<li
id=menu-item-88189 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a
href=https://www.harrogate-news.co.uk/event_submit/ >Submit Event</a></li>
<li
id=menu-item-88190 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a
href=https://www.harrogate-news.co.uk/submit-your-news/ >Submit your News</a></li>
<li
id=menu-item-88195 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a
href=https://www.harrogate-news.co.uk/unsubscribe-from-alerts/ >Unsubscribe from alerts</a></li>
<li
id=menu-item-88429 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a
href=https://www.harrogate-news.co.uk/contribute/ >Contribute</a></li></ul></div></nav></div></div></div></footer></div><div
class=wrapper-bg-element></div><div
class="wrapper-border-top hand-border-h wrapper-border"></div><div
class="wrapper-border-bottom hand-border-h wrapper-border"></div><div
class="wrapper-border-left hand-border-v wrapper-border"></div><div
class="wrapper-border-right hand-border-v wrapper-border"></div></div></div><div
id=offcanvas class="offcanvas offcanvas-light offcanvas-style-has-border"><div
class=offcanvas-inner><div
class="offcanvas-search offcanvas-element"><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div><nav
id=mobilenav class="offcanvas-nav offcanvas-element"><div
class=menu><ul
id=menu-primary-1 class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143745"><a
href=https://www.harrogate-news.co.uk/category/news/ >General News</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143746"><a
href=https://www.harrogate-news.co.uk/category/community/ >Community</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a
href=https://www.harrogate-news.co.uk/category/business/ >Business</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a
href=https://www.harrogate-news.co.uk/category/culture/ >Culture</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143749"><a
href=https://www.harrogate-news.co.uk/category/education/ >Education</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143750"><a
href=https://www.harrogate-news.co.uk/category/sport/ >Sport</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143801"><a
href=https://www.harrogate-news.co.uk/events/ >Events</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143906"><a
href=https://www.harrogate-news.co.uk/category/advice-2/ >Advice</a><span
class=indicator><i
class=indicator-ic></i></span></li></ul></div></nav><div
class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id=social-id-63a1a898350d0><ul>
<li
class=li-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=li-twitter>
<a
href=https://twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=li-youtube>
<a
href=https://www.youtube.com/user/HarrogateNews target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=li-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div></div></div><div
id=offcanvas-bg class=offcanvas-bg></div><div
class=offcanvas-overlay id=offcanvas-overlay></div><div
id=backtotop class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
<span
class=btt-icon><i
class=feather-chevron-up></i></span></div><script id=eio-lazy-load-js-before>var eio_lazy_vars={"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=693' id=eio-lazy-load-js></script> <script id=wp-polls-js-extra>var pollsL10n={"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id=wp-polls-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=6.1.1' id=comment-reply-js></script> <script id=mediaelement-core-js-before>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id=mediaelement-core-js></script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id=mediaelement-migrate-js></script> <script id=mediaelement-js-extra>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id=wp-mediaelement-js></script> <script id=wi-main-js-extra>var WITHEMES={"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"7f29f39452","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};</script> <script src='https://www.harrogate-news.co.uk/wp-content/themes/fox4712/js/theme.min.js?ver=4.7.1.2' id=wi-main-js></script> <script src='https://www.harrogate-news.co.uk/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.33' id=dflip-script-js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async=async id=remote_sdk-js></script> <script defer src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1670094368' id=akismet-frontend-js></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.harrogate-news.co.uk/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script></body></html>