<!DOCTYPE html><html
lang=en-GB class=no-js><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=profile href=http://gmpg.org/xfn/11>
<!--[if lt IE 9]> <script src=https://www.harrogate-news.co.uk/wp-content/themes/fox4672/js/html5.js></script> <![endif]--> <script>mapp=window.mapp||{};mapp.data=[];</script> <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <style>.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container
.heateorSssSharing{color:#fff;border-width:1px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Commonwealth War Graves Commission, War Graves Week, learn about Stonefall Cemetery &mdash; Harrogate Informer</title><meta
name="description" content="The Commonwealth War Graves Commission (CWGC) is responsible for the commemoration of almost 1,700,000 members of the Commonwealth forces who gave their"><link
rel=canonical href=https://www.harrogate-news.co.uk/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Commonwealth War Graves Commission, War Graves Week, learn about Stonefall Cemetery &mdash; Harrogate Informer"><meta
property="og:description" content="The Commonwealth War Graves Commission (CWGC) is responsible for the commemoration of almost 1,700,000 members of the Commonwealth forces who gave their"><meta
property="og:url" content="https://www.harrogate-news.co.uk/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/"><meta
property="og:site_name" content="Harrogate Informer"><meta
property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts"><meta
property="article:published_time" content="2021-05-24T07:14:41+00:00"><meta
property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg"><meta
property="og:image:width" content="2000"><meta
property="og:image:height" content="1333"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@Harrogate_News"><meta
name="twitter:site" content="@Harrogate_News"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Editor"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link
rel=dns-prefetch href=//unpkg.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//ajax.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
href=https://fonts.gstatic.com crossorigin rel=preconnect><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Feed" href=https://www.harrogate-news.co.uk/feed/ ><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Comments Feed" href=https://www.harrogate-news.co.uk/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Harrogate Informer &raquo; Commonwealth War Graves Commission, War Graves Week, learn about Stonefall Cemetery Comments Feed" href=https://www.harrogate-news.co.uk/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/feed/ ><link
id=omgf-preload-0 rel=preload href=https://www.harrogate-news.co.uk/wp-content/uploads/omgf/wi-fonts/ubuntu-normal-300.woff2 as=font type=font/woff2 crossorigin><link
id=omgf-preload-1 rel=preload href=https://www.harrogate-news.co.uk/wp-content/uploads/omgf/wi-fonts/ubuntu-normal-400.woff2 as=font type=font/woff2 crossorigin><link
id=omgf-preload-2 rel=preload href=https://www.harrogate-news.co.uk/wp-content/uploads/omgf/wi-fonts/ubuntu-normal-500.woff2 as=font type=font/woff2 crossorigin><link
id=omgf-preload-3 rel=preload href=https://www.harrogate-news.co.uk/wp-content/uploads/omgf/wi-fonts/ubuntu-normal-700.woff2 as=font type=font/woff2 crossorigin> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.harrogate-news.co.uk/wp-content/cache/minify/8e3fd.css media=all><link
rel=stylesheet id=mappress-leaflet-css  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' media=all><link
rel=stylesheet href=https://www.harrogate-news.co.uk/wp-content/cache/minify/394e8.css media=all><style id=wp-polls-inline-css>.wp-polls
.pollbar{margin:1px;font-size:38px;line-height:40px;height:40px;background:#942d98;border:1px
solid #070100}</style><link
rel=stylesheet href=https://www.harrogate-news.co.uk/wp-content/cache/minify/33730.css media=all><style id=style-inline-css>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</style><link
rel=stylesheet href=https://www.harrogate-news.co.uk/wp-content/cache/minify/f1105.css media=all><link
rel=stylesheet id=jquery-style-css  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.7.2' media=all><style id=rocket-lazyload-inline-css>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player
iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player
img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player
.play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.harrogate-news.co.uk/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/127b0.js></script> <script id=jquery-ui-datepicker-js-after>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/d207c.js></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script id=wp-a11y-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}});</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/064ea.js></script> <script id=jquery-ui-autocomplete-js-extra>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/86182.js></script> <script id=events-manager-js-extra>var EM={"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/36bfe.js></script> <script id=seo-automated-link-building-js-extra>var seoAutomatedLinkBuilding={"ajaxUrl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/193ff.js></script> <script id=advanced-ads-advanced-js-js-extra>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/d2651.js></script> <script id=heateor_sss_sharing_js-js-before>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=1,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/16f71.js></script> <link
rel=https://api.w.org/ href=https://www.harrogate-news.co.uk/wp-json/ ><link
rel=alternate type=application/json href=https://www.harrogate-news.co.uk/wp-json/wp/v2/posts/139191><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.harrogate-news.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.7.2"><link
rel=shortlink href='https://www.harrogate-news.co.uk/?p=139191'><link
rel=alternate type=application/json+oembed href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F05%2F24%2Fcommonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery%2F"><link
rel=alternate type=text/xml+oembed href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2021%2F05%2F24%2Fcommonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery%2F&#038;format=xml"><style id=ctcc-css media=screen>#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#fff;position:fixed;left:0;bottom:0;width:100%;background-color:#282828}#catapult-cookie-bar
a{color:#fff}#catapult-cookie-bar .x_close
span{background-color: }button#catapultCookie{background:#c3c;color:;border:0;padding:6px
9px;border-radius:3px}#catapult-cookie-bar
h3{color:#fff}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><meta
property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg"><meta
property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg"><link
rel=pingback href=https://www.harrogate-news.co.uk/xmlrpc.php><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='252efaa4-9f9f-494b-bbb2-675a63f15c9c';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']="We would like to send you breaking news notifications, you can unsubscribe at any time.";oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='inverse';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style>.broken_link,a.broken_link{text-decoration:line-through}</style><script data-ad-client=ca-pub-6786041937796722 async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><link
rel=icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-32x32.png sizes=32x32><link
rel=icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-180x180.png><meta
name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-2-270x270.png"><style id=wp-custom-css>#ad-header{min-height:335px}#ad-header600{min-height:600px}#ad-header2{min-height:250px}#ad-header100{min-height:100px}</style><style id=color-preview></style><noscript><style id=rocket-lazyload-nojs-css>.rll-youtube-player,[data-lazy-src]{display:none !important}</style></noscript> <script>window.OneSignal=window.OneSignal||[];window.OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};delete window._oneSignalInitOptions.path
window.OneSignal.init(window._oneSignalInitOptions);});</script> <script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5176193-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-5176193-3');</script>  <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script>var gptadslots=[];var googletag=googletag||{cmd:[]};</script> <script>googletag.cmd.push(function(){var mappingheaderad=googletag.sizeMapping().addSize([1000,400],[[970,250],[728,90],[970,90]]).addSize([750,400],[[728,90]]).addSize([336,400],[[300,250],[320,50]]).addSize([0,0],[[320,50]]).build();var mappingcontentad1=googletag.sizeMapping().addSize([1000,400],[[468,70],[728,90],[320,50],[300,250],[336,280]]).addSize([750,400],[[728,90]]).addSize([336,400],[[320,250],[300,50],[336,280]]).addSize([0,0],[[320,50]]).build();var mappingcontentad2=googletag.sizeMapping().addSize([1000,400],[[468,70],[300,250],[728,90]]).addSize([750,400],[[468,70],[728,90]]).addSize([336,400],[[336,280],[300,250],[320,50]]).addSize([0,0],[[320,50]]).build();var mappingcontentad3=googletag.sizeMapping().addSize([1000,400],[[468,70],[728,90],[728,90]]).addSize([750,400],[[468,70],[728,90]]).addSize([336,400],[[300,250],[320,50]]).addSize([0,0],[[320,50]]).build();var mappingrightrail1=googletag.sizeMapping().addSize([1000,400],[[300,600],[300,250]]).addSize([750,400],[[300,250]]).addSize([300,400],[[300,250]]).addSize([0,0],[[320,50]]).build();var mappingrightrail2=googletag.sizeMapping().addSize([1000,400],[[300,250],[300,600]]).addSize([750,400],[[300,600]]).addSize([300,400],[[300,250]]).addSize([0,0],[[320,50]]).build();gptadslots.push(googletag.defineSlot('/117370754/Leader2',[[728,90]],'div-gpt-ad-1555278710983-0').defineSizeMapping(mappingheaderad).addService(googletag.pubads()));gptadslots.push(googletag.defineSlot('/117370754/MPUTOP300x250',[[728,90]],'div-gpt-ad-1588091819621-0').defineSizeMapping(mappingcontentad1).addService(googletag.pubads()));gptadslots.push(googletag.defineSlot('/117370754/MidpageCENTRE',[[728,90]],'div-gpt-ad-1588092146962-0').defineSizeMapping(mappingcontentad2).addService(googletag.pubads()));gptadslots.push(googletag.defineSlot('/117370754/MPU300x250Lower',[[728,90]],'div-gpt-ad-1588094096147-0').defineSizeMapping(mappingcontentad3).addService(googletag.pubads()));gptadslots.push(googletag.defineSlot('/117370754/300x600Ad',[[728,90]],'div-gpt-ad-1588090847094-0').defineSizeMapping(mappingrightrail1).addService(googletag.pubads()));gptadslots.push(googletag.defineSlot('/117370754/MidpageRIGHT',[[300,250]],'div-gpt-ad-1615039160201-0').defineSizeMapping(mappingrightrail2).addService(googletag.pubads()));googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-139191 single-format-standard fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-body style--tag-block style--list-widget-3 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-1 style--blockquote-icon-position-above style--single-heading-border_top style--link-1 body-sticky-sidebar elementor-default elementor-kit-137453 aa-prefix-harro-" itemscope itemtype=https://schema.org/WebPage><div
id=wi-all class="fox-outer-wrapper fox-all wi-all"><div
id=wi-wrapper class="fox-wrapper wi-wrapper"><div
class=wi-container><header
id=masthead class="site-header header-classic header-sticky-style-shadow submenu-light" itemscope itemtype=https://schema.org/WPHeader><div
id=masthead-mobile-height></div><div
class="header-container header-stack1 header-nav-bottom-1"><div
class="row-nav-light row-nav-style-active-1 header-classic-row header-row-nav header-row-flex main-header classic-main-header header-sticky-element header-row-stretch-content header-row-nav-1"><div
id=topbar-wrapper><div
id=wi-topbar class=wi-topbar><div
class=container><div
class="header-row-left header-row-part"><nav
id=wi-mainnav class="navigation-ele wi-mainnav" role=navigation itemscope itemtype=https://schema.org/SiteNavigationElement><div
class="menu style-indicator-angle-down"><ul
id=menu-topmenu-2 class=menu><li
id=menu-item-50172 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a
href=https://www.harrogate-news.co.uk>Home</a></li>
<li
id=menu-item-69700 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a
title="General News in Harrogate" href=https://www.harrogate-news.co.uk/news/ >News</a></li>
<li
id=menu-item-69710 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a
href=https://www.harrogate-news.co.uk/business/ >Business</a></li>
<li
id=menu-item-69712 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a
title="Sport in Harrogate" href=https://www.harrogate-news.co.uk/sport/ >Sport</a></li>
<li
id=menu-item-69711 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a
href=https://www.harrogate-news.co.uk/community/ >Community</a></li>
<li
id=menu-item-69709 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a
href=https://www.harrogate-news.co.uk/culture/ >Culture</a></li>
<li
id=menu-item-69713 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a
title="Harrogate Educations" href=https://www.harrogate-news.co.uk/education/ >Education</a></li>
<li
id=menu-item-44961 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a
href=https://www.harrogate-news.co.uk/events-listings/ >Events</a></li>
<li
id=menu-item-91502 class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a
href=https://www.harrogate-news.co.uk/contact-form/ >Contact Us</a></li></ul></div></nav></div><div
class="header-row-right header-row-part"><div
class="social-list header-social style-text_color style-plain shape-circle align-center icon-size-bigger icon-spacing-small style-none" id=social-id-60ac29e8d6f7a><ul>
<li
class=co-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=co-twitter>
<a
href=https://www.twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=co-youtube>
<a
href=https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=co-telegram>
<a
href=https://t.me/HarrogateInformer target=_blank rel=noopener title=Telegram>
<i
class="fab fa-telegram"></i>
</a>
</li>
<li
class=co-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div><div
class="header-search-wrapper header-search-classic">
<span
class="search-btn-classic search-btn">
<i
class="fa fa-search"></i>  </span><div
class="header-search-form header-search-form-template"><div
class=container><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div></div></div></div></div></div></div></div><div
class="header-classic-row header-row-branding classic-after-header align-center"><div
id=wi-header class=wi-header><div
class=container><div
id=logo-area class="fox-logo-area fox-header-logo site-branding"><div
id=wi-logo class=fox-logo-container><h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">
<a
href=https://www.harrogate-news.co.uk/ rel=home>
<img
width=1170 height=121 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201170%20121'%3E%3C/svg%3E" class=main-img-logo alt="Harrogate Informer" data-lazy-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg><noscript><img
width=1170 height=121 src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg class=main-img-logo alt="Harrogate Informer" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" sizes="(max-width: 1170px) 100vw, 1170px"></noscript>
</a></h2></div></div></div></div></div></div></header><div
id=masthead-mobile class=masthead-mobile><div
class=container><div
class="masthead-mobile-left masthead-mobile-part">
<a
class="toggle-menu hamburger hamburger-btn">
<i
class="fa fa-bars ic-hamburger"></i>  <i
class=feather-x></i>
</a></div><h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
<a
href=https://www.harrogate-news.co.uk/ rel=home>
<img
width=1170 height=121 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201170%20121'%3E%3C/svg%3E" class="attachment-full size-full" alt="Harrogate Informer" data-lazy-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg><noscript><img
width=1170 height=121 src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg class="attachment-full size-full" alt="Harrogate Informer" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg 1170w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo-480x50.jpg 480w" sizes="(max-width: 1170px) 100vw, 1170px"></noscript>
</a></h4><div
class="masthead-mobile-right masthead-mobile-part"></div></div><div
class=masthead-mobile-bg></div></div><div
id=wi-main class="wi-main fox-main"><br><div
align=center><div
id= 'ad-header'><div
id=div-gpt-ad-1555278710983-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555278710983-0');});</script> </div></div></div>
<br><article
id=wi-content class="wi-content wi-single single-style-3 padding-top-normal post-139191 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news tag-andrew-jones tag-army tag-harrogate tag-mp has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class="thumbnail-wrapper single-big-section-thumbnail single-big-section"><div
class=thumbnail-container><div
class=container><div
class=thumbnail-main><div
class=thumbnail-stretch-area><figure
class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype=https://schema.org/ImageObject><span
class="image-element thumbnail-inner"><img
width=2000 height=1333 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201333'%3E%3C/svg%3E" class="attachment-full size-full" alt data-lazy-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-480x320.jpg 480w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg><noscript><img
width=2000 height=1333 src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg class="attachment-full size-full" alt srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08336-480x320.jpg 480w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></span></figure></div></div></div></div></div><div
class="single-big-section single-big-section-content"><div
class=container><div
id=primary class="primary content-area"><div
class=theiaStickySidebar><header
class="single-header post-header entry-header single-section align-center single-header-template-1" itemscope itemtype=https://schema.org/WPHeader><div
class=container><div
class=header-main><div
class=post-item-header><div
class=title-subtitle><h1 class="post-title post-item-title">Commonwealth War Graves Commission, War Graves Week, learn about Stonefall Cemetery</h1></div><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2021-05-24T08:14:41+01:00>24 May 2021</time></div><div
class="entry-categories meta-categories categories-plain"><a
href=https://www.harrogate-news.co.uk/region/harrogate/ rel=tag>Harrogate</a><span
class=sep>/</span><a
href=https://www.harrogate-news.co.uk/news/ rel=tag>News</a></div></div></div></div></div></header><div
class="single-body single-section"><div
class="single-section single-main-content disable-dropcap"><div
class=entry-container><div
class=content-main><div
class="dropcap-content columnable-content entry-content single-component"><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href=https://www.harrogate-news.co.uk/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/ ><div
class=heateor_sss_sharing_title style=font-weight:bold >Please share the news</div><ul
class=heateor_sss_sharing_ul><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Linkedin Title=Linkedin class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&title=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=PrintFriendly Title=PrintFriendly class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&partner=a2a")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Telegram Title=Telegram class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Instagram Title=Instagram class="heateorSssSharing heateorSssInstagramBackground"><a
href=https://www.instagram.com/ rel="nofollow noopener" target=_blank><ss
style=display:block; class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=139191', 'Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div
class=heateorSssClear></div></div><div
class=heateorSssClear></div><br><p>The Commonwealth War Graves Commission (CWGC) is responsible for the commemoration of almost 1,700,000 members of the Commonwealth forces who gave their lives in the two World Wars. They</p><p>commemorate over 1000 casualties at Stonefall in <a
href=https://www.harrogate-news.co.uk/tag/harrogate/ data-internallinksmanager029f6b8e52c=1 title=Harrogate>Harrogate</a>, and it is one of only five sites across Great Britain which is directly maintained by the CWGC and therefore looks very similar to the sites abroad.</p><p>The CWGC’s newly launched War Graves Week:</p><ul>
<li>Encourage communities to come together to discover and learn about the work of CWGC around the world</li>
<li>Honour those who died in the two World Wars by visiting their local war graves site</li>
<li>21-28 May 2021</li></ul><p>Over the course of the week there will be seven socially distanced events across the country, including CWGC’s war graves plot at  Harrogate (Stonefall) Cemetery, where there will be tours for the public.</p><p>The cemetery is the final resting place of over 1000 Commonwealth servicemen and women of the two World Wars. The majority of casualties are Air Force with most flying with the Royal Canadian Air Force.</p><p><a
href=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362.jpg><img
class="aligncenter size-full wp-image-91333" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201333'%3E%3C/svg%3E" alt width=2000 height=1333 data-lazy-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-480x320.jpg 480w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362.jpg><noscript><img
class="aligncenter size-full wp-image-91333" src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362.jpg alt width=2000 height=1333 srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08362-480x320.jpg 480w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></a> <a
href=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333.jpg><img
class="aligncenter size-full wp-image-91336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202000%201333'%3E%3C/svg%3E" alt width=2000 height=1333 data-lazy-srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-480x320.jpg 480w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333.jpg><noscript><img
class="aligncenter size-full wp-image-91336" src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333.jpg alt width=2000 height=1333 srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333.jpg 2000w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-1536x1024.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/05/Stonefall-Cemetary_DSC08333-480x320.jpg 480w" sizes="(max-width: 2000px) 100vw, 2000px"></noscript></a></p><p>Stonefall Cemetery has been chosen to be the focus for the final day of events for War Graves Week.</p><p>They will be offering free tours to the public on which people will learn about the work of the CWGC and the stories of some of the casualties we commemorate there.</p><p>Places on the tours have to be booked in advance: <a
href=https://www.cwgc.org/our-work/events/harrogate-stonefall-cemetery-cwgc-war-graves-week-tours/ target=_blank rel=noopener>https://www.cwgc.org/our-work/events/harrogate-stonefall-cemetery-cwgc-war-graves-week-tours/</a></p><p>In the evening of the 28 May there will be a private closing ceremony for the week which will be broadcast on a Facebook Live as part of a digital festival:<a
href=https://www.cwgc.org/our-war-graves-your-history/war-graves-week-events/digital-festival/ > Digital Festival | CWGC</a></p><p>The Lord Lieutenant will be attending, the Mayor and Mayoress of Harrogate, <a
href=https://www.harrogate-news.co.uk/tag/andrew-jones/ data-internallinksmanager029f6b8e52c=3 title="Andrew Jones">Andrew Jones</a> MP and the Commanding Officer of the Army Foundation College.</p>
<br><div
align=center><div
id= '#ad-header100'><div
id=div-gpt-ad-1588094096147-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1588094096147-0');});</script> </div></div></div>
<br><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href=https://www.harrogate-news.co.uk/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/ ><div
class=heateor_sss_sharing_title style=font-weight:bold >Please share the news</div><ul
class=heateor_sss_sharing_ul><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Linkedin Title=Linkedin class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&title=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191")'><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=PrintFriendly Title=PrintFriendly class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&partner=a2a")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Telegram Title=Telegram class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D139191&text=Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; alt=Instagram Title=Instagram class="heateorSssSharing heateorSssInstagramBackground"><a
href=https://www.instagram.com/ rel="nofollow noopener" target=_blank><ss
style=display:block; class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li
class=heateorSssSharingRound><i
style=width:70px;height:35px; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=139191', 'Commonwealth%20War%20Graves%20Commission%2C%20War%20Graves%20Week%2C%20learn%20about%20Stonefall%20Cemetery', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div
class=heateorSssClear></div></div><div
class=heateorSssClear></div></div><div
class="single-component single-component-tag"><div
class="single-tags entry-tags post-tags align-center tag-label-hide"><h3 class="single-heading tag-label">
<span>
Tags: </span></h3><div
class=fox-term-list><ul><li><a
href=https://www.harrogate-news.co.uk/tag/andrew-jones/ rel=tag>Andrew Jones</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/army/ rel=tag>Army</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/harrogate/ rel=tag>Harrogate</a></li><li><a
href=https://www.harrogate-news.co.uk/tag/mp/ rel=tag>MP</a></li></ul></div></div></div><div
class="single-component single-component-comment"><div
id=comments class="comments-area single-section single-component"><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title single-heading"><span>Leave a Reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/2021/05/24/commonwealth-war-graves-commission-war-graves-week-learn-about-stonefall-cemetery/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.harrogate-news.co.uk/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes>Your email address will not be published.</p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true placeholder="Write your comment..."></textarea></p><p
class=comment-form-author><input
id=author name=author type=text value size=30 placeholder=Name></p><p
class=comment-form-email><input
id=email name=email type=email value size=30 placeholder=Email></p><p
class=comment-form-url><input
id=url name=url type=url value size=30 placeholder=Website></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=139191 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=5aee1c3ecf></p><input
type=hidden id=ak_js name=ak_js value=122><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div></div></div></div></div></div></div></div></div><aside
id=secondary class=secondary role=complementary><div
class=theiaStickySidebar><div
class=widget-area><div
id=ads-7 class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div
class="fox-ad responsive-ad ad-container ad-code"><div
class=banner-inner><div
id= 'ad-header2'><div
id=div-gpt-ad-1615039160201-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1615039160201-0');});</script> </div></div></div></div></div><div
id=latest-posts-3 class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3><div
class="blog-container blog-container-list"><div
class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal blog-card-has-shadow"><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-139218 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-harrogate category-sport tag-charity tag-football tag-harrogate tag-leeds has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2021/05/24/local-lads-kallum-and-kai-score-work-placement-with-boyhood-club-harrogate-town-afc/ class=post-link>
<span
class=image-element><img
width=480 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20480'%3E%3C/svg%3E" class="attachment-thumbnail-square size-thumbnail-square" alt="Kallum &amp; Kai" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/KK-2-480x480.jpg><noscript><img
width=480 height=480 src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/KK-2-480x480.jpg class="attachment-thumbnail-square size-thumbnail-square" alt="Kallum &amp; Kai"></noscript>
</span>
<span
class=thumbnail-index>01</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2021/05/24/local-lads-kallum-and-kai-score-work-placement-with-boyhood-club-harrogate-town-afc/ rel=bookmark>
Local lads Kallum and Kai score work placement with boyhood club Harrogate Town AFC
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2021-05-24T16:39:39+01:00>24 May 2021</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-139212 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-ripon tag-bid tag-boroughbridge tag-harrogate tag-planning tag-ripon tag-school has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2021/05/24/major-investment-for-new-satellite-special-school-mowbray-school-ripon/ class=post-link>
<span
class=image-element><img
width=480 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20480'%3E%3C/svg%3E" class="attachment-thumbnail-square size-thumbnail-square" alt data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/Mowbray-Ripon-bright-climbing-tube-480x480.jpg><noscript><img
width=480 height=480 src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/Mowbray-Ripon-bright-climbing-tube-480x480.jpg class="attachment-thumbnail-square size-thumbnail-square" alt></noscript>
</span>
<span
class=thumbnail-index>02</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2021/05/24/major-investment-for-new-satellite-special-school-mowbray-school-ripon/ rel=bookmark>
Major investment for new satellite special school &#8211; Mowbray School, Ripon
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class=published itemprop=datePublished datetime=2021-05-24T15:29:54+01:00>24 May 2021</time><time
class=updated itemprop=dateModified datetime=2021-05-24T15:32:19+01:00>24 May 2021</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-139208 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-harrogate tag-harrogate tag-harrogate-grammar tag-harrogate-grammar-school tag-neil-renton tag-school has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2021/05/24/olympiad-success-for-harrogate-grammar-school-students/ class=post-link>
<span
class=image-element><img
width=480 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20480'%3E%3C/svg%3E" class="attachment-thumbnail-square size-thumbnail-square" alt data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/01/HGS-Front-of-school-480x480.jpg><noscript><img
width=480 height=480 src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/01/HGS-Front-of-school-480x480.jpg class="attachment-thumbnail-square size-thumbnail-square" alt></noscript>
</span>
<span
class=thumbnail-index>03</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2021/05/24/olympiad-success-for-harrogate-grammar-school-students/ rel=bookmark>
Olympiad Success for Harrogate Grammar School students
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2021-05-24T14:06:02+01:00>24 May 2021</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-139203 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-harrogate tag-harrogate has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2021/05/24/wesley-centre-concerts-set-to-resume/ class=post-link>
<span
class=image-element><img
width=480 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20480'%3E%3C/svg%3E" class="attachment-thumbnail-square size-thumbnail-square" alt="Wesley Centre" data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Wesley-Chapel-480x480.jpg><noscript><img
width=480 height=480 src=https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/Wesley-Chapel-480x480.jpg class="attachment-thumbnail-square size-thumbnail-square" alt="Wesley Centre"></noscript>
</span>
<span
class=thumbnail-index>04</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2021/05/24/wesley-centre-concerts-set-to-resume/ rel=bookmark>
Wesley Centre Concerts set to resume
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class=published itemprop=datePublished datetime=2021-05-24T12:22:03+01:00>24 May 2021</time><time
class=updated itemprop=dateModified datetime=2021-05-24T12:25:23+01:00>24 May 2021</time></div></div></div></div></div></div></article><article
class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-139200 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news tag-charity tag-school has-sidebar sidebar-right" itemscope itemtype=https://schema.org/CreativeWork><div
class=post-list-sep></div><div
class="post-item-inner list-inner post-list-inner"><figure
class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype=https://schema.org/ImageObject><div
class=thumbnail-inner>
<a
href=https://www.harrogate-news.co.uk/2021/05/24/knaresborough-lions-and-zolsha-support-the-community/ class=post-link>
<span
class=image-element><img
width=480 height=480 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20480'%3E%3C/svg%3E" class="attachment-thumbnail-square size-thumbnail-square" alt data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/zolsha-knaresborough-480x480.jpg><noscript><img
width=480 height=480 src=https://www.harrogate-news.co.uk/wp-content/uploads/2021/05/zolsha-knaresborough-480x480.jpg class="attachment-thumbnail-square size-thumbnail-square" alt></noscript>
</span>
<span
class=thumbnail-index>05</span>
</a></div></figure><div
class="post-body post-item-body list-body post-list-body"><div
class=post-body-inner><div
class=post-item-header><h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-supertiny" itemprop="headline">
<a
href=https://www.harrogate-news.co.uk/2021/05/24/knaresborough-lions-and-zolsha-support-the-community/ rel=bookmark>
Knaresborough Lions and Zolsha support the community
</a></h3><div
class="post-item-meta wi-meta fox-meta post-header-section "><div
class="entry-date meta-time machine-time time-short"><time
class="published updated" itemprop=datePublished datetime=2021-05-24T11:40:53+01:00>24 May 2021</time></div></div></div></div></div></div></article></div></div></div><div
id=ads-5 class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div
class="fox-ad responsive-ad ad-container ad-code"><div
class=banner-inner><div
id= 'ad-header600'><div
id=div-gpt-ad-1588090847094-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1588090847094-0');});</script> </div></div></div></div></div><div
class=gutter-sidebar></div></div></div></aside></div></div></article></div><footer
id=wi-footer class=site-footer itemscope itemtype=https://schema.org/WPFooter><div
id=footer-widgets class="footer-widgets footer-sidebar footer-sidebar-1-3 skin-light stretch-content valign-stretch"><div
class=container><div
class="footer-widgets-inner footer-widgets-row"><aside
class="widget-area footer-col col-1-4"><div
class=footer-col-inner><div
id=onesignalwidget-2 class="widget widget_onesignalwidget"><h3 class="widget-title"><span>Follow</span></h3><a
href=# class=OneSignal-prompt>Subscribe to notifications</a></div><div
id=custom_html-14 class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div
class="textwidget custom-html-widget">Click on <a
href=https://www.harrogate-news.co.uk/website-traffic-statistics// >Advertise your business</a> for details about supporting the news service by advertising with us.</div></div></div><div
class=footer-col-sep></div></aside><aside
class="widget-area footer-col col-3-4"><div
class=footer-col-inner><div
id=custom_html-15 class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div
class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.<br><a
href=https://www.harrogate-news.co.uk/contribute/ target=_blank rel=noopener><img
class="wp-image-88427 size-full alignnone" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20168%2058'%3E%3C/svg%3E" alt width=168 height=58 data-lazy-src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png><noscript><img
class="wp-image-88427 size-full alignnone" src=https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png alt width=168 height=58></noscript></a></div></div></div><div
class=footer-col-sep></div></aside></div></div></div><div
id=footer-bottom role=contentinfo class="footer-bottom stretch-content skin-light"><div
class=container><div
class="classic-footer-bottom classic-footer-bottom-stack"><div
class="social-list footer-social-list footer-bottom-element style-text_color style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id=social-id-60ac29e9084f1><ul>
<li
class=co-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=co-twitter>
<a
href=https://www.twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=co-youtube>
<a
href=https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=co-telegram>
<a
href=https://t.me/HarrogateInformer target=_blank rel=noopener title=Telegram>
<i
class="fab fa-telegram"></i>
</a>
</li>
<li
class=co-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div><div
class="footer-search-container footer-bottom-element"><div
class=footer-search id=footer-search><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div></div><div
class="footer-copyright copyright footer-bottom-element"><p>Copyright Harrogate Informer 2021</p></div></div></div></div></footer></div><div
class=wrapper-bg-element></div><div
class="wrapper-border-top hand-border-h wrapper-border"></div><div
class="wrapper-border-bottom hand-border-h wrapper-border"></div><div
class="wrapper-border-left hand-border-v wrapper-border"></div><div
class="wrapper-border-right hand-border-v wrapper-border"></div></div></div><div
id=offcanvas class="offcanvas offcanvas-light"><div
class=offcanvas-inner><div
class="offcanvas-search offcanvas-element"><div
class=searchform><form
role=search method=get action=https://www.harrogate-news.co.uk/ itemprop=potentialAction itemscope itemtype=https://schema.org/SearchAction class=form>
<input
type=text name=s class="s search-field" value placeholder="Type &amp; hit enter">
<button
class=submit role=button title=Go>
<i
class="fa fa-search"></i>
</button></form></div></div><nav
id=mobilenav class="offcanvas-nav offcanvas-element"><div
class=menu><ul
id=menu-topmenu-3 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a
href=https://www.harrogate-news.co.uk>Home</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a
title="General News in Harrogate" href=https://www.harrogate-news.co.uk/news/ >News</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a
href=https://www.harrogate-news.co.uk/business/ >Business</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a
title="Sport in Harrogate" href=https://www.harrogate-news.co.uk/sport/ >Sport</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a
href=https://www.harrogate-news.co.uk/community/ >Community</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a
href=https://www.harrogate-news.co.uk/culture/ >Culture</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a
title="Harrogate Educations" href=https://www.harrogate-news.co.uk/education/ >Education</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a
href=https://www.harrogate-news.co.uk/events-listings/ >Events</a><span
class=indicator><i
class=indicator-ic></i></span></li>
<li
class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a
href=https://www.harrogate-news.co.uk/contact-form/ >Contact Us</a><span
class=indicator><i
class=indicator-ic></i></span></li></ul></div></nav><div
class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id=social-id-60ac29e908db1><ul>
<li
class=li-facebook>
<a
href=https://www.facebook.com/harrogateinformer target=_blank rel=noopener title=Facebook>
<i
class="fab fa-facebook-f"></i>
</a>
</li>
<li
class=li-twitter>
<a
href=https://www.twitter.com/Harrogate_News target=_blank rel=noopener title=Twitter>
<i
class="fab fa-twitter"></i>
</a>
</li>
<li
class=li-youtube>
<a
href=https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ target=_blank rel=noopener title=YouTube>
<i
class="fab fa-youtube"></i>
</a>
</li>
<li
class=li-telegram>
<a
href=https://t.me/HarrogateInformer target=_blank rel=noopener title=Telegram>
<i
class="fab fa-telegram"></i>
</a>
</li>
<li
class=li-email>
<a
href=mailto:news@harrogate-news.co.uk target=_blank rel=noopener title=Email>
<i
class=feather-mail></i>
</a>
</li></ul></div></div></div><div
id=offcanvas-bg class=offcanvas-bg></div><div
class=offcanvas-overlay id=offcanvas-overlay></div><div
id=backtotop class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
<span
class=btt-icon><i
class=feather-chevron-up></i></span></div><script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/2a5ec.js></script> <script id=cookie-consent-js-extra>var ctcc_vars={"expiry":"30","method":"1","version":"1"};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/a995c.js></script> <script id=wp-polls-js-extra>var pollsL10n={"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/17d1b.js></script> <script id=mediaelement-core-js-before>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/864c2.js></script> <script id=mediaelement-js-extra>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/bfd15.js></script> <script id=wi-main-js-extra>var WITHEMES={"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"d8fd7f25f0","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};</script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/cd35f.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async=async id=remote_sdk-js></script> <script src=https://www.harrogate-news.co.uk/wp-content/cache/minify/5b374.js></script> <script>jQuery(document).ready(function($){if(!catapultReadCookie("catAccCookies")){$("html").addClass("has-cookie-bar");$("html").addClass("cookie-bar-bottom-bar");$("html").addClass("cookie-bar-bar");}});</script> <div
id=catapult-cookie-bar class><div
class="ctcc-inner "><span
class=ctcc-left-side>This site uses cookies <a
class=ctcc-more-info-link tabindex=0 target=_blank href=http://www.harrogate-news.co.uk/privacy/ >More info</a></span><span
class=ctcc-right-side><button
id=catapultCookie tabindex=0 onclick=catapultAcceptCookies();>Click to accept</button></span></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}
if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script><script async src=https://www.harrogate-news.co.uk/wp-content/cache/minify/9e7c6.js></script> <script>function lazyLoadThumb(e){var t='<img loading=lazy data-lazy-src=https://i.ytimg.com/vi/ID/hqdefault.jpg alt width=480 height=360><noscript><img src=https://i.ytimg.com/vi/ID/hqdefault.jpg alt width=480 height=360></noscript>',a='<div class=play></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.setAttribute("data-src",a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>