<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.53.9 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>HBC say 2,000 applications received for business support and £6m paid out so far &mdash; Harrogate Informer</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HBC say 2,000 applications received for business support and £6m paid out so far &mdash; Harrogate Informer" />
<meta property="og:description" content="Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-03T15:41:26+00:00" />
<meta property="article:modified_time" content="2020-04-03T16:43:46+00:00" />
<meta property="og:updated_time" content="2020-04-03T16:43:46+00:00" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is" />
<meta name="twitter:title" content="HBC say 2,000 applications received for business support and £6m paid out so far &mdash; Harrogate Informer" />
<meta name="twitter:site" content="@Harrogate_News" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />
<meta name="twitter:creator" content="@Harrogate_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; HBC say 2,000 applications received for business support and £6m paid out so far Comments Feed" href="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- harrogate-news.co.uk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.9' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='wpdp-style2-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/front-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdp-style3-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/css/jquery-ui.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C300%2C700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox422/style.css?ver=4.2.2' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/quick-contact-form-custom.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.harrogate-news.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20200320'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "show"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = "6Lel4EAUAAAAAFkk8BfqE0_hzVBbSX1zm62bHl1z"; 
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-datepicker/js/scripts-front.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/advanced.js?ver=1.17.8'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" /><meta itemprop="image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" /><meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" /><meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:image:alt" content="HBC" /><meta property="og:description" content="Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is set to increase in the coming weeks. Following an announcement by government last month (March), around £50million has been made available to support Harrogate district businesses through business rates relief and government..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_gb" /><meta property="og:site_name" content="Harrogate Informer" /><meta property="og:title" content="HBC say 2,000 applications received for business support and £6m paid out so far" /><meta property="og:url" content="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" /><meta property="og:updated_time" content="2020-04-03T17:43:46+01:00" /><meta property="article:published_time" content="2020-04-03T16:41:26+01:00" /><meta property="article:modified_time" content="2020-04-03T17:43:46+01:00" /><meta property="article:author" content="https://www.harrogate-news.co.uk/author/editor/" /><meta property="article:section" content="Business" /><meta property="article:section" content="Harrogate" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="HBC say 2,000 applications received for business support and £6m paid out so far" /><meta property="twitter:description" content="Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is set to increase in the coming weeks. Following an announcement by government last month (March), around £50million has been made available to..." /><meta property="twitter:image:width" content="1500" /><meta property="twitter:image:height" content="1000" /><meta property="twitter:image:alt" content="HBC" /><meta property="twitter:url" content="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" /><meta property="profile:first_name" content="The" /><meta property="profile:last_name" content="Editor" /><meta property="profile:username" content="Editor" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.harrogate-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrogate-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harrogate-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.harrogate-news.co.uk/?p=99491' />
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F04%2F03%2Fhbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2020%2F04%2F03%2Fhbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					right: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #282828;
				}
				#catapult-cookie-bar a {
					color: #ffffff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#cc33cc;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" />

    <link rel="pingback" href="https://www.harrogate-news.co.uk/xmlrpc.php">
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Schema & Structured Data For WP v1.9.31 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script data-ad-client="ca-pub-6786041937796722" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-480x480.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-480x480.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-480x480.png" />
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 1023px) {
    input[type="color"], input[type="date"], input[type="datetime"], input[type="datetime-local"], input[type="email"], input[type="month"], input[type="number"], input[type="password"], input[type="search"], input[type="tel"], input[type="text"], input[type="time"], input[type="url"], input[type="week"], input:not([type]), textarea {
        -webkit-appearance: none;
        -webkit-border-radius: 0;
    }
}



#content-dock {left: auto; right: 0; }




#leaderboard .widget_doubleclick_widget iframe {width:729px;margin-left:auto;margin-right:auto;}
.menspe {
  background-color: yellow;
}
		</style>
		
<style id="color-preview"></style>

            
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176193-3', 'auto');
  ga('send', 'pageview');

</script> 
	
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>

googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1453325783780-4').addService(googletag.pubads());

googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1504859146411-0').addService(googletag.pubads());


 googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1562009749916-0').addService(googletag.pubads());

 googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1502963096294-0').addService(googletag.pubads());


googletag.enableServices();

googletag.pubads().enableSingleRequest();

 var mappingLeaderboard = googletag.sizeMapping().
  addSize([900, 500 ], [970, 250]).
  addSize([300, 100 ], [300, 250]).
 build();

window.LeaderSlot=googletag.defineSlot('/117370754/Leader2', [[300, 250], [970, 250]], 'div-gpt-ad-1555278710983-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());


googletag.cmd.push(function() {
// This mapping will only display ads when user is on desktop sized viewport
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
  build();


// GPT slots
 var gptAdSlots = [];

gptAdSlots[0] = googletag.defineSlot('/117370754/Leader2', [728, 90], 'div-gpt-ad-1555278710983-0').
  defineSizeMapping(mapping1).
  setCollapseEmptyDiv(true).
  addService(googletag.pubads());

});


// Start ad fetching

googletag.enableServices();
});

</script> 
	
	
</head>

<body class="post-template-default single single-post postid-99491 single-format-standard layout-boxed style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-block style--blockquote-has-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                

<header id="masthead" class="site-header header-classic" itemscope itemtype="https://schema.org/WPHeader">

    
        
        
    <div class="before-header classic-before-header header-row align-center">
        
        <div id="wi-header" class="wi-header">
        
            <div class="container">

                <div class="header-element header-element-branding">

                    
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                                        
                    <img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">News and Events in the Harrogate District</h3>


    </div><!-- #logo-area -->

                        
                    
                </div><!-- .header-element-branding -->

            </div><!-- .container -->
            
        </div><!-- #wi-header -->
        
    </div><!-- .before-header -->
    
    
<div class="main-header classic-main-header header-row header-sticky-element classic-main-header-bottom">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">

                <div class="header-element header-element-nav">

                    
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a></li>
<li id="menu-item-91502" class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
                </div><!-- .header-element-nav -->

                
                <div class="header-element header-element-social">

                    
<div class="social-list header-social style-plain shape-circle align-center icon-size-medium" id="social-id-5e877aa0c2c56">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="li-whatsapp">
            <a href="https://api.whatsapp.com/send?phone=0447474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

                </div><!-- .header-element-social -->

                
                
                <div class="header-element header-element-search">

                    
<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="feather-search"></i>
    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->


                </div><!-- .header-element-search -->

                
            </div><!-- .container -->
            
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .main-header -->
    
        
    

    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.harrogate-news.co.uk/" rel="home">

        
        <img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
                <div id="wi-main" class="wi-main fox-main">
					
					                     <!-- /117370754/Leaader2 -->
                <br>
<div align="center">
<div id='div-gpt-ad-1555278710983-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555278710983-0'); });
</script>
</div></div>
                <br> 


<article id="wi-content" class="wi-content post-99491 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-harrogate has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
    <div class="container">
        
        <div id="primary" class="primary content-area">
        
            <div class="theiaStickySidebar">
                
                
<div class="thumbnail-wrapper single-big-section single-big-section-thumbnail">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">

                <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="1500" height="1000" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC.jpg 1500w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-60x40.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-720x480.jpg 720w, https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-480x320.jpg 480w" sizes="(max-width: 1500px) 100vw, 1500px" /></span></figure>                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-center">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.harrogate-news.co.uk/business/" rel="tag">Business</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/region/harrogate/" rel="tag">Harrogate</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        HBC say 2,000 applications received for business support and £6m paid out so far
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-04-03T16:41:26+01:00">3 April 2020</time><time class="updated" itemprop="dateModified" datetime="2020-04-03T17:43:46+01:00">3 April 2020</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.harrogate-news.co.uk/author/editor/"><span itemprop="name">Editor</span></a></span></span></div>        <div class="reading-time">2 mins read</div>        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                    
<div class="single-body">
    
    <div class="single-section single-main-content">
        
                
        <div class="container entry-container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491&title=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=99491', 'HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Harrogate Borough Council has provided more than £6million in grants to businesses to support them during the coronavirus (COVID-19) pandemic and this is set to increase in the coming weeks.</p>
<p>Following an announcement by government last month (March), around £50million has been made available to support Harrogate district businesses through business rates relief and government grants.</p>
<p>Around 2,000 forms have been received and the borough council are continuing to process any grants as quickly as possible.</p>
<p>Businesses that are in recipient of small business rate relief or rural relief will receive a £10,000 grant while hospitality and leisure businesses, with a rateable value of between £15,000 and £51,000, will receive a £25,000 grant.</p>
<p>Retail, hospitality, leisure businesses and childcare nurseries, regardless of rateable value, will also not pay any business rates in 20/21.</p>
<blockquote><p><strong>Councillor Graham Swift, deputy leader and cabinet member for resources, enterprise and economic development for Harrogate Borough Council, said: </strong></p>
<p>We know businesses are under intense pressure. Our business rates team have worked extraordinarily hard to gear up to process tens of millions of pounds of government cash to support local businesses.</p>
<p>We have drafted in extra staff to deal with grant payments and top priority is getting the money in to the bank accounts of local businesses as quickly as we can. Many grants have already been received and we are busy processing others so that they should be hitting accounts early next week.</p></blockquote>
<p>More information on these initiatives, and a form for businesses to complete, is available on the council’s website at: <a href="http://www.harrogate.gov.uk/covid19grants">www.harrogate.gov.uk/covid19grants</a> (businesses do not need to apply via thirty-party organisations that might charge a fee).</p>
<blockquote><p><strong>Councillor Swift added: </strong></p>
<p>Businesses can help speed up their payments by completing the online information form on our website. This makes sure we have the information that we need to make payments quickly and accurately.</p></blockquote>
<p>The council say they are also continuing to work with the chambers of trade, Harrogate BID, York, North Yorkshire Local Enterprise Partnership and other business associations to understand what further support can be provided.</p>
<br>
<br>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6786041937796722"
     data-ad-slot="3847909502"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br>
<br>

<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491&title=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F%3Fp%3D99491&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/?p=99491', 'HBC%20say%202%2C000%20applications%20received%20for%20business%20support%20and%20%C2%A36m%20paid%20out%20so%20far', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
                
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-comment-section">
    
    
<div id="comments" class="comments-area single-section single-component">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f7fc80159" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
    
</div><!-- .single-body -->

                    
            </div><!-- .theiaStickySidebar -->
        
        </div><!-- #primary -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">

    <!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1562009749916-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562009749916-0'); });
  </script>
</div>    
</div>
</div><div id="em_widget-5" class="widget widget_em_widget"><h3 class="widget-title"><span>Events</span></h3><ul><li><a href="https://www.harrogate-news.co.uk/events/bayfields-launches-new-ear-and-eye-support-service-during-coronavirus-outbreak/">Bayfields launches new ear and eye support service during Coronavirus outbreak</a><ul><li>03/04/2020 - 30/04/2020</li><li>Harrogate</li></ul></li><li><a href="https://www.harrogate-news.co.uk/events/candlelighters-launch-virtual-fundraising-event-the-big-night-in/">Candlelighters launch virtual fundraising event, the Big Night In</a><ul><li>03/04/2020</li><li></li></ul></li></ul></div><div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">

    <!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1504859146411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504859146411-0'); });
</script>
</div>
    
</div>
</div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>
<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-normal">
        
        
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99548 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/worlds-largest-trial-of-potential-coronavirus-treatments-rolled-out-across-the-uk/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/covid-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="covid harrogate" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/worlds-largest-trial-of-potential-coronavirus-treatments-rolled-out-across-the-uk/" rel="bookmark">        
        World&#8217;s largest trial of potential Coronavirus treatments rolled out across the UK
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99495 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/do-any-of-these-items-belong-to-you/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/image284-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/do-any-of-these-items-belong-to-you/" rel="bookmark">        
        Do any of these items belong to you?
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99491 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-harrogate has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2018/02/HBC-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/hbc-say-2000-applications-received-for-business-support-and-6m-paid-out-so-far/" rel="bookmark">        
        HBC say 2,000 applications received for business support and £6m paid out so far
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99488 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/edibles-drug-warning/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/edibles-drug-warning/" rel="bookmark">        
        “Edibles” drug warning
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99482 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/transdev-welcomes-400m-support-to-bus-services-during-coronavirus-pandemic/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/03/The-Harrogate-Bus-Company-Electric-Bus-1-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Harrogate Bus" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/transdev-welcomes-400m-support-to-bus-services-during-coronavirus-pandemic/" rel="bookmark">        
        Transdev welcomes £400m support to bus services during Coronavirus pandemic
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99475 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/local-pub-issued-with-a-prohibition-notice-for-failing-to-close-and-30-others-contacted-and-given-advice/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/Beer-2-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="beer" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/local-pub-issued-with-a-prohibition-notice-for-failing-to-close-and-30-others-contacted-and-given-advice/" rel="bookmark">        
        Local pub issued with a prohibition notice for failing to close and 30 others contacted and given advice
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99464 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/the-cairn-hotel-helps-supports-the-fight-against-coronavirus/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/Cairn-Hotel-Harrogate-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Cairn Hotel Harrogate" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/the-cairn-hotel-helps-supports-the-fight-against-coronavirus/" rel="bookmark">        
        The Cairn Hotel helps support the fight against Coronavirus
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-grid post-99458 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
    
        <div class="post-list-sep"></div>
        
    <div class="post-item-inner post-list-inner">
    
        <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail list-thumbnail custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/yorkshire-plant-nursery-creates-a-rainbow-of-plants-for-hope/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/Rainbow-of-Plants-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
        <div class="post-body post-item-body post-list-body">

            <div class="post-content">

                <div class="post-item-header list-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section list-title size-tiny" itemprop="headline">
    <a href="https://www.harrogate-news.co.uk/2020/04/03/yorkshire-plant-nursery-creates-a-rainbow-of-plants-for-hope/" rel="bookmark">        
        Yorkshire plant nursery creates a rainbow of plants for hope
    </a>
</h3></div>
            </div><!-- .post-content -->

        </div><!-- .post-body -->
        
    </div><!-- .post-list-inner -->

</article><!-- .post-list -->        
    </div><!-- .fox-blog -->
    
        
</div><!-- .blog-container -->

        </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->    
    </div><!-- .container -->
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
    
<div class="fox-post-nav post-nav-advanced column-2">
    
    <div class="post-nav-wrapper">
        
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/edibles-drug-warning/" class="post-link"><img width="1794" height="972" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit.jpg 1794w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit-1536x832.jpg 1536w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit-60x33.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/sweets-fruit-480x260.jpg 480w" sizes="(max-width: 1794px) 100vw, 1794px" /><span class="height-element" style="padding-bottom:45%;"></span></a></span></figure>
                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Previous Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">“Edibles” drug warning</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.harrogate-news.co.uk/2020/04/03/edibles-drug-warning/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
                
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2020/04/03/do-any-of-these-items-belong-to-you/" class="post-link"><img width="750" height="673" src="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/image284.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/image284.jpg 750w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/image284-60x54.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2020/04/image284-480x431.jpg 480w" sizes="(max-width: 750px) 100vw, 750px" /><span class="height-element" style="padding-bottom:45%;"></span></a></span></figure>
                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Next Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Do any of these items belong to you?</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.harrogate-news.co.uk/2020/04/03/do-any-of-these-items-belong-to-you/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
            
    </div><!-- .post-nav-wrapper -->
    
</div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1 skin-light stretch-content">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Follow us</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-normal" id="social-id-5e877aa0cfd30">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/user/HarrogateNews" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
                
        <li class="li-whatsapp">
            <a href="https://api.whatsapp.com/send?phone=0447474658740" target="_blank" rel="alternate" title="WhatsApp">
                <i class="fab fa-whatsapp"></i>
                <span>WhatsApp</span>
            </a>
        </li>
        
                
        <li class="li-email">
            <a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
                <i class="feather-mail"></i>
                <span>Email</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/website-traffic-statistics//">Advertise your business</a> for details about supporting the news service by advertising with us.
</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="custom_html-15" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Please support us</span></h3><div class="textwidget custom-html-widget">The Harrogate Informer is asking our readers to support local independent journalism.

We are editorially independent and publish without bias or influence - there is not a rich investor or shareholders that we answer to.

<strong>Good journalism is a valuable part of a community, but we want to do more.</strong>

Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.

We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong>

All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.

<a href="https://www.harrogate-news.co.uk/contribute/" target="_blank" rel="noopener noreferrer"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="84" height="29" /></a>
</div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
                
        <div class="footer-bottom-stack align-center">
            
                        
            <div id="copyright-1" class="widget widget_copyright">
<div class="footer-copyright copyright footer-bottom-element">

    <p>Copyright © 2020 Harrogate Informer - All rights reserved</p>
    
</div><!-- .footer-copyright -->

</div><div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div>            
                        
        </div><!-- .footer-bottom-stack -->
        
                
                
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
                        
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-topmenu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"></span></li>
<li class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->

<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/tooltipster.bundle.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/masonry.pkgd.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/matchMedia.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/slick.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/jquery.lazy.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"8d6b9f9065","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox422/js/main.js?ver=4.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/scripts.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/slider.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script async="async" type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-right-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.harrogate-news.co.uk/privacy/">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div><!-- #catapult-cookie-bar -->
</body>
</html>
<!-- Dynamic page generated in 0.738 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-03 19:04:16 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->