<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    
<!-- MapPress Easy Google Maps Version:2.52.1 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>North Yorkshire set to make key budget decisions &mdash; Harrogate Informer</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="North Yorkshire’s savings plan will be decided this week. North Yorkshire says it is getting ready to make these crucial decisions amid growing calls from"/>
<link rel="canonical" href="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/" />
<link rel="publisher" href="https://plus.google.com/110551604035941472173"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Yorkshire set to make key budget decisions &mdash; Harrogate Informer" />
<meta property="og:description" content="North Yorkshire’s savings plan will be decided this week. North Yorkshire says it is getting ready to make these crucial decisions amid growing calls from" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-19T21:29:59+00:00" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" />
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="North Yorkshire County Council - County Hall, Northallerton" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="North Yorkshire’s savings plan will be decided this week. North Yorkshire says it is getting ready to make these crucial decisions amid growing calls from" />
<meta name="twitter:title" content="North Yorkshire set to make key budget decisions &mdash; Harrogate Informer" />
<meta name="twitter:site" content="@Harrogate_News" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" />
<meta name="twitter:creator" content="@Harrogate_News" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.harrogate-news.co.uk/","sameAs":["https://www.facebook.com/harrogatenews?fref=ts","https://www.linkedin.com/groups/3746236","https://plus.google.com/110551604035941472173","https://www.youtube.com/user/HarrogateNews","https://twitter.com/Harrogate_News"],"@id":"https://www.harrogate-news.co.uk/#organization","name":"Harrogate Informer","logo":"http://www.harrogate-news.co.uk/wp-content/uploads/2016/12/Harrogate_Informer_Logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harrogate-news.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harrogate-news.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/","name":"North Yorkshire set to make key budget decisions"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; North Yorkshire set to make key budget decisions Comments Feed" href="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.52.1' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20181117' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #942d98;
	border: 1px solid #070100;
}

</style>
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:300,300italic,regular,italic,700,700italic,900,900italic|Oswald:200,300,regular,500,600,700&#038;subset=cyrillic-ext,latin,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/quick-contact-form-custom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyDsl0_HnNhOe5_NNfXbjhwXiajE25qmU2Q","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20181117'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20181117'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20181117'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20181117'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/advanced.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='https://www.harrogate-news.co.uk/wp-json/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.harrogate-news.co.uk/?p=88972' />
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.harrogate-news.co.uk\/2019\/02\/19\/north-yorkshire-set-to-make-key-budget-decisions\/"},"url":"https:\/\/www.harrogate-news.co.uk\/2019\/02\/19\/north-yorkshire-set-to-make-key-budget-decisions\/","headline":"North Yorkshire set to make key budget decisions","datePublished":"2019-02-19T21:29:59+00:00","dateModified":"2019-02-19T21:29:59+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.harrogate-news.co.uk\/#organization","name":"Harrogate Informer","logo":{"@type":"ImageObject","url":"https:\/\/www.harrogate-news.co.uk\/wp-content\/uploads\/2018\/11\/Logo_oct17v4_300px.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.harrogate-news.co.uk\/wp-content\/uploads\/2017\/12\/County-Hall.jpg","width":1200,"height":800},"articleSection":"News","description":"North Yorkshire’s savings plan will be decided this week. North Yorkshire says it is getting ready to make these crucial decisions amid growing calls from councils nationally for the Government to make the sustainability of vital services a top priority in its Spending Review. The county council will decide","author":{"@type":"Person","name":"Editor","url":"https:\/\/www.harrogate-news.co.uk\/author\/editor\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/3c6e1ba02034a6c9ae9c6ab1b2d6c746?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/www.harrogate-news.co.uk"]},"commentCount":"0"}</script>

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #282828;
				}
				#catapult-cookie-bar a {
					color: #ffffff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#cc33cc;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">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</style>
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Please click to allow news alerts';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- This site is optimized with the Schema plugin v1.7.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.harrogate-news.co.uk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/",
                "name": "North Yorkshire set to make key budget decisions",
                "image": "https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/amp/"><link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
	
<style id="color-preview"></style>

        	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5176193-3', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>





<script type='text/javascript'>

googletag.cmd.push(function() {
    googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1453325783780-4').addService(googletag.pubads());

googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1504859146411-0').addService(googletag.pubads());

 googletag.defineSlot('/117370754/MPU300x250Lower', [300, 250], 'div-gpt-ad-1504859405766-0').addService(googletag.pubads());
 googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1502963096294-0').addService(googletag.pubads());


googletag.enableServices();

googletag.pubads().enableSingleRequest();

 var mappingLeaderboard = googletag.sizeMapping().
  addSize([900, 500 ], [970, 250]).
  addSize([300, 100 ], [300, 250]).
 build();

window.LeaderSlot=googletag.defineSlot('/117370754/Leader2', [[300, 250], [970, 250]], 'div-gpt-ad-1496229030923-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());



googletag.cmd.push(function() {
// This mapping will only display ads when user is on desktop sized viewport
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
  build();


// GPT slots
 var gptAdSlots = [];


  defineSizeMapping(mapping1).
  setCollapseEmptyDiv(true).
  addService(googletag.pubads());

});




// Start ad fetching

googletag.enableServices();
});

</script>

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


	
	
	
	
	
    
</head>

<body class="post-template-default single single-post postid-88972 single-format-standard disable-2-columns has-sidebar sidebar-left site-has-border disable-hand-lines submenu-dark dropcap-style-default blockquote-style-default" itemscope itemtype="https://schema.org/WebPage">
<div id="wi-all">

    <div id="wi-wrapper">
        
                
        <header id="masthead" class="site-header header-stack header-logo-below" itemscope itemtype="https://schema.org/WPHeader">
            
                        
                        
            <div id="topbar-wrapper" class="header-sticky-wrapper">
                
                <div class="wi-topbar header-sticky-element" id="wi-topbar">
                    
                    <div class="container">

                        <div class="topbar-inner">
                            
                            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        <div class="menu"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a></li>
</ul></div>    </nav><!-- #wi-mainnav -->

    
        <div id="header-social" class="header-social social-list">
        <ul>
                            <li class="li-facebook-square"><a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-youtube"><a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube"><i class="fa fa-youtube"></i> <span>YouTube</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                </ul>
    </div><!-- .header-social -->
    
                        </div><!-- .topbar-inner -->

                    </div><!-- .container -->

                </div><!-- #wi-topbar -->
                
            </div><!-- #topbar-wrapper -->
            
                <div class="header-search" id="header-search">
        
        <div class="container">
        
            <form role="search" method="get" action="https://www.harrogate-news.co.uk" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
                <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                <button class="submit" role="button" title="Go"><span>Go</span></button>
            </form>
            
        </div>
            
    </div><!-- .header-search -->
    
    <div id="wi-header" class="wi-header">
        
        <div class="container">

                <div id="logo-area">
        
        <div id="wi-logo">
            
            
    <a class="toggle-menu" id="toggle-menu">
        <span></span>
        <span></span>
        <span></span>
    </a>

            
            <h2 class="wi-logo-main">
                
                <a href="https://www.harrogate-news.co.uk/" rel="home">
                    
                        <img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Logo" data-retina="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" />

                                    </a>
                
            </h2>

        </div><!-- #wi-logo -->

                
        <h3 class="slogan">News and Events in the Harrogate District</h3>
        
        
    </div><!-- #logo-area -->
    
            <div class="clearfix"></div>

            
            <aside id="header-area" class="widget-area" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">

                <div id="ads-3" class="widget widget_ad"><div class="ad-container"><!-- /117370754/Leader2 -->
<div id='div-gpt-ad-1496229030923-0' style="text-align:center; ">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496229030923-0'); });
</script>
</div><div class="clearfix"></div></div></div>
            </aside><!-- .widget-area -->

            
        </div><!-- .container -->

    </div><!-- #wi-header -->
    
                
                        
                        
        </header><!-- #masthead -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content wi-single-post post-88972 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire enable-dropcap">
    
        <main id="primary" class="content-area primary" role="main">
            
            <div class="theiaStickySidebar">
            
            
        <figure class="post-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
            
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            
            <div class="post-thumbnail-inner">
            
                
                <img width="1200" height="800" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" class="attachment-full size-full wp-post-image" alt="North Yorkshire County Council - County Hall, Northallerton" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg 1200w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-900x600.jpg 900w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-1050x700.jpg 1050w" sizes="(max-width: 1200px) 100vw, 1200px" />
                                
            </div><!-- .post-thumbnail-inner -->
            
                        <figcaption class="post-thumbnail-caption wp-caption-text">
                North Yorkshire County Council - County Hall, Northallerton             </figcaption>
            
        </figure><!-- .post-thumbnail -->

                    
            <header class="post-header">
            
                <h1 class="post-title single-title">North Yorkshire set to make key budget decisions</h1>

                <div class="post-header-meta">

                                        <span class="entry-date meta-time"><span class="published-label">Published on</span> <time class="published updated" itemprop="datePublished" datetime="2019-02-19T21:29:59+00:00">19 February 2019</time></span>                    
                                        
    <span class="entry-categories meta-categories">

        <span class="in-word">in</span> <a href="https://www.harrogate-news.co.uk/news/" rel="category tag">News</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/region/yorkshire/" rel="category tag">Yorkshire</a>
    </span>

                        
                                        <span class="entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.harrogate-news.co.uk/author/editor/"><span itemprop="name">Editor</span></a></span></span></span>                    
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content dropcap-content">
                    <p>North Yorkshire’s savings plan will be decided this week.</p>
<p>North Yorkshire says it is getting ready to make these crucial decisions amid growing calls from councils nationally for the Government to make the sustainability of vital services a top priority in its Spending Review.</p>
<p>The county council will decide on a set of crucial budget recommendations on Wednesday which set out how it can continue to prioritise services which protect effectively the most vulnerable in our communities while also preparing North Yorkshire to face the challenges and unprecedented uncertainty of the years ahead.</p>
<p>By the end of 2018/19 the County Council will have secured over £157m in savings, with a further £40.3m required in the next three years to meet a £197m austerity challenge by 2021-22 – an overall reduction of nearly 40 per cent in its spending power since 2011.</p>
<br>
<div align="center">
<!-- /117370754/MidpageCENTRE -->
<div id='div-gpt-ad-1502963096294-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502963096294-0'); });
</script>
</div>
</div
<br>
<br>

<p>The Council’s Executive has recommended plans to deliver £26m in savings over the next three years with a further £14m still to find.  Nevertheless, despite these critical challenges, North Yorkshire continues to put its own resources into supporting priority services which are underfunded by central Government.</p>
<p>For example, while the county council is recommended to accept a £1.5m saving in the high needs budget for children and young people with special educational needs and disabilities, it is still investing an additional £11.6m of its own money over the next three years into the high needs block as government funding falls short of the level of demand.  The council is making this investment to ease the pressure despite growing demand across all its services – adults social care, children’s social care, highways and transportation.</p>
<p>It is also making sure that the money invested continues to create services which are leading-edge and fit for purpose – hence its revision in the savings plan of the pupil referral service and alternative educational provision.  This is intended to bring down the rising tide of school exclusions and keep children in mainstream schooling where their life chances are better</p>
<blockquote><p><strong>North Yorkshire County Council leader Councillor Carl Les said: </strong></p>
<p>North Yorkshire has a reputation nationally for its top quality and innovative services and sound financial management.</p>
<p>Demand for our services continues to increase at a time when there has never been such uncertainty over future funding levels and we are still waiting for the government‘s spending review and the adult social care green paper.</p>
<p>This year’s budget is characterised by over £23m of additional demand-led pressures, particularly in the areas of social care for both children and adults.  This is evidence that we continue to prioritise the needs of our most vulnerable members. We will continue to do the best we can for our communities, to deliver good education and social care for young and old, to keep the county on the move and support economic growth.</p></blockquote>
<p>The budget package includes a recommendation for an increase in general council tax next year of 2.99% along with a 2% social care precept, making a total of 4.99%. This is then followed by an increase in general council tax alone of 1.99% for each year thereafter up to 2021/22 to enable the authority to prioritise frontline services.</p>
<p>The overall 4.99% increase would be equivalent to just over £5 a month for an average household or £1.20p per week.</p>
<div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="harro-1783468859"><br>
<div align="center">
<!-- /117370754/MidpageLEFT -->
<div id='div-gpt-ad-1453325783780-4'style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453325783780-4'); });
</script>
</div>
</div>
<br>
<br>
</div>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=Harrogate_News&text=North%20Yorkshire%20set%20to%20make%20key%20budget%20decisions&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F&title=North%20Yorkshire%20set%20to%20make%20key%20budget%20decisions")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=North%20Yorkshire%20set%20to%20make%20key%20budget%20decisions https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F02%2F19%2Fnorth-yorkshire-set-to-make-key-budget-decisions%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/', 'North%20Yorkshire%20set%20to%20make%20key%20budget%20decisions', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">1</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                    <div class="single-ad ad-code ad-after">
        <p>&nbsp;</p>
<div style="background-color: #ececec; border: 1px solid #000000; padding: 12px;">
<h3>Support the Harrogate Informer</h3>
<p>The Harrogate Informer is asking our readers to support local independent journalism.</p>
<p>We are editorially independent and publish without bias or influence &#8211; there is not a rich investor or shareholders that we answer to.</p>
<p><strong>Good journalism is a valuable part of a community, but we want to do more.</strong></p>
<p>Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.</p>
<p>We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong></p>
<p>All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.</p>
<p><a href="https://www.harrogate-news.co.uk/contribute/" target="_blank"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a></p>
</div>
    </div><!-- .single-ad -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd9095c4af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div id="widget-area" class="widget-area">

            <div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div class="ad-container"><!-- /117370754/MPU300x250Lower -->
<div id='div-gpt-ad-1504859405766-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504859405766-0'); });
</script>
</div><div class="clearfix"></div></div></div><div id="em_widget-2" class="widget widget_em_widget"><h3 class="widget-title"><span>Events</span></h3><ul><li><a href="https://www.harrogate-news.co.uk/events/a-lad-in-pannal-pantomime/">A Lad in Pannal  pantomime</a></li><li><a href="https://www.harrogate-news.co.uk/events/brennan-reece-evermore/">Brennan Reece - Evermore</a></li><li><a href="https://www.harrogate-news.co.uk/events/celebrate-the-wonders-of-harrogate/">Celebrate the wonders of Harrogate</a></li><li><a href="https://www.harrogate-news.co.uk/events/cosmetic-surgery-advice-meet-our-cosmetic-surgeon/">Cosmetic Surgery Advice - meet our Cosmetic Surgeon</a></li><li><a href="https://www.harrogate-news.co.uk/events/four-nights-in-knaresborough/">Four Nights in Knaresborough</a></li><li><a href="https://www.harrogate-news.co.uk/events/frazer-theatre-comedy-club-13/">Frazer Theatre Comedy Club</a></li><li><a href="https://www.harrogate-news.co.uk/events/jollyboat-bards-against-humanity-tour/">Jollyboat - Bards Against Humanity Tour</a></li><li><a href="https://www.harrogate-news.co.uk/events/limited-places-left-for-abseil-from-ripon-cathedral/">Limited places left for abseil from Ripon Cathedral</a></li><li><a href="https://www.harrogate-news.co.uk/events/lynton-academy-of-dance-annual-show/">Lynton Academy of Dance annual show</a></li><li><a href="https://www.harrogate-news.co.uk/events/nomad-pop-up-restaurant-wharfedale-grange/">Nomad Pop-Up Restaurant @ Wharfedale Grange</a></li></ul></div><div id="social-5" class="widget widget_social"><h3 class="widget-title"><span>Social Profile</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-youtube"><a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube"><i class="fa fa-youtube"></i> <span>YouTube</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>
    <div class="latest-posts latest-layout-big">

        <ul class="latest-list">

    		

        <li class="latest-article format-standard">

                        <figure class="latest-thumb">
                <a href="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/">
                    <img width="480" height="320" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="North Yorkshire County Council - County Hall, Northallerton" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg 1200w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-900x600.jpg 900w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-1050x700.jpg 1050w" sizes="(max-width: 480px) 100vw, 480px" />                </a>
            </figure><!-- .latest-thumb -->
                        <section class="latest-content">
                <time class="latest-date" datetime="2019-02-19T21:29:59+00:00">19 February 2019</time>
                
                <h3 class="latest-title" itemprop="headline"><a href="https://www.harrogate-news.co.uk/2019/02/19/north-yorkshire-set-to-make-key-budget-decisions/">North Yorkshire set to make key budget decisions</a></h3>
                
                                <div class="latest-excerpt" itemprop="text">
                    <p>North Yorkshire’s savings plan will be decided this week. North Yorkshire says</p>
                </div>
                                
            </section>

            <div class="clearfix"></div>

        </li><!-- .post-item -->

    		

        <li class="latest-article format-standard">

                        <figure class="latest-thumb">
                <a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/">
                    <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/NICHOLAS-AND-RACHAEL-HARPER-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />                </a>
            </figure><!-- .latest-thumb -->
                        <section class="latest-content">
                <time class="latest-date" datetime="2019-02-19T20:50:36+00:00">19 February 2019</time>
                
                <h3 class="latest-title" itemprop="headline"><a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/">Wife of missing man from Pickering appeals for information</a></h3>
                
                                <div class="latest-excerpt" itemprop="text">
                    <p>Rachael Harper, the wife of missing man Nicolas Harper, has made a</p>
                </div>
                                
            </section>

            <div class="clearfix"></div>

        </li><!-- .post-item -->

    		

        <li class="latest-article format-standard">

                        <figure class="latest-thumb">
                <a href="https://www.harrogate-news.co.uk/2019/02/19/survey-aims-to-tackle-supply-of-illicit-tobacco/">
                    <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/3illicit-tobacco-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />                </a>
            </figure><!-- .latest-thumb -->
                        <section class="latest-content">
                <time class="latest-date" datetime="2019-02-19T16:48:51+00:00">19 February 2019</time>
                
                <h3 class="latest-title" itemprop="headline"><a href="https://www.harrogate-news.co.uk/2019/02/19/survey-aims-to-tackle-supply-of-illicit-tobacco/">Survey aims to tackle supply of illicit tobacco</a></h3>
                
                                <div class="latest-excerpt" itemprop="text">
                    <p>A survey is under way to determine the extent of the problem</p>
                </div>
                                
            </section>

            <div class="clearfix"></div>

        </li><!-- .post-item -->

    		

        <li class="latest-article format-standard">

                        <figure class="latest-thumb">
                <a href="https://www.harrogate-news.co.uk/2019/02/19/sophie-likes-on-beulah-street-celebrates-5-years-of-being-part-of-harrogates-thriving-indie-scene/">
                    <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/sophie-likes-harrogate-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Sophie Hartley - Sophie Likes, Harrogate" />                </a>
            </figure><!-- .latest-thumb -->
                        <section class="latest-content">
                <time class="latest-date" datetime="2019-02-19T16:21:43+00:00">19 February 2019</time>
                
                <h3 class="latest-title" itemprop="headline"><a href="https://www.harrogate-news.co.uk/2019/02/19/sophie-likes-on-beulah-street-celebrates-5-years-of-being-part-of-harrogates-thriving-indie-scene/">‘Sophie Likes&#8230;’ on Beulah Street celebrates 5 years of being part of Harrogate’s thriving Indie scene</a></h3>
                
                                <div class="latest-excerpt" itemprop="text">
                    <p>On 23 February 2019 Sophie Likes shop on Beulah Street will be</p>
                </div>
                                
            </section>

            <div class="clearfix"></div>

        </li><!-- .post-item -->

    
        </ul>

        <div class="clearfix"></div>

    </div><!-- .latest--posts -->

</div><div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3><div class="ad-container"><!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1504859146411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504859146411-0'); });
</script>
</div><div class="clearfix"></div></div></div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://www.harrogate-news.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5830">Advice</option>
	<option class="level-0" value="27376">Baksetball</option>
	<option class="level-0" value="6359">Boroughbridge</option>
	<option class="level-0" value="5054">Bradford</option>
	<option class="level-0" value="41106">Business</option>
	<option class="level-0" value="16">Churches</option>
	<option class="level-0" value="21">Cinema</option>
	<option class="level-0" value="19">Clubbing</option>
	<option class="level-0" value="41107">Community</option>
	<option class="level-0" value="8">Cricket</option>
	<option class="level-0" value="41108">Culture</option>
	<option class="level-0" value="25853">Cycling</option>
	<option class="level-0" value="40833">Darts</option>
	<option class="level-0" value="41109">Education</option>
	<option class="level-0" value="27">Events</option>
	<option class="level-0" value="23">Features</option>
	<option class="level-0" value="33">Food &amp; Drink</option>
	<option class="level-0" value="10">Football</option>
	<option class="level-0" value="3713">Golf</option>
	<option class="level-0" value="38">Harrogate</option>
	<option class="level-0" value="149">Hockey</option>
	<option class="level-0" value="100">Knaresborough</option>
	<option class="level-0" value="104">Leeds</option>
	<option class="level-0" value="239">Letters</option>
	<option class="level-0" value="15">Life Style</option>
	<option class="level-0" value="77809">Masham</option>
	<option class="level-0" value="196">Netball</option>
	<option class="level-0" value="41110">News</option>
	<option class="level-0" value="183">Northallerton</option>
	<option class="level-0" value="159">Other News</option>
	<option class="level-0" value="101">Pateley Bridge</option>
	<option class="level-0" value="1908">Racing</option>
	<option class="level-0" value="98">Region</option>
	<option class="level-0" value="102">Ripon</option>
	<option class="level-0" value="9">Rugby</option>
	<option class="level-0" value="4357">Running</option>
	<option class="level-0" value="226">Sadie Rose</option>
	<option class="level-0" value="3901">Selby</option>
	<option class="level-0" value="4472">Skipton</option>
	<option class="level-0" value="41111">Sport</option>
	<option class="level-0" value="11">Swimming</option>
	<option class="level-0" value="20">Theatre</option>
	<option class="level-0" value="103">Thirsk</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="154">Wetherby</option>
	<option class="level-0" value="99">York</option>
	<option class="level-0" value="105">Yorkshire</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->


<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Wife of missing man from Pickering appeals for information</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->





            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from News</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-88969" class="post-small small-item post-88969 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire enable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/NICHOLAS-AND-RACHAEL-HARPER.jpg">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="750">
            
            <a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/">                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/NICHOLAS-AND-RACHAEL-HARPER-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/">Wife of missing man from Pickering appeals for information</a>
                </h3>

            </header><!-- .small-header -->

            <div class="small-excerpt" itemprop="text">
                Rachael Harper, the wife of missing man Nicolas Harper, has made a            </div>

            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-88965" class="post-small small-item post-88965 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yorkshire tag-crime enable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/3illicit-tobacco.jpg">
            <meta itemprop="width" content="2016">
            <meta itemprop="height" content="1512">
            
            <a href="https://www.harrogate-news.co.uk/2019/02/19/survey-aims-to-tackle-supply-of-illicit-tobacco/">                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/3illicit-tobacco-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.harrogate-news.co.uk/2019/02/19/survey-aims-to-tackle-supply-of-illicit-tobacco/">Survey aims to tackle supply of illicit tobacco</a>
                </h3>

            </header><!-- .small-header -->

            <div class="small-excerpt" itemprop="text">
                A survey is under way to determine the extent of the problem            </div>

            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-88935" class="post-small small-item post-88935 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news tag-harrogate tag-harrogate-borough-council tag-hbc tag-restaurant enable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/crescent-garden-cross-section.jpg">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="725">
            
            <a href="https://www.harrogate-news.co.uk/2019/02/18/proposed-development-plans-for-crescent-gardens-released/">                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/02/crescent-garden-cross-section-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Proposed Crescent Gardens development plans released" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.harrogate-news.co.uk/2019/02/18/proposed-development-plans-for-crescent-gardens-released/">Proposed development plans for Crescent Gardens released</a>
                </h3>

            </header><!-- .small-header -->

            <div class="small-excerpt" itemprop="text">
                Plans have been released by the Thorpe Group for the development of            </div>

            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-88931" class="post-small small-item post-88931 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news tag-appeal tag-harrogate tag-police enable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470.jpg">
            <meta itemprop="width" content="1070">
            <meta itemprop="height" content="470">
            
            <a href="https://www.harrogate-news.co.uk/2019/02/18/appeal-for-information-after-attempted-robbery-on-harrogate-taxi-driver/">                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Harrogate police" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.harrogate-news.co.uk/2019/02/18/appeal-for-information-after-attempted-robbery-on-harrogate-taxi-driver/">Appeal for information after attempted robbery on Harrogate taxi driver</a>
                </h3>

            </header><!-- .small-header -->

            <div class="small-excerpt" itemprop="text">
                North Yorkshire Police is appealing for witnesses and information about an attempted            </div>

            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                        <article id="post-88929" class="post-small small-item post-88929 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news tag-ambulance tag-appeal tag-collision tag-harrogate tag-harrogate-hospital tag-highways tag-leeds tag-police enable-dropcap" itemscope itemtype="http://schema.org/CreativeWork">
    
    <div class="small-inner">
    
                <figure class="small-thumbnail" itemscope itemtype="http://schema.org/ImageObject">
            
                        
            <meta itemprop="url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470.jpg">
            <meta itemprop="width" content="1070">
            <meta itemprop="height" content="470">
            
            <a href="https://www.harrogate-news.co.uk/2019/02/18/harrogate-appeal-following-collision-on-a658-near-pannal/">                <img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Harrogate police" />            
                            
                        
            </a>            
        </figure>
    
        <section class="small-body">

            <header class="small-header">

                <h3 class="small-title" itemprop="headline">
                    <a href="https://www.harrogate-news.co.uk/2019/02/18/harrogate-appeal-following-collision-on-a658-near-pannal/">Harrogate: Appeal following collision on A658 near Pannal</a>
                </h3>

            </header><!-- .small-header -->

            <div class="small-excerpt" itemprop="text">
                Posted on 18 February 2019 at 13:20pm in Local appeals Police in            </div>

            <div class="clearfix"></div>

        </section><!-- .small-body -->

        <div class="clearfix"></div>
    
    </div><!-- .small-inner -->

</article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

        <footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">

            
            <div id="footer-widgets">
                <div class="container">
                    <div class="footer-widgets-inner">
                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="about-2" class="widget widget_about"><h3 class="widget-title"><span>About Us</span></h3><div class="widget-about"></div><!-- .about-widget --></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/advertise/">Advertise your business</a> for details about supporting the news service by advertising with us.
<br>
<br>
<a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Website Traffic Statistics</a></div></div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="custom_html-18" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Twitter</span></h3><div class="textwidget custom-html-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/Harrogate_News" target="_blank" title="@Harrogate_News" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Harrogate Informer</span><span class="ctf-header-follow"><i class="fa fab fa-twitter " aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fab fa-twitter" aria-hidden="true"></i></div><img src="https://pbs.twimg.com/profile_images/923112916248866817/l3hsW9Ik_normal.jpg" alt="Harrogate Informer" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-harrogate_news ctf-new" id="1097971944404803584" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/Harrogate_News" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/923112916248866817/l3hsW9Ik_normal.jpg" alt="Harrogate_News" width="48" height="48"></a><a href="https://twitter.com/Harrogate_News" target="_blank" class="ctf-author-name" style="">Harrogate Informer</a><a href="https://twitter.com/Harrogate_News" class="ctf-author-screenname" target="_blank" style="">@Harrogate_News</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Harrogate_News/status/1097971944404803584" class="ctf-tweet-date" target="_blank" style="">1h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">North Yorkshire set to make key budget decisions https://t.co/P3nR1JRGPs</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1097971944404803584&related=Harrogate_News" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply" aria-hidden="true"></i><span class="ctf-screenreader">Reply on Twitter</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1097971944404803584&related=Harrogate_News" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1097971944404803584&related=Harrogate_News" class="ctf-like" target="_blank" style=""><i class="fa fa-heart" aria-hidden="true"></i><span class="ctf-screenreader">Like on Twitter</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Harrogate_News/status/1097971944404803584" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Facebook</span></h3><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-fixed-height cff-default-styles" style="width:232px; height:100%; "><div class="cff-item cff-link-item author-harrogate-informer" id="cff_125387797528711_2223625021038301" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125387797528711" target="_blank" rel="nofollow" >Harrogate Informer</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 2 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125387797528711" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/125387797528711/picture?type=square" title="Harrogate Informer" alt="Harrogate Informer" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://www.harrogate-news.co.uk/2019/02/19/wife-of-missing-man-from-pickering-appeals-for-information/" target="_blank" rel="nofollow" style="color:#;">Wife of missing man from Pickering appeals for information — Harrogate Informer</a></p><p class="cff-link-caption" style="color:#;">harrogate-news.co.uk</p><span class="cff-post-desc" style="color:#;">Rachael Harper, the wife of missing man Nicolas Harper, has made a heartfelt plea for information about his disappearance, describing him as, “a </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125387797528711_2223625021038301" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2223625021038301' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2223625021038301' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2223625021038301' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2223625021038301&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2223625021038301%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_GB/all.js#xfbml=1&appId="></script><div class="fb-page" data-href="https://www.facebook.com/125387797528711" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="true" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/125387797528711"><a href="https://www.facebook.com/125387797528711">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div></div></div>
                        </aside><!-- .footer-col -->

                        
                        <aside class="footer-col" itemscope itemptype="https://schema.org/WPSideBar">

                            <div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Paul</span> on <a href="https://www.harrogate-news.co.uk/2019/02/18/traffic-delays-on-all-approaches-to-prince-of-wales-roundabout-until-late-march/#comment-221291">Traffic delays on all approaches to Prince of Wales roundabout until late March</a></li><li class="recentcomments"><span class="comment-author-link">Gavin</span> on <a href="https://www.harrogate-news.co.uk/2019/02/15/barber51-opens-in-harrogate-bringing-something-for-the-english-gentleman/#comment-221290">barber51 opens in Harrogate bringing something for the English gentleman</a></li><li class="recentcomments"><span class="comment-author-link">Ashwin Patel</span> on <a href="https://www.harrogate-news.co.uk/2014/06/09/class-1961-reunion-harrogates-belmont-grosvenor-school/#comment-221289">Class of 1961 reunion at Harrogate&#8217;s Belmont Grosvenor School</a></li></ul></div>
                        </aside><!-- .footer-col -->

                                                <div class="clearfix"></div>
                        <div class="line line1"></div>
                        <div class="line line2"></div>
                        <div class="line line3"></div>
                    </div><!-- .footer-widgets-inner -->
                </div><!-- .container -->
            </div><!-- #footer-widgets -->

            
            <div id="footer-bottom" role="contentinfo">

                <div class="container">

                                                            <div id="footer-logo">
                        <a href="https://www.harrogate-news.co.uk/" rel="home">
                            <img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Footer logo" />
                        </a>
                    </div>
                    
                                        <div id="footer-social" class="social-list skin-black">
                        <ul>
                                            <li class="li-facebook-square"><a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-youtube"><a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube"><i class="fa fa-youtube"></i> <span>YouTube</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                            </ul>
                    </div><!-- #footer-social -->
                    

                                        <div class="footer-search-container">

                        <div class="footer-search" id="footer-search">
                            <form action="https://www.harrogate-news.co.uk" method="get">

                                <input type="text" name="s" class="s" value="" placeholder="Search..." />
                                <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                            </form><!-- .searchform -->
                        </div><!-- #footer-search -->
                    </div><!-- .footer-search-container -->

                    
                                        <p class="copyright">Copyright Harrogate Informer</p>
                    
                    
                    <nav id="footernav" class="footernav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
                        <div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>                    </nav><!-- #footernav -->

                    
                </div><!-- .container -->

            </div><!-- #footer-bottom --> 

        </footer><!-- #wi-footer -->

    </div><!-- #wi-wrapper -->

    <div class="clearfix"></div>

</div><!-- #wi-all -->

<div id="offcanvas">

                
        <nav id="mobilenav" class="offcanvas-nav">

            <div class="menu"><ul id="menu-topmenu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
    
        <div class="offcanvas-social header-social social-list">
        <ul>
                            <li class="li-facebook-square"><a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-youtube"><a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube"><i class="fa fa-youtube"></i> <span>YouTube</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            </ul>
    </div><!-- .social-list -->
    <div class="searchform">
    <form role="search" method="get" action="https://www.harrogate-news.co.uk" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search -->    
</div><!-- #offcanvas -->

<div id="offcanvas-overlay"></div>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"52c3405049"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/theme.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.12'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/scripts.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/slider.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.harrogate-news.co.uk/privacy/">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="cJUsG_KO" value="08qUYu[e" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KVgrJwbUMDBtj" value="YRMNnehrzv1]K" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ciqOvuSLAEYIUDr" value="LuUav*dYHxeh[@E" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="cJUsG_KO" value="08qUYu[e" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KVgrJwbUMDBtj" value="YRMNnehrzv1]K" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ciqOvuSLAEYIUDr" value="LuUav*dYHxeh[@E" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("cJUsG_KO", "08qUYu[e");
data.data.append("KVgrJwbUMDBtj", "YRMNnehrzv1]K");
data.data.append("ciqOvuSLAEYIUDr", "LuUav*dYHxeh[@E");
                    }
                    else {
                        data.data =  data.data + '&cJUsG_KO=08qUYu[e&KVgrJwbUMDBtj=YRMNnehrzv1]K&ciqOvuSLAEYIUDr=LuUav*dYHxeh[@E';
                    }
                }
            });

        });
	</script>
	
</body>
</html>