<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<!--[if lt IE 9]>
<script src="https://www.harrogate-news.co.uk/wp-content/themes/fox/js/html5.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.53.2 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Fire destroys barn in Thorpe Underwood &mdash; Harrogate Informer</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.harrogate-news.co.uk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 1, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-10px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood. The fire took hold on"/>
<link rel="canonical" href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire destroys barn in Thorpe Underwood &mdash; Harrogate Informer" />
<meta property="og:description" content="Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood. The fire took hold on" />
<meta property="og:url" content="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/" />
<meta property="og:site_name" content="Harrogate Informer" />
<meta property="article:publisher" content="https://www.facebook.com/harrogatenews?fref=ts" />
<meta property="article:author" content="https://www.facebook.com/harrogatephotography" />
<meta property="article:section" content="Harrogate" />
<meta property="article:published_time" content="2019-09-17T06:30:35+00:00" />
<meta property="article:modified_time" content="2019-09-17T06:32:07+00:00" />
<meta property="og:updated_time" content="2019-09-17T06:32:07+00:00" />
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg" />
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg" />
<meta property="og:image:width" content="1842" />
<meta property="og:image:height" content="1308" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood. The fire took hold on" />
<meta name="twitter:title" content="Fire destroys barn in Thorpe Underwood &mdash; Harrogate Informer" />
<meta name="twitter:site" content="@Harrogate_News" />
<meta name="twitter:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg" />
<meta name="twitter:creator" content="@Harrogate_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.harrogate-news.co.uk/#organization","name":"Harrogate Informer","url":"https://www.harrogate-news.co.uk/","sameAs":["https://www.facebook.com/harrogatenews?fref=ts","https://www.linkedin.com/groups/3746236","https://www.youtube.com/user/HarrogateNews","https://twitter.com/Harrogate_News"],"logo":{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/#logo","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2016/12/Harrogate_Informer_Logo.jpg","width":201,"height":100,"caption":"Harrogate Informer"},"image":{"@id":"https://www.harrogate-news.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.harrogate-news.co.uk/#website","url":"https://www.harrogate-news.co.uk/","name":"Harrogate Informer","publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.harrogate-news.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#primaryimage","url":"https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg","width":1842,"height":1308},{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#webpage","url":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/","inLanguage":"en-GB","name":"Fire destroys barn in Thorpe Underwood &mdash; Harrogate Informer","isPartOf":{"@id":"https://www.harrogate-news.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#primaryimage"},"datePublished":"2019-09-17T06:30:35+00:00","dateModified":"2019-09-17T06:32:07+00:00","description":"Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood. The fire took hold on","breadcrumb":{"@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/","url":"https://www.harrogate-news.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/region/","url":"https://www.harrogate-news.co.uk/region/","name":"Region"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/region/harrogate/","url":"https://www.harrogate-news.co.uk/region/harrogate/","name":"Harrogate"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/","url":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/","name":"Fire destroys barn in Thorpe Underwood"}}]},{"@type":"Article","@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#article","isPartOf":{"@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#webpage"},"author":{"@id":"https://www.harrogate-news.co.uk/#/schema/person/f6986628056165cff6753baa4597dd56"},"headline":"Fire destroys barn in Thorpe Underwood","datePublished":"2019-09-17T06:30:35+00:00","dateModified":"2019-09-17T06:32:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#webpage"},"publisher":{"@id":"https://www.harrogate-news.co.uk/#organization"},"image":{"@id":"https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#primaryimage"},"articleSection":"Harrogate,News"},{"@type":["Person"],"@id":"https://www.harrogate-news.co.uk/#/schema/person/f6986628056165cff6753baa4597dd56","name":"Tim Cook","sameAs":["https://www.facebook.com/harrogatephotography"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/amp/" /><meta name="generator" content="AMP for WP 0.9.98.8"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Feed" href="https://www.harrogate-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Comments Feed" href="https://www.harrogate-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrogate Informer &raquo; Fire destroys barn in Thorpe Underwood Comments Feed" href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harrogate-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style type="text/css">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</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.harrogate-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cff-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/2oh2irny/c0615.css" media="all"/>
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='events-manager-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/7nul9zzs/c0615.css" media="all"/>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.1' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/6v6ch39n/c0615.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.1' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/jnfdob3g/c0615.css" media="print"/>
<!-- <link rel='stylesheet' id='dntplgn_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/style.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery_ui_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='usp_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20190902' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/7kgm1t0n/c0615.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 18px;
line-height: 20px;
height: 20px;
background: #942d98;
border: 1px solid #070100;
}
</style>
<!-- <link rel='stylesheet' id='wp-fullcalendar-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-theme-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/kl4ihth6/c0614.css" media="all"/>
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='https://www.harrogate-news.co.uk/wp-content/themes/fox/style.min.css?ver=4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/1mv0ekdw/c0614.css" media="all"/>
<style id='style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.28' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.28' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qcf_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/styles.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/quick-contact-form-custom.css?ver=5.2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8i0i6ay3/c0613.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.2.3' type='text/css' media='all' />
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/ehsauxs1/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/l8gwki1u/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8kuyl2oj/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.harrogate-news.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyDsl0_HnNhOe5_NNfXbjhwXiajE25qmU2Q","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/2cy05q5m/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/recurring-donation/js/script.js?ver=5.2.3'></script> -->
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20190902'></script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/klpiomhg/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20190902'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20190902'></script> -->
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/11vekruh/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20190902'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/uploads/788/155/public/assets/js/advanced.js?ver=1.14.9'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/8iyflujt/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script> -->
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='//www.harrogate-news.co.uk/wp-content/cache/wpfc-minified/30uf7f7u/c05ub.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> -->
<!-- <script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.harrogate-news.co.uk/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.harrogate-news.co.uk/?p=94693' />
<link rel="alternate" type="application/json+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harrogate-news.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&#038;format=xml" />
<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.harrogate-news.co.uk\/2019\/09\/17\/fire-destroys-barn-in-thorpe-underwood\/"},"url":"https:\/\/www.harrogate-news.co.uk\/2019\/09\/17\/fire-destroys-barn-in-thorpe-underwood\/","headline":"Fire destroys barn in Thorpe...","datePublished":"2019-09-17T07:30:35+01:00","dateModified":"2019-09-17T07:32:07+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.harrogate-news.co.uk\/#organization","name":"Harrogate Informer","logo":{"@type":"ImageObject","url":"https:\/\/www.harrogate-news.co.uk\/wp-content\/uploads\/2018\/11\/Logo_oct17v4_300px.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.harrogate-news.co.uk\/wp-content\/uploads\/2019\/09\/barn-fire.jpg","width":1842,"height":1308},"articleSection":"Harrogate","description":"Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood. The fire took hold on Monday (16 September 2019) with a barn containing 300 tonnes of hay and straw being destroyed. The Fire Service used two","author":{"@type":"Person","name":"Tim Cook","url":"https:\/\/www.harrogate-news.co.uk\/author\/timcook\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/da31cdadbb34bd15c0f142e02223827f?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/www.harrogate-news.co.uk","https:\/\/plus.google.com\/u\/0\/117064224660216901875","https:\/\/www.facebook.com\/harrogatephotography"]},"commentCount":"0"}</script>
<style id="ctcc-css" type="text/css" media="screen">
#catapult-cookie-bar {
box-sizing: border-box;
max-height: 0;
opacity: 0;
z-index: 99999;
overflow: hidden;
color: #ffffff;
position: fixed;
right: 20px;
bottom: 6%;
width: 300px;
background-color: #282828;
}
#catapult-cookie-bar a {
color: #ffffff;
}
#catapult-cookie-bar .x_close span {
background-color: ;
}
button#catapultCookie {
background:#cc33cc;
color: ;
border: 0; padding: 6px 9px; border-radius: 3px;
}
#catapult-cookie-bar h3 {
color: #ffffff;
}
.has-cookie-bar #catapult-cookie-bar {
opacity: 1;
max-height: 999px;
min-height: 30px;
}</style>
<meta property="og:image" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg"/>
<meta property="og:image:secure_url" content="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.harrogate-news.co.uk");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '252efaa4-9f9f-494b-bbb2-675a63f15c9c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.harrogate-news.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Please click to allow news alerts';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style>
<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.harrogate-news.co.uk",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/",
"name": "Fire destroys barn in Thorpe Underwood",
"image": "https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg"
}
}
]
}</script>
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.harrogate-news.co.uk/wp-content/uploads/2017/10/cropped-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
@media (max-width: 1023px) {
input[type="color"], input[type="date"], input[type="datetime"], input[type="datetime-local"], input[type="email"], input[type="month"], input[type="number"], input[type="password"], input[type="search"], input[type="tel"], input[type="text"], input[type="time"], input[type="url"], input[type="week"], input:not([type]), textarea {
-webkit-appearance: none;
-webkit-border-radius: 0;
}
}
#leaderboard .widget_doubleclick_widget iframe {width:729px;margin-left:auto;margin-right:auto;}
#content-dock {left: auto; right: 0; }
.menspe { 
background-color: yellow;
}
blockquote{
font-size: 1em;
width:85%;
margin: 4px auto;
color: #555555;
padding:2.6em 1em	1em 1em;
border-left:0px solid #ccc ;
line-height:1.4;
position: relative;
background:#EDEDED;
}
</style>
<style id="color-preview"></style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5176193-3', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117370754/MPUTOP300x250', [300, 250], 'div-gpt-ad-1453325783780-4').addService(googletag.pubads());
googletag.defineSlot('/117370754/MidpageRIGHT', [300, 250], 'div-gpt-ad-1504859146411-0').addService(googletag.pubads());
googletag.defineSlot('/117370754/300x600Ad', [300, 600], 'div-gpt-ad-1562009749916-0').addService(googletag.pubads());				
googletag.defineSlot('/117370754/MidpageCENTRE', [300, 250], 'div-gpt-ad-1502963096294-0').addService(googletag.pubads());
googletag.enableServices();
googletag.pubads().enableSingleRequest();
var mappingLeaderboard = googletag.sizeMapping().
addSize([900, 500 ], [970, 250]).
addSize([300, 100 ], [300, 250]).
build();
window.LeaderSlot=googletag.defineSlot('/117370754/Leader2', [[300, 250], [970, 250]], 'div-gpt-ad-1555278710983-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
googletag.cmd.push(function() {
// This mapping will only display ads when user is on desktop sized viewport
var mapping1 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1050, 200], [728, 90]). // Desktop
build();
// GPT slots
var gptAdSlots = [];
gptAdSlots[0] = googletag.defineSlot('/117370754/Leader2', [728, 90], 'div-gpt-ad-1555278710983-0').
defineSizeMapping(mapping1).
setCollapseEmptyDiv(true).
addService(googletag.pubads());
});
// Start ad fetching
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
</head>
<script type="text/javascript">
(function() {
var ARTICLE_URL = window.location.href;
var CONTENT_ID = 'everything';
document.write(
'<scr'+'ipt '+
'src="//survey.g.doubleclick.net/survey?site=_z7nxkm2wkcbms6pg4sqzuarnc4'+
'&amp;url='+encodeURIComponent(ARTICLE_URL)+
(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
'&amp;random='+(new Date).getTime()+
'" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
</head>
<body class="post-template-default single single-post postid-94693 single-format-standard pmpro-body-has-access post-hero post-hero-full layout-boxed style--header-sticky-element-border submenu-dark style--dropcap-color dropcap-style-color style--tag-block style--link-1" itemscope itemtype="https://schema.org/WebPage">
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-full hero-section single-big-section single-big-section-thumbnail">
<div class="hero-background">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail hero-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><img width="1842" height="1308" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg" class="attachment-full size-full" alt="" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire.jpg 1842w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire-845x600.jpg 845w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire-986x700.jpg 986w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire-60x43.jpg 60w, https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire-480x341.jpg 480w" sizes="(max-width: 1842px) 100vw, 1842px" /></span></figure>
</div><!-- .hero-background -->
<div class="hero-content">
<header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
<div class="container">
<div class="post-item-header align-center">
<div class="entry-categories meta-categories standalone-categories post-header-section">
<a href="https://www.harrogate-news.co.uk/region/harrogate/" rel="tag">Harrogate</a><span class="sep">/</span><a href="https://www.harrogate-news.co.uk/news/" rel="tag">News</a>
</div>
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
Fire destroys barn in Thorpe Underwood
</h1>
<div class="post-item-subtitle post-header-section">
<p>Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood.</p>
</div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
<div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-09-17T07:30:35+01:00">17 September 2019</time><time class="updated" itemprop="dateModified" datetime="2019-09-17T07:32:07+01:00">17 September 2019</time></div>        <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://www.harrogate-news.co.uk/author/timcook/"><span itemprop="name">Tim Cook</span></a></span></span></div>        <div class="reading-time">1 min read</div>    <a href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#respond" class="comment-link" ><span class="comment-icon"><i class="feather-message-circle"></i></span></a>    
</div>
</div>    
</div><!-- .container -->
</header><!-- .single-header -->
</div><!-- .hero-content -->
<div class="hero-overlay"></div>
<a href="#" class="font-heading scroll-down-btn">
<span>Start</span>
<i class="feather-chevron-down"></i>
</a>
</div><!-- #hero -->
<div id="wi-all" class="fox-outer-wrapper fox-all wi-all">
<div id="wi-wrapper" class="fox-wrapper wi-wrapper">
<div class="wi-container">
<div class="minimal-header top-mode" id="minimal-header">
<div class="minimal-header-inner">
<a class="toggle-menu hamburger hamburger-btn">
<i class="feather-menu"></i>
<i class="feather-x"></i>
</a>
<div class="minimal-logo min-logo min-logo-text">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<span class="text-logo min-text-logo">Harrogate Informer</span>
</a>
</div><!-- .minimal-logo -->
</div><!-- .minimal-header-inner -->
</div><!-- #minimal-header -->
<div id="masthead-mobile" class="masthead-mobile">
<div class="container">
<div class="masthead-mobile-left masthead-mobile-part">
<a class="toggle-menu hamburger hamburger-btn">
<i class="feather-menu"></i>
<i class="feather-x"></i>
</a>
</div><!-- .masthead-mobile-part -->
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Mobile Logo" />
</a>
</h4><!-- .mobile-logo -->
<div class="masthead-mobile-right masthead-mobile-part">
</div><!-- .masthead-mobile-part -->
</div><!-- .container -->
<div class="masthead-mobile-bg"></div>
</div><!-- #masthead-mobile -->
<div id="masthead-mobile-height"></div>
<div id="wi-main" class="wi-main fox-main">
<!-- /117370754/Leaader2 -->
<br>
<div align="center">
<div id='div-gpt-ad-1555278710983-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555278710983-0'); });
</script>
</div></div>		
<br>
<article id="wi-content" class="wi-content post-94693 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news pmpro-has-access has-sidebar sidebar-right single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
<div class="single-big-section single-big-section-content">
<div class="container">
<div id="primary" class="primary content-area">
<div class="theiaStickySidebar">
<div class="single-body">
<div class="single-section single-main-content">
<div class="container">
<div class="dropcap-content columnable-content entry-content">
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&title=Fire%20destroys%20barn%20in%20Thorpe%20Underwood")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/', 'Fire%20destroys%20barn%20in%20Thorpe%20Underwood', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">1</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Fire crews from York, Acomb, Boroughbridge and Knaresborough attended a fire that broke out in a barn on a farm in Thorpe Underwood.</p>
<p>The fire took hold on Monday (16 September 2019) with a barn containing 300 tonnes of hay and straw being destroyed.</p>
<p>The Fire Service used two water curtains and cooling jets to evacuate animals and protect nearby buildings.</p>
<div id='mapp0-layout' class='mapp-layout mapp-left mapp-google mapp-align-center' style='width: 100%;'><div class='mapp-wrapper' style='height: 480px' ><div class='mapp-main'><div class='mapp-canvas-panel'><div class='mapp-canvas' id='mapp0'></div><div class='mapp-controls'></div><div class='mapp-iw'></div><div class='mapp-dialog'></div></div></div></div></div>
<br>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6786041937796722"
data-ad-slot="3847909502"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Please share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&title=Fire%20destroys%20barn%20in%20Thorpe%20Underwood")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/', 'Fire%20destroys%20barn%20in%20Thorpe%20Underwood', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">1</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/'heateor-sss-no-counts="1"><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 24.8px">1</div><div class="heateorSssTotalShareText" style="font-size: 15.2px">Share</div></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&title=Fire%20destroys%20barn%20in%20Thorpe%20Underwood")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Fire%20destroys%20barn%20in%20Thorpe%20Underwood https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.harrogate-news.co.uk%2F2019%2F09%2F17%2Ffire-destroys-barn-in-thorpe-underwood%2F&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/', 'Fire%20destroys%20barn%20in%20Thorpe%20Underwood', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
</div><!-- .entry-content -->
<div class="fox-ad responsive-ad ad-container fox-ad-after ad-code">
<p>&nbsp;</p>
<div style="background-color: #ececec; border: 1px solid #000000; padding: 12px;">
<h3>Support the Harrogate Informer</h3>
<p>The Harrogate Informer is asking our readers to support local independent journalism.</p>
<p>We are editorially independent and publish without bias or influence &#8211; there is not a rich investor or shareholders that we answer to.</p>
<p><strong>Good journalism is a valuable part of a community, but we want to do more.</strong></p>
<p>Good journalism is about meeting people and covering a story. Our aim is to offer a wide range of news items and present them in an interesting way for all ages.</p>
<p>We are asking our readers to make a small donation, either as a one-off donation or a regular donation each month. <strong>Support can be from as little as £1</strong></p>
<p>All contributions are appreciated, whether big or small. It enables us to expand the work that we are already doing.</p>
<p><a href="https://www.harrogate-news.co.uk/contribute/" target="_blank"><img class="wp-image-88427 size-full alignnone" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/contribute.png" alt="" width="168" height="58" /></a></p>
</div>
</div>
</div><!-- .container -->
</div><!-- .single-section -->
<div class="single-section single-component single-tag-section">
<div class="container">
</div>
</div><!-- .single-section -->
<div class="single-section single-component single-related-section">
<div class="container">
</div>
</div><!-- .single-section -->
<div class="single-section single-component single-comment-section">
<div id="comments" class="comments-area single-section single-component">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title single-heading"><i class="feather-edit-2"></i>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/17/fire-destroys-barn-in-thorpe-underwood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.harrogate-news.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d508816b37" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
</div><!-- #respond -->
</div><!-- #comments .comments-area -->
</div><!-- .single-comment-section -->
</div><!-- .single-body -->
</div><!-- .theiaStickySidebar -->
</div><!-- #primary -->
<aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
<div class="theiaStickySidebar">
<div class="widget-area">
<div id="ads-5" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
<!-- /117370754/300x600Ad -->
<div id='div-gpt-ad-1562009749916-0' style='width: 300px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562009749916-0'); });
</script>
</div>    
</div>
</div><div id="em_widget-2" class="widget widget_em_widget"><h3 class="widget-title"><span>Events</span></h3><ul><li><a href="https://www.harrogate-news.co.uk/events/a-talk-on-all-things-thyroid-followed-by-a-qa-session/">A talk on all things Thyroid followed by a Q&amp;A session</a></li><li><a href="https://www.harrogate-news.co.uk/events/alfie-moore-bbc-radio-4-preview/">Alfie Moore : BBC Radio 4 Preview</a></li><li><a href="https://www.harrogate-news.co.uk/events/an-evening-of-alan-bennett/">An Evening of Alan Bennett</a></li><li><a href="https://www.harrogate-news.co.uk/events/frazer-theatre-comedy-club-17/">Frazer Theatre Comedy Club</a></li><li><a href="https://www.harrogate-news.co.uk/events/gavin-webster-northern-hemisphere-tour/">Gavin Webster : Northern Hemisphere Tour</a></li><li><a href="https://www.harrogate-news.co.uk/events/heritage-open-weekend-murder-at-ripon-workhouse-victorian-csi/">Heritage Open Weekend: Murder at Ripon Workhouse - Victorian CSI!</a></li><li><a href="https://www.harrogate-news.co.uk/events/last-night-at-the-proms/">Last Night at The Proms</a></li><li><a href="https://www.harrogate-news.co.uk/events/meet-the-author-maggie-cobbett-talks-about-her-book-workhouse-orphans/">Meet the Author: Maggie Cobbett talks about her book Workhouse Orphans</a></li><li><a href="https://www.harrogate-news.co.uk/events/royal-hall-open-day-14/">Royal Hall Open Day</a></li><li><a href="https://www.harrogate-news.co.uk/events/shine-night-walk-york/">Shine Night Walk York</a></li></ul></div><div id="social-5" class="widget widget_social"><h3 class="widget-title"><span>Social Profile</span></h3>
<div class="social-list widget-social style-color shape-square align-center icon-size-medium" id="social-id-5d807ea02ad21">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
</div><div id="latest-posts-1" class="widget widget_latest_posts"><h3 class="widget-title"><span>Latest Posts</span></h3>
<div class="blog-container blog-container-grid">
<div class="wi-blog fox-blog blog-grid blog-widget blog-widget-big fox-grid column-1 spacing-small">
<article class="wi-post post-item post-grid fox-grid-item post-94693 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news pmpro-has-access has-sidebar sidebar-right single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/barn-fire-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/17/fire-destroys-barn-in-thorpe-underwood/" rel="bookmark">        
Fire destroys barn in Thorpe Underwood
</a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
<div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-09-17T07:30:35+01:00">17 September 2019</time><time class="updated" itemprop="dateModified" datetime="2019-09-17T07:32:07+01:00">17 September 2019</time></div>                        
</div>
</div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94689 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-yorkshire pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/county-council-to-consider-new-plan-for-reducing-school-exclusions/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="North Yorkshire County Council - County Hall, Northallerton" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/county-council-to-consider-new-plan-for-reducing-school-exclusions/" rel="bookmark">        
County council to consider new plan for reducing school exclusions
</a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
<div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-09-16T16:47:13+01:00">16 September 2019</time><time class="updated" itemprop="dateModified" datetime="2019-09-16T17:17:08+01:00">16 September 2019</time></div>                        
</div>
</div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94684 post type-post status-publish format-standard has-post-thumbnail hentry category-knaresborough-region category-news pmpro-has-access has-sidebar sidebar-right single-style-4 single-style-hero thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/emmerdales-charley-webb-enjoys-a-preview-of-the-new-books-at-her-first-public-appearance-since-having-her-third-child/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/Charley-Webb-Happy-Readers3-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Emmerdale’s Charley Webb enjoys a preview of the new books at her first public appearance since having her third child" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/emmerdales-charley-webb-enjoys-a-preview-of-the-new-books-at-her-first-public-appearance-since-having-her-third-child/" rel="bookmark">        
Emmerdale’s Charley Webb enjoys a preview of the new books at her first public appearance since having her third child
</a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
<div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2019-09-16T16:34:22+01:00">16 September 2019</time><time class="updated" itemprop="dateModified" datetime="2019-09-16T16:41:42+01:00">16 September 2019</time></div>                        
</div>
</div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94681 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-yorkshire pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/yorkshire-inns-raise-money-for-yorkshire-air-abulance/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/YAA-Presentation-September-2019-Crown-Cushion-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Presentation of the cheque at the Crown &amp; Cushion, Welburn Left to right Olivia Mulligan – Yorkshire Air Ambulance Jason Wardill – Group Chef Provenance Inns &amp; Hotels Karen French – Operations Director Provenance Inns &amp; Hotels Justin Browning – Head Chef The Crown &amp; Cushion Darren Noyland– General Manager The Crown &amp; Cushion" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-small" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/yorkshire-inns-raise-money-for-yorkshire-air-abulance/" rel="bookmark">        
Yorkshire Inns raise money for Yorkshire Air Abulance
</a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section blog-widget blog-widget-big">
<div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2019-09-16T16:18:10+01:00">16 September 2019</time></div>                        
</div>
</div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->        
</div><!-- .fox-blog -->
</div><!-- .blog-container -->
</div><div id="ads-1" class="widget widget_ad"><h3 class="widget-title"><span>Advertising</span></h3>
<div class="fox-ad responsive-ad ad-container ad-code">
<!-- /117370754/MidpageRIGHT -->
<div id='div-gpt-ad-1504859146411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504859146411-0'); });
</script>
</div>
</div>
</div>
<div class="gutter-sidebar"></div>
</div><!-- .widget-area -->
</div><!-- .theiaStickySidebar -->
</aside><!-- #secondary -->
</div><!-- .container -->
</div><!-- .single-big-section -->
</article><!-- .post -->
<div class="single-bottom-section single-navigation-section">
<div class="fox-post-nav post-nav-advanced column-1">
<div class="post-nav-wrapper">
<article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-nav-item-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/county-council-to-consider-new-plan-for-reducing-school-exclusions/" class="post-link"><img width="1200" height="800" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg" class="attachment-full size-full" alt="North Yorkshire County Council - County Hall, Northallerton" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall.jpg 1200w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-900x600.jpg 900w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-1050x700.jpg 1050w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-480x320.jpg 480w, https://www.harrogate-news.co.uk/wp-content/uploads/2017/12/County-Hall-750x500.jpg 750w" sizes="(max-width: 1200px) 100vw, 1200px" /><span class="height-element" style="padding-bottom:25%;"></span></a></span></figure>
<div class="post-nav-item-body">
<div class="post-nav-item-label">Previous Story</div>
<h3 class="post-item-title post-nav-item-title" itemprop="headline">County council to consider new plan for reducing school exclusions</h3>
</div><!-- .post-nav-item-body -->
<div class="post-nav-item-overlay"></div>
<a class="wrap-link" href="https://www.harrogate-news.co.uk/2019/09/16/county-council-to-consider-new-plan-for-reducing-school-exclusions/"></a>
</div>
</article><!-- .post-nav-item -->
</div><!-- .post-nav-wrapper -->
</div><!-- .fox-post-nav -->
</div><!-- .single-navigation-section -->
<div class="single-bottom-section single-bottom-posts-section">
<div class="fox-bottom-posts">
<div class="container">
<h3 id="posts-small-heading" class="bottom-posts-heading single-heading">
<span>Latest from Harrogate</span>
</h3>
<div class="blog-container blog-container-grid">
<div class="wi-blog fox-blog blog-grid fox-grid column-5 spacing-small">
<article class="wi-post post-item post-grid fox-grid-item post-94660 post type-post status-publish format-standard has-post-thumbnail hentry category-harrogate category-news pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/former-vet-practice-employee-sold-stock-online-for-personal-profit/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2017/04/Police101-1070x470-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Harrogate police" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/former-vet-practice-employee-sold-stock-online-for-personal-profit/" rel="bookmark">        
Former vet practice employee sold stock online for personal profit
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94655 post type-post status-publish format-standard has-post-thumbnail hentry category-cycling category-harrogate category-sport pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/stars-set-for-yorkshire-2019-para-cycling-international/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/Dame-Sarah-Story-Credit-SWPix-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Dame Sarah Storey, who won the WC5 Individual Time Trial and Road Race at the 2019 UCI Para-Cycling Road World Championships in Emmen" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/stars-set-for-yorkshire-2019-para-cycling-international/" rel="bookmark">        
Stars set for Yorkshire 2019 Para-Cycling International
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94646 post type-post status-publish format-video has-post-thumbnail hentry category-community category-harrogate post_format-post-format-video pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/16/video-harrogate-high-school-land-art-for-the-uci-cycle-race/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/09/Harrogate-high-recycle-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span><span class="video-format-indicator video-indicator-solid"><i class="fa fa-play"></i></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/16/video-harrogate-high-school-land-art-for-the-uci-cycle-race/" rel="bookmark">        
Video: Harrogate High School land art for the UCI cycle race
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94640 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-harrogate category-sport pmpro-has-access has-sidebar sidebar-right single-style-1 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/14/harrogate-town-0-0-boreham-wood/" class="post-link"><img width="480" height="384" src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/07/harrogate-town-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="harrogate town" data-lazy="false" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/14/harrogate-town-0-0-boreham-wood/" rel="bookmark">        
Harrogate Town 0  &#8211; 0 Boreham Wood
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->
<article class="wi-post post-item post-grid fox-grid-item post-94628 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-harrogate pmpro-has-access has-sidebar sidebar-right single-style-3 thumbnail-stretch-none main-content-full disable-dropcap disable-2-columns"  itemscope itemtype="https://schema.org/CreativeWork">
<div class="post-item-inner grid-inner">
<figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail grid-thumbnail custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.harrogate-news.co.uk/2019/09/13/st-aidians-investigates-use-of-soundcloud-drugs-at-the-school/" class="post-link"><img width="480" height="319" src="https://www.harrogate-news.co.uk/wp-content/uploads/2016/09/St-Aidans.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="St aidans harrogate" data-lazy="false" srcset="https://www.harrogate-news.co.uk/wp-content/uploads/2016/09/St-Aidans.jpg 2200w, https://www.harrogate-news.co.uk/wp-content/uploads/2016/09/St-Aidans-250x166.jpg 250w, https://www.harrogate-news.co.uk/wp-content/uploads/2016/09/St-Aidans-1000x665.jpg 1000w, https://www.harrogate-news.co.uk/wp-content/uploads/2016/09/St-Aidans-800x532.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /><span class="height-element" style="padding-bottom:80%;"></span></a></span></figure>
<div class="grid-body post-item-body">
<div class="post-item-header grid-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section grid-title size-tiny" itemprop="headline">
<a href="https://www.harrogate-news.co.uk/2019/09/13/st-aidians-investigates-use-of-soundcloud-drugs-at-the-school/" rel="bookmark">        
St Aidan&#8217;s investigates use of &#8220;soundcloud&#8221; drugs at the school
</a>
</h3></div>
</div><!-- .grid-body -->
</div><!-- .grid-inner -->
</article><!-- .post-grid -->        
</div><!-- .fox-blog -->
</div><!-- .blog-container -->
</div><!-- .container -->
</div><!-- .fox-bottom-posts -->
</div><!-- .single-bottom-posts-section -->
            </div><!-- #wi-main -->
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-1-1-1 skin-light stretch-content">
<div class="container">
<div class="footer-widgets-inner footer-widgets-row">
<aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">
<div id="about-2" class="widget widget_about"><h3 class="widget-title"><span>About Us</span></h3><div class="widget-about"><div class="desc">News and events in the Harrogate District. Locally owned and operated since 2011.</div></div><!-- .about-widget --></div><div id="copyright-2" class="widget widget_copyright">
<div class="footer-copyright copyright footer-bottom-element">
<p>Copyright Harrogate Informer</p>
</div><!-- .footer-copyright -->
</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="textwidget custom-html-widget">Click on <a href="https://www.harrogate-news.co.uk/advertise/">Advertise your business</a> for details about supporting the news service by advertising with us.
<br>
<br>
<a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Website Traffic Statistics</a></div></div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
<aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">
<div id="custom_html-18" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Twitter</span></h3><div class="textwidget custom-html-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/Harrogate_News" target="_blank" title="@Harrogate_News" class="ctf-header-link" rel="noopener noreferrer"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Harrogate Informer</span><span class="ctf-header-follow"><i class="fa fab fa-twitter " aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fab fa-twitter" aria-hidden="true"></i></div><img src="https://pbs.twimg.com/profile_images/923112916248866817/l3hsW9Ik_normal.jpg" alt="Harrogate Informer" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-harrogate_news ctf-new" id="1173617306712367104" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Harrogate_News" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/923112916248866817/l3hsW9Ik_normal.jpg" alt="Harrogate_News" width="48" height="48"></a><a href="https://twitter.com/Harrogate_News" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Harrogate Informer</a><a href="https://twitter.com/Harrogate_News" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Harrogate_News</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Harrogate_News/status/1173617306712367104" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">15h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Yorkshire Inns raise money for Yorkshire Air Abulance https://t.co/wNlQmfTF4N</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1173617306712367104&related=Harrogate_News" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1173617306712367104</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1173617306712367104&related=Harrogate_News" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1173617306712367104</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1173617306712367104&related=Harrogate_News" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1173617306712367104</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Harrogate_News/status/1173617306712367104" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1173617306712367104</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
<aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">
<div id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Facebook</span></h3><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div id="cff" data-char="400" class="cff-fixed-height cff-default-styles" style="width:232px; height:100%; "><div class="cff-item cff-link-item author-harrogate-informer" id="cff_125387797528711_2594276043973195" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/125387797528711" target="_blank" rel="nofollow noopener noreferrer" >Harrogate Informer</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 11 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/125387797528711" target="_blank" rel="nofollow noopener noreferrer" ><img src="https://scontent.xx.fbcdn.net/v/t1.0-1/p50x50/22815134_1580616468672496_5103011413530117091_n.png?_nc_cat=101&_nc_oc=AQlQj3BR5h5Jx7DReTSG9FtVTglkniDPJDQvHSCMwZJJ8h-zpVo3bYtmU6EdMfS0hPA&_nc_ht=scontent.xx&oh=b0187b65e97355e56e874cdbf2822389&oe=5DFB211E" title="Harrogate Informer" alt="Harrogate Informer" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Video: Harrogate High School land art for the UCI cycle race — Harrogate Informer </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://www.harrogate-news.co.uk/2019/09/16/video-harrogate-high-school-land-art-for-the-uci-cycle-race/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">Video: Harrogate High School land art for the UCI cycle race — Harrogate Informer</a></p><span class="cff-post-desc" >Harrogate High School has a large land art underway at the school. The school has received some financial support for the UCI artwork from Harrogate </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/125387797528711_2594276043973195" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2594276043973195' target='_blank' class='cff-facebook-icon' rel='noopener noreferrer'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2594276043973195' target='_blank' class='cff-twitter-icon' rel='noopener noreferrer'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2594276043973195&amp;title=Video%3A%20Harrogate%20High%20School%20land%20art%20for%20the%20UCI%20cycle%20race%20%E2%80%94%20Harrogate%20Informer%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel='noopener noreferrer'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F125387797528711%2Fposts%2F2594276043973195%20-%20Video%3A%20Harrogate%20High%20School%20land%20art%20for%20the%20UCI%20cycle%20race%20%E2%80%94%20Harrogate%20Informer%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel='noopener noreferrer'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="125387797528711" data-likebox-width="300" data-likebox-header="true" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="70" data-locale="en_GB" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></div></div><div class="cff-clear"></div></div></div></div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
<aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">
<div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title"><span>Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.harrogate-news.co.uk' rel='external nofollow' class='url'>Editor</a></span> on <a href="https://www.harrogate-news.co.uk/2019/09/09/smoking-ban-for-new-recruits-at-the-army-foundation-college/#comment-221509">Smoking ban for new recruits at the Army Foundation College</a></li><li class="recentcomments"><span class="comment-author-link">Nathan</span> on <a href="https://www.harrogate-news.co.uk/2019/09/09/smoking-ban-for-new-recruits-at-the-army-foundation-college/#comment-221508">Smoking ban for new recruits at the Army Foundation College</a></li><li class="recentcomments"><span class="comment-author-link">Glyndwr Meredith</span> on <a href="https://www.harrogate-news.co.uk/2019/09/09/smoking-ban-for-new-recruits-at-the-army-foundation-college/#comment-221506">Smoking ban for new recruits at the Army Foundation College</a></li></ul></div>
<div class="footer-col-sep"></div>
</aside><!-- .footer-col -->
</div><!-- .footer-widgets-inner -->
</div><!-- .container -->
</div><!-- #footer-widgets -->    
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">
<div class="container">
<div class="classic-footer-bottom">
<div id="footer-logo" class="footer-bottom-element">
<a href="https://www.harrogate-news.co.uk/" rel="home">
<img src="https://www.harrogate-news.co.uk/wp-content/uploads/2019/01/Harrogate-Informer-logo.jpg" alt="Footer Logo" />
</a>
</div><!-- #footer-logo -->
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal" id="social-id-5d807ea03484d">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
<div class="footer-search-container footer-bottom-element">
<div class="footer-search" id="footer-search">
<div class="searchform">
<form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
<input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
<button class="submit" role="button" title="Go">
<i class="feather-search"></i>
</button>
</form><!-- .form -->
</div><!-- .searchform -->        
</div><!-- #footer-search -->
</div><!-- .footer-search-container -->
<div class="footer-copyright copyright footer-bottom-element">
<p>Copyright Harrogate Informer</p>
</div><!-- .footer-copyright -->
<nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-30124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30124"><a href="https://www.harrogate-news.co.uk/code-of-practice/">Code of practice</a></li>
<li id="menu-item-30652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30652"><a href="https://www.harrogate-news.co.uk/privacy/">Privacy &#038; cookies</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact us</a></li>
<li id="menu-item-88188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88188"><a href="https://www.harrogate-news.co.uk/website-traffic-statistics/">Advertise with us</a></li>
<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="https://www.harrogate-news.co.uk/event_submit/">Submit Event</a></li>
<li id="menu-item-88190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88190"><a href="https://www.harrogate-news.co.uk/submit-your-news/">Submit your News</a></li>
<li id="menu-item-88195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88195"><a href="https://www.harrogate-news.co.uk/unsubscribe-from-alerts/">Unsubscribe from alerts</a></li>
<li id="menu-item-88429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88429"><a href="https://www.harrogate-news.co.uk/contribute/">Contribute</a></li>
</ul></div>        
</nav><!-- #footernav -->
</div><!-- .classic-footer-bottom -->
</div><!-- .container -->
</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
</div><!-- .wi-container -->
<div class="wrapper-bg-element"></div>
</div><!-- #wi-wrapper -->
</div><!-- #wi-all -->
<div id="offcanvas" class="offcanvas offcanvas-light">
<div class="offcanvas-inner">
<div class="offcanvas-search offcanvas-element">
<div class="searchform">
<form role="search" method="get" action="https://www.harrogate-news.co.uk/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
<input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
<button class="submit" role="button" title="Go">
<i class="feather-search"></i>
</button>
</form><!-- .form -->
</div><!-- .searchform -->        </div>
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal" id="social-id-5d807ea041b96">
<ul>
<li class="li-facebook">
<a href="https://www.facebook.com/harrogateinformer/" target="_blank" rel="alternate" title="Facebook">
<i class="fab fa-facebook-f"></i>
<span>Facebook</span>
</a>
</li>
<li class="li-twitter">
<a href="https://twitter.com/Harrogate_News" target="_blank" rel="alternate" title="Twitter">
<i class="fab fa-twitter"></i>
<span>Twitter</span>
</a>
</li>
<li class="li-instagram">
<a href="https://www.instagram.com/harrogateinformer/" target="_blank" rel="alternate" title="Instagram">
<i class="fab fa-instagram"></i>
<span>Instagram</span>
</a>
</li>
<li class="li-linkedin">
<a href="https://www.linkedin.com/groups/3746236/" target="_blank" rel="alternate" title="LinkedIn">
<i class="fab fa-linkedin-in"></i>
<span>LinkedIn</span>
</a>
</li>
<li class="li-youtube">
<a href="https://www.youtube.com/channel/UCgDnOWq3HgDpDXjoy30UuMQ" target="_blank" rel="alternate" title="YouTube">
<i class="fab fa-youtube"></i>
<span>YouTube</span>
</a>
</li>
<li class="li-whatsapp">
<a href="https://wa.me/+447474658740" target="_blank" rel="alternate" title="WhatsApp">
<i class="fab fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</li>
<li class="li-email">
<a href="mailto:news@harrogate-news.co.uk" target="_blank" rel="alternate" title="Email">
<i class="feather-mail"></i>
<span>Email</span>
</a>
</li>
</ul>
</div><!-- .social-list -->
<nav id="mobilenav" class="offcanvas-nav offcanvas-element">
<div class="menu"><ul id="menu-topmenu-2" class="menu"><li id="menu-item-50172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50172"><a href="https://www.harrogate-news.co.uk">Home</a><span class="indicator"></span></li>
<li id="menu-item-69700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69700"><a title="General News in Harrogate" href="https://www.harrogate-news.co.uk/news/">News</a><span class="indicator"></span></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69710"><a href="https://www.harrogate-news.co.uk/business/">Business</a><span class="indicator"></span></li>
<li id="menu-item-69712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69712"><a title="Sport in Harrogate" href="https://www.harrogate-news.co.uk/sport/">Sport</a><span class="indicator"></span></li>
<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://www.harrogate-news.co.uk/community/">Community</a><span class="indicator"></span></li>
<li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="https://www.harrogate-news.co.uk/culture/">Culture</a><span class="indicator"></span></li>
<li id="menu-item-69713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69713"><a title="Harrogate Educations" href="https://www.harrogate-news.co.uk/education/">Education</a><span class="indicator"></span></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="https://www.harrogate-news.co.uk/events-listings/">Events</a><span class="indicator"></span></li>
<li id="menu-item-91502" class="menspe menu-item menu-item-type-post_type menu-item-object-page menu-item-91502"><a href="https://www.harrogate-news.co.uk/contact-form/">Contact Us</a><span class="indicator"></span></li>
</ul></div>
</nav><!-- #mobilenav -->
</div><!-- .offcanvas-inner -->
</div><!-- #offcanvas -->
<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Memberships powered by Paid Memberships Pro v2.1.
-->
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "679218d6d5"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script>    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-text">
<span class="go">Go to</span><span class="top">Top</span>        
</div><!-- #backtotop -->
<script type='text/html' id='mapp-tmpl-map-controls'><div class='mapp-menu-toggle' data-mapp-action='menu-toggle' title='Menu'></div><div class='mapp-menu'><div class='mapp-menu-item' data-mapp-action='center'>Center map</div><# if (mappl10n.options.engine != 'leaflet') { #><div class='mapp-menu-separator'></div><div class='mapp-menu-item' data-mapp-action='layer' data-mapp-layer='traffic'>Traffic</div><div class='mapp-menu-item' data-mapp-action='layer' data-mapp-layer='bicycling'>Bicycling</div><div class='mapp-menu-item' data-mapp-action='layer' data-mapp-layer='transit'>Transit</div><# } #></div></script><script type='text/html' id='mapp-tmpl-map-popup'><div class='mapp-title'>{{{poi.title}}}</div><div class='mapp-body'>{{{poi.body}}}</div><div class='mapp-links'><a href='#' data-mapp-action='dir'>Directions</a><div></script><script type='text/html' id='mapp-tmpl-map-loop'><# if (map.query) { #><div class="mapp-list-header">{{{count}}} Results</div><# } #><div class="mapp-items"><# _.forEach(pois, function(poi, i) { #><# if (!poi.visible) { return; } #><div class="mapp-item" data-mapp-action="open" data-mapp-poi="{{{i}}}"><# print(poi.render('item')); #></div><# }); #></div></script><script type='text/html' id='mapp-tmpl-map-item'><img class="mapp-icon" src="{{{poi.icon}}}"><div class="mapp-title">{{{poi.title}}}</div></script><script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.10'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1","enable_sticky_header":"1","ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","nonce":"25569cd7a0","resturl_v2":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.harrogate-news.co.uk\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/themes/fox/js/theme.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/scripts.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/quick-contact-form/slider.js'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDR-lHQvhGs5agxzjGG6l8Er8fLd_pfygM'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/js/algolia/autocomplete.jquery.min.js?ver=0.36.0'></script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mappl10n = {"delete_prompt":"Are you sure you want to delete?","delete_map_prompt":"Delete this map?","dir_error":"Google cannot return directions between those addresses.  There is no route between them or the routing information is not available.","kml_error":"Error reading KML file","layer":"URL for KML file","loading":"<span class='mapp-spinner'><\/span>Loading","more":"%d of %d shown","no_geolocate":"Unable to get your location","no_results":"No results","save":"Save changes?","shape":"Shape","untitled":"Untitled","options":{"admin":false,"ajaxurl":"https:\/\/www.harrogate-news.co.uk\/wp-admin\/admin-ajax.php","debug":null,"iconsUrl":null,"language":null,"mapbox":"pk.eyJ1IjoiaGloIiwiYSI6ImNqbXVvMWIwYjAzM3Uza3Bod2MxZW1qNmIifQ.fPDwYRRpcMrSxsx5IEQkbQ","mini":400,"postid":94693,"pro":false,"siteUrl":"https:\/\/www.harrogate-news.co.uk","standardIconsUrl":null,"styles":[],"autoupdate":null,"country":"GB","defaultIcon":null,"directions":"google","directionsServer":"https:\/\/maps.google.com","engine":"google","geocoder":null,"iconScale":null,"iwType":"iw","mashupBody":"poi","mashupClick":"poi","poiZoom":"15","radius":15,"search":true,"size":"2","sizes":[{"width":300,"height":600},{"width":425,"height":350},{"width":"100%","height":480}],"style":null,"tiles":"google"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/mappress-google-maps-for-wordpress/js/mappress.min.js?ver=2.53.2'></script>
<script type='text/javascript'>
//<![CDATA[
mapp.data.push( {"alignment":"center","center":null,"editable":null,"filter":null,"height":"480","hideEmpty":null,"initialOpenDirections":null,"initialOpenInfo":false,"layers":null,"layout":"left","mapid":"165","mapTypeId":"roadmap","metaKey":null,"mapOpts":null,"name":"mapp0","poiList":false,"postid":"94693","query":null,"title":"Thorpe","width":"100%","zoom":null,"pois":[{"address":"Thorpe Underwood, York YO26 9TA, UK","body":"<p>Thorpe Underwood, York YO26 9TA, UK<\/p>\n","correctedAddress":"Thorpe Underwood, York YO26 9TA, UK","iconid":null,"point":{"lat":54.03131599999999679084794479422271251678466796875,"lng":-1.2937729999999874053173698484897613525390625},"poly":null,"postid":null,"props":[],"kml":null,"thumbnail":null,"title":"Thorpe Underwood","type":null,"url":null,"viewport":{"sw":{"lat":54.02476189999998723578755743801593780517578125,"lng":-1.3097804000000223823008127510547637939453125},"ne":{"lat":54.03786909999998755438355146907269954681396484375,"lng":-1.277765600000066115171648561954498291015625}}}]} ); 
if (typeof mapp.load != 'undefined') { mapp.load(); };
//]]>
</script>
<script async="async" type='text/javascript' src='https://www.harrogate-news.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-right-block");
$("html").addClass("cookie-bar-block");
}
});
</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.harrogate-news.co.uk/privacy/">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Click to accept</button></span></div><!-- #catapult-cookie-bar -->	<script type="text/javascript">
jQuery(document).ready(function ($) {
//$( document ).ajaxStart(function() {
//});
for (var i = 0; i < document.forms.length; ++i) {
var form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="XOUfhbIWzkM-vnyt" value="BkSivdCt12[Ip.ob" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="SH_aiRfPF" value="eLr6n2ojK" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zpmjKCyfFevdlsS" value="mkTVhJjy@WUC9BD" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="XOUfhbIWzkM-vnyt" value="BkSivdCt12[Ip.ob" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="SH_aiRfPF" value="eLr6n2ojK" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zpmjKCyfFevdlsS" value="mkTVhJjy@WUC9BD" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
//console.log(Object.getOwnPropertyNames(data).sort());
//console.log(data.type);
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("XOUfhbIWzkM-vnyt", "BkSivdCt12[Ip.ob");
data.data.append("SH_aiRfPF", "eLr6n2ojK");
data.data.append("zpmjKCyfFevdlsS", "mkTVhJjy@WUC9BD");
}
else {
data.data =  data.data + '&XOUfhbIWzkM-vnyt=BkSivdCt12[Ip.ob&SH_aiRfPF=eLr6n2ojK&zpmjKCyfFevdlsS=mkTVhJjy@WUC9BD';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.41863083839417 seconds, on 17-09-19 7:35:12 -->